Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

PC gaming on 4k TV (Hisense 55" R6) with soundbar (Samsung A600 with rears) Getting ATMOS to work?

So my current setup is PC to TV on (HDMI 3) to Soundbar (HDMI ARC)

I've ran into so many issues. I had this weird reverb all of a sudden which after a couple of hours was the TV (changed by itself) sending a Dolby Digital Plus instead of Dolby Digital.

I cannot get a picture to my TV if I go PC-Soundbar-TV.

And I can not get Dolby Atmos at all working with the App on windows 10, I've tried drivers etc. It says in settings it's selected but the APP itself in settings say "Enable Dolby Atmos to access audio settings" which I've done and redone. When I rightclick the speaker icon it says "Speaker setup: Dolby access for Windows" and of course my speakers aren't coming up with Dolby atmos either.

 

Cables are all fine, I can get 4k and Atmos to work when content is played from the TV. I cannot test 4k 60hz with Atmos though. 

 

Any suggestions?

Proud owner of a custom water cooled Ryzen 1400. 5800x  

Link to post
Share on other sites

going from comp to tv to sound bar by earc will not do atmos. tv apps yes but from comp to tv to bar nope.
im in the same boat. i barely get 5.1 dolby digital to work going that route except i use a avr.
the only way ive gotten atmos to work is go to avr then to tv.

windows for some reason will not detect that the tv can except atmos

Link to post
Share on other sites
2 hours ago, circeseye said:

going from comp to tv to sound bar by earc will not do atmos. tv apps yes but from comp to tv to bar nope.
im in the same boat. i barely get 5.1 dolby digital to work going that route except i use a avr.
the only way ive gotten atmos to work is go to avr then to tv.

windows for some reason will not detect that the tv can except atmos

Only issue with that is I don't get a picture signal for some reason, even though the soundbar can pass though 4k @60hz I've tried different resolutions too but no luck. It still comes up on NVIDIA as the tv unless I unplug it. When I can I'll grab another HDMI cable and try having one to the tv and one to the soundbar. Not an ideal solution though, just because of how long the cable has to be (10m)

Proud owner of a custom water cooled Ryzen 1400. 5800x  

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×