Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

I can't log into my google accounts as it keeps me in a verifications, password reset loop.

i tried to log into my google account and it asks me to verify with 2 factor. I do it goes through then asks me to reset my password. so i did. that logged me out of my mobile device. but when i try to log in it keeps me in a verifications loop. then i tried accessing youtube studio and it asks for verification. this is happening to multiple accounts i own on different internet connections. youtube's support is useless to all hell. everyone else seems to be complaining about their videos being deleted but mine still look to be there if i search my channel. i can't find anyone else in this situation. i can't call a customer service rep because they don't have a listed phone number. I don't know what to do anymore please help

LOOK AT MY NEW FLAG DESIGNS FOR PA AND VOTE ON YOUR FAVORITE

LOOK AT MY FIRST BATCH OF DESIGNS HERE

 

 

 

 

 

4690K @ 4.5GHz

GTX 970 FTW

MSI Z97 PC MATE

Define R5 windowed

Cooler Master Seidon 240m

EVGA SuperNOVA 650 G1

Kingston 120gb SSD

SanDisk 480Gb SSD

Seagate 1Tb Hard drive

Link to post
Share on other sites

try a different browser or a different device. 

try disabling adblock or any other extensions that could mess with websites. 

try clearing cookies/cache

Link to post
Share on other sites
35 minutes ago, SuperCookie78 said:

I don't know what to do anymore please help

Aside from you doing the steps listed by @TheBean above, there is nothing any of us will be able to help with as even if someone here worked for Google, assisting someone with getting into an account without having a way to verify account ownership would be a huge no-no from a security standpoint. Try what was listed in the post above, then try following Google's official support page linked below.

https://support.google.com/accounts/troubleshooter/2402620?hl=en

Desktop: KRySTaLoGi-PC Build Log (i7-4790K, RTX2060) Mobile: OnePlus 5T | Bell - Unlimited Calling & Texting + 10GB Data
Laptop: Dell XPS 15 9560 (the real 15" MacBook Pro that Apple didn't make) Tablet: iPad Mini 5 | Lenovo IdeaPad Duet 10.1
Camera: Canon SX280 + Rebel T1i (500D) | Sony HDR-AS50R | Panasonic DMC-TS20D Music: Spotify Premium (CIRCA '08)

Link to post
Share on other sites
1 hour ago, TheBean said:

try a different browser or a different device. 

try disabling adblock or any other extensions that could mess with websites. 

try clearing cookies/cache

i have tried chrome, firefox, edge and safari all on ios and pc still nothing

LOOK AT MY NEW FLAG DESIGNS FOR PA AND VOTE ON YOUR FAVORITE

LOOK AT MY FIRST BATCH OF DESIGNS HERE

 

 

 

 

 

4690K @ 4.5GHz

GTX 970 FTW

MSI Z97 PC MATE

Define R5 windowed

Cooler Master Seidon 240m

EVGA SuperNOVA 650 G1

Kingston 120gb SSD

SanDisk 480Gb SSD

Seagate 1Tb Hard drive

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Newegg

×