Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Bitmain Antminer L3+ Temperatures

Go to solution Solved by garvinputra52,

image.thumb.png.d9da020d672124caf134644a3a1730cf.png 

I just bought the bitmain antminer L3+ and Im really new to these stuff. What temps should i be looking at? what does I and O mean and should i be concerned with these temps?

image.thumb.png.d9da020d672124caf134644a3a1730cf.png 

I just bought the bitmain antminer L3+ and Im really new to these stuff. What temps should i be looking at? what does I and O mean and should i be concerned with these temps?

Link to post
Share on other sites

Welcome to the forums!

You should get anywhere from 80-100c depending on what environment you are mining in and ambient temps. I is highest temp recorded over the test range and O is lowest AFAIK. Don't know why two of the boards are not reporting a temperature for the chip or board though.

Hope I could help!

Is it plugged in? Is it turned on? Are you sure? No, really. 

List of my systems:

Main PC:

Spoiler

HP z620 workstation, 2x Xeon e5-2690 v0, GTX 980 FE, 8x4gb DDR3-1333, 2x 2tb HDD, 1tb boot SATA SSD, Windows 10 Pro

Linux system:

Spoiler

ProDesk 600 g1 SFF, i5-4590, Quadro k620, 2x4gb DDR3-1333, 64gb boot SSD, 250gb storage HDD from the ewaste pile with many bad sectors, Ubuntu 20.04 LTS

XP system:

Spoiler

Compaq DC7600 SFF, Pentium 4 HT 631, MSI GT 210 passive, 2x512m DDR2-667, 80gb Spinmaster HDD

Testbench:

Spoiler

Optiplex 760 board, GameMax VP-600 PSU, 4x 64gb AliExpress SSD (Windows XP, Vista, 7, 10), 1tb HDD (storage)

(currently has a Core 2 Quad Q9550 and 4x2gb DDR2-800 but I change its config frequently)

 

Link to post
Share on other sites
9 hours ago, Mel0nMan said:

Welcome to the forums!

You should get anywhere from 80-100c depending on what environment you are mining in and ambient temps. I is highest temp recorded over the test range and O is lowest AFAIK. Don't know why two of the boards are not reporting a temperature for the chip or board though.

Hope I could help!

Thank you so much! Finally know what those means. About the hash board not reporting i think is just a bug, bcs im getting the full 504 MH/s that the L3+ should be able to do...

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×