Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

New System doesnt boot into Windows install

Okay so, i really having a hard time trying to figure out whats the problem is cause im already sitting here for 4 hours with pretty much 0 results.

 

 

I installed Windows via USB (MediaCreation Tool.

When i boot via my SSD it always gets stuck at this (see picture).

 

I see a cursor and can move the cursor but nothing happens.

 

 

 

I already tried:

- only 1 ram slot, used my old ram

- cmos reset

- tried different gpu

- updated bios to newest version

 

- removed mice, keyboard 

 


 

please help me out :(

 

 

system:

 

AMD Ryzen 7 5800X

Radeon rx 6700XT

Asus Rog Strix B550-E Gaming

02029D96-CFD8-4E9C-BB6E-0041FC366904.jpeg

Link to post
Share on other sites

Since you mentioned you just installed the OS, there shouldn't be any harm to installing it again. 

To me this seems like the installation didn't go quite well.

I AM NOT A PROFESSIONAL! I'll try not to make mistakes, but if I do, sorry! Most of my responses are based on past experiences, or just plain guesses. If a post solves your issue, do mark it as solution, so as to help other people having the same issue who stumble upon your thread. Only cool kids (dark mode users) can read this.

VPN Server Guide

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×