Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Sound problems with "Screen off" mode

(i think it's called standby mode)

When i don't touch my pc for 10 minutes, it turns off the screen (+ sound), no problem with that.

The minor problem, is that when i turn it on again (usually by wiggling my mouse) nearly all applications' sound is killed (with Games being the exception almost always) 

This isn't really a problem, if i'm using groove music, i just choose a new file to play and it works again like no issue.

As for Chrome, it isn't affected by it, so it's mostly a rare minor inconvenience.

 

So if it's a minor inconvenience, what's the problem?

Well as of today, for some reason, it doesn't just kill the audio of applications, it kills the audio for Windows itself, meaning there is absolutely no sound at all.

Each time i leave standby mode i now have to do a "windows sound test" (i can't remember the exact name) where it tries to play a regular windows notification sound.

Thankfully it solves the no audio issue, but the fact i have to do this EVERY SINGLE TIME i enter then leave standby mode is really annoying.

 

How 2 fix?

Link to post
Share on other sites

Connect your speakers to your sound card/onboard chip and not your monitor.

Link to post
Share on other sites
4 hours ago, GoodBytes said:

Connect your speakers to your sound card/onboard chip and not your monitor.

I should have mentioned this

 

I don't have speakers, sound goes through HDMI over to my TV

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×