Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Is my HDD dead?

Rakshasa
 Share

Hello, I'm having an issue with my 1TB WD my book. It was working normally until recently it keeps disconnecting just after my computer recognizes it. It'll spin up fine, shows the icon in my pc and I've even been able to open it and see the files but within 10 seconds it disconnects. No clicking noises no errors nothing. I've tried looking up this issue but when I try everyone talks about the HD disconnecting after a period of working normally and nobody seems to have this issue. The closest things I could find were suggestions like: trying it with another pc, trying a different USB cord, trying other power outlets and trying different USB ports which I did all to the same result. There were some videos saying to take it apart and replace the part that the mini USB and power plug into but I'm not willing to try something so drastic until I'm sure that's the issue. Does anyone have any advice? My data is all there but just out of reach! Thanks.

Intel i7-11700K

RTX 3080

32GB RAM

  

free sex chat / live sex cams / live sex chat

Link to comment
Share on other sites

Link to post
Share on other sites

20 minutes ago, Rakshasa said:

Hello, I'm having an issue with my 1TB WD my book. It was working normally until recently it keeps disconnecting just after my computer recognizes it. It'll spin up fine, shows the icon in my pc and I've even been able to open it and see the files but within 10 seconds it disconnects. No clicking noises no errors nothing. I've tried looking up this issue but when I try everyone talks about the HD disconnecting after a period of working normally and nobody seems to have this issue. The closest things I could find were suggestions like: trying it with another pc, trying a different USB cord, trying other power outlets and trying different USB ports which I did all to the same result. There were some videos saying to take it apart and replace the part that the mini USB and power plug into but I'm not willing to try something so drastic until I'm sure that's the issue. Does anyone have any advice? My data is all there but just out of reach! Thanks.

Those myBooks are pretty easy to get into. Sounds more of a board issue with the closure to me. The only way to really find out is to take it apart and plug the HDD directly into your desktop. Inside is just a standard 3.5" HDD. 

AMD FX™ 6300 @ 4.20 GHz | ASUS M5A97 R2.0 | MSI GTX 550Ti | 24GB Kingston DDR3 | Samsung 850 EVO 250GB WD Green 1.5TB | Antec 300 | ASUS Xonar DG | CoolerMaster Hyper 212 Evo | OCZ 600W | Windows 10 Pro

Sony MDR-V250 | GNT-500 | Logitech G610 Orion Brown | Logitech G402 | Samsung C27JG5 

Intel Core™ i7-7600U | Seagate 500GB HDD | 16GB DDR4 | Windows 10 Enterprise | HP EliteBook 850 G4

Intel Core™ i5-8520U | WD Blue M.2 250GB | 1TB Seagate FireCuda | 8GB DDR4 | Windows 11 Home | ASUS Vivobook 15 

Intel Core™ i7-3520M | GT 630M | 16 GB Corsair Vengeance DDR3 | Samsung 850 EVO 250GB | macOS Catalina  Lenovo IdeaPad P580

iPhone 12 Mini (iOS 14.8) | iPhone XR (iOS 14.8) |  iPad Mini (iOS 9.3.5) 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×