Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Networking Speed/Smart TV

I have been getting slow internet speeds to my new OLED, I have new Sony A80J. Now normally, I average about 230 mb/s in wired and nearly the same wireless (5GHz connection from my router). When I go wired on the TV, I'm lucky to get over 90, wireless I can get up to 170 (5GZ connection from my router). Does my TV likely have bad networking hardware, or would I need a new router. I am using cat-6 cables (all bought at my local Best Buy). 

 

Thanks

Link to post
Share on other sites
1 minute ago, Strubdog said:

I have been getting slow internet speeds to my new OLED, I have new Sony A80J. Now normally, I average about 230 mb/s in wired and nearly the same wireless (5GHz connection from my router). When I go wired on the TV, I'm lucky to get over 90, wireless I can get up to 170 (5GZ connection from my router). Does my TV likely have bad networking hardware, or would I need a new router. I am using cat-6 cables (all bought at my local Best Buy). 

 

Thanks

Its the TV, IIRC even the A90J uses 10/100 Ethernet, and not Gigabit

Chicago Bears fan, Bear Down

 

Link to post
Share on other sites
17 minutes ago, SlashedM said:

Its the TV, IIRC even the A90J uses 10/100 Ethernet, and not Gigabit

Cheapskates

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×