Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Laptop fans turning on 100%, off, on...

Gaming laptop was formatted due to infinite Windows Automatic Repair BSOD loop.

Laptop fan is new, heatsink is clean and new thermal paste was applied,

Problem: PC fan turns on, full blast, then off for 2 seconds.. and the cycle repeats itself indefinitely. 

Fan doesn't act up on sleep mode (or off), nor during the few seconds before entering desktop.

Monitored the temperature and it looks okay (less than 50C, or 122F), without other coolers on.

 

 

My specs are: (MSI GT60 0NC)

  • Windows 10 Pro 64 bit
  • E16F3IG6.30J (BIOS 2012/06/08)
  • EC Version: 16F3EG62 Ver4.00  (retrieved from Boot Menu)
  • Intel(R) Core(TM) i7-3630QM CPU @ 2.40GHz
  • 2x8GB Patriot Memory DDR3, 1600Mhz
  • 2x2GB SKHYNIX DDR3, 1600Mhz
  • Intel 520 Series 120GB SSD boot drive
  • Seagate 1TB storage drive
  • OEM AC adapter and battery

 

 

No third party software has been able to detect the fan (e.g. Speedfan) - not even MSI's (even shows EC Firmware as N/A).

 

I have tried updating EC firmware, but have not been able to do that - dos had 16-bit installer, and winflash.exe led to "config.ini failed!"

(although EC firmware was the same before formatting and it worked fine).

 

The display buttons (turbo fan, keyboard lighting, wifi...) work fine, except for the turbo fan: that doesn't do anything.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Newegg

×