Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

AMD fTPM causing random stuttering.

1 minute ago, Sete said:

So far I haven't had any stutters. Are you using the latest bios that was released?

yes

Link to comment
Share on other sites

Link to post
Share on other sites

13 hours ago, Sete said:

I'm starting to think that maybe the fTPM problem is linked to SHA256 OR keeping SHA-1 and SHA256 enabled at the same time. I'm testing with the SHA256 option disabled and so far I haven't had stutterings.

For those who want to test, just go to the photo option and disable one of the PCR Banks.

02.jpeg.06dd0f03a9229dd0f5b5c5f59d653355.jpeg

So far I haven't had any more stuttering.
PS: My pc stays on 24/7

Link to comment
Share on other sites

Link to post
Share on other sites

I'm not sure if this is related but thought others here may be experiencing it too..

 

Since I enabled ftpm in the bios of my b450 mortar max (in prep for win11) on the 12th oct, this error has appeared at every boot.

 

---

 

In event viewer, the error appear under Windows logs, application (event id 86) :

 

SCEP Certificate enrollment initialization for WORKGROUP\DESKTOP-HV1J4J9$ via https://AMD-KeyId-578c545f796951421221a4a578acdb5f682f89c8.microsoftaik.azure.net/templates/Aik/scep failed:

GetCACaps
GetCACaps: Not Found
{"Message":"The authority \"amd-keyid-578c545f796951421221a4a578acdb5f682f89c8.microsoftaik.azure.net\" does not exist."}
HTTP/1.1 404 Not Found
Date: Tue, 12 Oct 2021 21:10:32 GMT
Content-Length: 121
Content-Type: application/json; charset=utf-8
X-Content-Type-Options: nosniff
Strict-Transport-Security: max-age=31536000;includeSubDomains
x-ms-request-id: 81bc98eb-8d3b-40b4-af56-e6c4677567be

Method: GET(250ms)
Stage: GetCACaps
Not found (404). 0x80190194 (-2145844844 HTTP_E_STATUS_NOT_FOUND)

 

---

 

I disabled ftpm today and the error has stopped appearing at boot.

 

Related threads TPM event logger error after cpu swap, Event id 86 - Microsoft Q&A

                              Windows 10 "Random" freeze : techsupport (reddit.com)

 

Pc Specs Win10 21h1; b450 mortar max motherboard (bios 7B89v2C); Ryzen 5800x cpu; nvidia 2080ti gpu;  16gb ram 3200mhz @ xmp.  No overclocking.

Link to comment
Share on other sites

Link to post
Share on other sites

No stuttering after windows update and latest chipset update.

b450 PRO gaming
Ryzen 5 3600x
Link to comment
Share on other sites

Link to post
Share on other sites

First of all, I would like to thank everyone who participated in solving this problem. Disabling fTMP worked for me.

4 hours ago, fernandob1994 said:


No stuttering after windows update and latest chipset update.

b450 PRO gaming
Ryzen 5 3600x

Can confirm it, no stutters after lastest Windows 10 update and AMD chipset drivers( fTPM enabled ).

Prime x470-pro

Ryzen 9 3900x

Link to comment
Share on other sites

Link to post
Share on other sites

1 hour ago, FitzTheButch said:

First of all, I would like to thank everyone who participated in solving this problem. Disabling fTMP worked for me.

Can confirm it, no stutters after lastest Windows 10 update and AMD chipset drivers( fTPM enabled ).

Prime x470-pro

Ryzen 9 3900x

Problem is not solved yet, it will only be solved when we can safely enable TPM without having stutters

Intel Core i5-12600K            Gigabyte Z690 Gaming X           XPG Gammix  D10 (4x8GB) DDR4-3200Mhz

ADATA Falcon 512GB Nvme  XPG Gammix S41 TUF 256GB Nvme           Zotac Geforce RTX 2070 Super           

Corsair RM650            Seagate HD 1TB 7200rpm            Noctua NH-D15            AOC 24G2/BK

Corsair 4000D            Corsair K68            Logitech G502 Hero           

Link to comment
Share on other sites

Link to post
Share on other sites

3 minutes ago, Sete said:

Test use only with SHA-1 enabled. For me it solved the problem of stuttering.

 

https://linustechtips.com/topic/1353904-amd-ftpm-causing-random-stuttering/?do=findComment&comment=15066867

Will try it later, need to find where to change it on my BIOS since my mobo is from MSI

Intel Core i5-12600K            Gigabyte Z690 Gaming X           XPG Gammix  D10 (4x8GB) DDR4-3200Mhz

ADATA Falcon 512GB Nvme  XPG Gammix S41 TUF 256GB Nvme           Zotac Geforce RTX 2070 Super           

Corsair RM650            Seagate HD 1TB 7200rpm            Noctua NH-D15            AOC 24G2/BK

Corsair 4000D            Corsair K68            Logitech G502 Hero           

Link to comment
Share on other sites

Link to post
Share on other sites

2 hours ago, Antistar said:

Unfortunately, didn't work for me. (MSI B550 Tomahawk, 5800x.)    

Same here but X570. Also on latest cumulative Windows Update for Win 10 Pro.

Processor: AMD Ryzen 7 5800X | Memory: 32GB Corsair VENGEANCE RGB PRO 3600MHz (18-22-22-42) | Motherboard: MSI MAG X570 TOMAHAWK WIFI (MS-7C84) | Graphics: AMD Radeon VII 16GB

Link to comment
Share on other sites

Link to post
Share on other sites

I also have a stuttering error in Windows 11 with tpm. I have disabled it for 2 weeks and have not had the same problem again. I have a ryzen 5 3600 and ASUS b450 pro gaming. Is the error already solved?
Link to comment
Share on other sites

Link to post
Share on other sites

50 minutes ago, Kirut said:

 Is the error already solved?

It is solved for some people. Try updating BIOS and installing latest chipset drivers.

Link to comment
Share on other sites

Link to post
Share on other sites

I just updated to my latest BIOS and turned ftpm on, hope it doesnt stutter

Intel Core i5-12600K            Gigabyte Z690 Gaming X           XPG Gammix  D10 (4x8GB) DDR4-3200Mhz

ADATA Falcon 512GB Nvme  XPG Gammix S41 TUF 256GB Nvme           Zotac Geforce RTX 2070 Super           

Corsair RM650            Seagate HD 1TB 7200rpm            Noctua NH-D15            AOC 24G2/BK

Corsair 4000D            Corsair K68            Logitech G502 Hero           

Link to comment
Share on other sites

Link to post
Share on other sites

1 hour ago, dpeter said:

I just updated to my latest BIOS and turned ftpm on, hope it doesnt stutter

the problem is on enabled fTPM, of course it wont stutter if you disable it..

Link to comment
Share on other sites

Link to post
Share on other sites

1 hour ago, ANGGARAMDAN said:

the problem is on enabled fTPM, of course it wont stutter if you disable it..

The tpm is ON as i stated, its also been about 3-4hours and for me the stutter was very constant, i got nothing so far. Will keep you guys updated.

Intel Core i5-12600K            Gigabyte Z690 Gaming X           XPG Gammix  D10 (4x8GB) DDR4-3200Mhz

ADATA Falcon 512GB Nvme  XPG Gammix S41 TUF 256GB Nvme           Zotac Geforce RTX 2070 Super           

Corsair RM650            Seagate HD 1TB 7200rpm            Noctua NH-D15            AOC 24G2/BK

Corsair 4000D            Corsair K68            Logitech G502 Hero           

Link to comment
Share on other sites

Link to post
Share on other sites

I confirm that I have returned to have the same problem with the TPM. Install the latest chipset drivers but everything remains the same
Link to comment
Share on other sites

Link to post
Share on other sites

On 10/25/2021 at 8:39 PM, Sete said:

I'm starting to think that maybe the fTPM problem is linked to SHA256 OR keeping SHA-1 and SHA256 enabled at the same time. I'm testing with the SHA256 option disabled and so far I haven't had stutterings.

For those who want to test, just go to the photo option and disable one of the PCR Banks.

02.jpeg.06dd0f03a9229dd0f5b5c5f59d653355.jpeg

This worked for me.

 

SHA-1 PCR Bank: Enable
SHA256 PCR Bank: Disable

 

UPDATE 29-10-2021 18h07:

Sadly, my pc crashed again, even with these configs.

 

 

Processor: AMD Ryzen 5 3600 6-Core Processor 3.60 GHz
RAM: 16,0 GB
GPU: NVIDIA Geforce RTX 2060 (496.13 version)
Motherboard: Asrock B450M-HDV R4.0
Windows 11 Home (OS Build 22000.282)

Edited by freddavin
Update info
Link to comment
Share on other sites

Link to post
Share on other sites

48 minutes ago, freddavin said:

Esto funcionó para mí.

 

SHA-1 PCR Bank: Habilitar
SHA256 PCR Bank: Deshabilitar

 

 

Procesador: AMD Ryzen 5 3600 Procesador de 6 núcleos 3.60 GHz
RAM: 16,0 GB
GPU: NVIDIA Geforce RTX 2060 (versión 496.13)
Placa madre: Asrock B450M-HDV R4.0
Windows 11 Home (compilación del SO 22000.282)

I can't find the trusted computing option in advanced mode. My motherboard is Asus tuf B450 pro gamin
Link to comment
Share on other sites

Link to post
Share on other sites

4 minutes ago, Kirut said:

I can't find the trusted computing option in advanced mode. My motherboard is Asus tuf B450 pro gamin

Need to activate fTPM, save and restart PC and enter bios again.

Link to comment
Share on other sites

Link to post
Share on other sites

Hello. Just confirming that I have this problem on Windows 10 Pro. I have not updated to the latest BIOS. It could be that Windows updated my chip drivers automatically, dunno. Windows update is up to date.

 

In preparation for Windows 11, I turned on the fTPM in the BIOS. Since then, I've had the stuttering problem. It occurs two or three times a day. 

 

I wasn't fussed either way about Windows 11. I'm looking forward to it, but I'm quite happy to wait till a few patchs have been sent out before I upgrade. I just turned the fTPM off. 

 

Spex:

Aorus x570 Aorus Elite

Ryzen 7 3700 X

Windows 10 Pro

32GB RAM

RTX 2070

 

Someone mentioned Intel WiFi in a previous post. I do NOT have Intel WiFi, but I do have an Intel l211 chipset onboard wired network chip. 

Link to comment
Share on other sites

Link to post
Share on other sites

I just checked and I don't have the fine-grained control of the fTPM options. 

Until AMD/Aorus/Microsoft get their poo sorted out, this option will remain firmly OFF and I'm sticking to Windows 10. 

image0.jpg

Link to comment
Share on other sites

Link to post
Share on other sites

Just had another stutter, i just changed my SHA-256 to disabled and enabled SHA 1, hope it works

Intel Core i5-12600K            Gigabyte Z690 Gaming X           XPG Gammix  D10 (4x8GB) DDR4-3200Mhz

ADATA Falcon 512GB Nvme  XPG Gammix S41 TUF 256GB Nvme           Zotac Geforce RTX 2070 Super           

Corsair RM650            Seagate HD 1TB 7200rpm            Noctua NH-D15            AOC 24G2/BK

Corsair 4000D            Corsair K68            Logitech G502 Hero           

Link to comment
Share on other sites

Link to post
Share on other sites

4 hours ago, Tea Monster said:

I just checked and I don't have the fine-grained control of the fTPM options. 

Until AMD/Aorus/Microsoft get their poo sorted out, this option will remain firmly OFF and I'm sticking to Windows 10. 

image0.jpg

Did you check within the Trusted Computing submenu there? The other controls might be buried there. In any case, it doesn't seem like SHA-1 fixes this. The only people who've reported an improvement are on ASUS boards, and I've got a feeling it's not actually fixed for them either and there's some sort of placebo effect going on there.

Processor: AMD Ryzen 7 5800X | Memory: 32GB Corsair VENGEANCE RGB PRO 3600MHz (18-22-22-42) | Motherboard: MSI MAG X570 TOMAHAWK WIFI (MS-7C84) | Graphics: AMD Radeon VII 16GB

Link to comment
Share on other sites

Link to post
Share on other sites

5 hours ago, Soph3D said:

Did you check within the Trusted Computing submenu there? The other controls might be buried there. In any case, it doesn't seem like SHA-1 fixes this. The only people who've reported an improvement are on ASUS boards, and I've got a feeling it's not actually fixed for them either and there's some sort of placebo effect going on there.

Yes. I didn't have any controls available for setting the PCR banks. According to others, it might have been available if I actually enabled it and restarted, but I didn't do that. 

 

I double checked the effect now that fTPM is disabled by watching a movie on the machine and in the same time frame where I would have experienced two stutters, there was nothing. The video played flawlessly with fTPM turned off. 

 

Also, I just want to add something. Someone has stated "Why isn't this noted by others who have these boards?" I initially thought that my hard drive was dying, or that I had some memory problem. By luck, I remembered that I'd enabled fTPM on the board a month ago and made the connection. How many people haven't made that connection? How many people are currently swapping out parts, reinstalling the OS and adjusting memory settings right now trying to fix this? How many people are just assuming that their internet buffered their streaming movie and have been ignoring this? This could be a HUGE problem that we are only seeing a section of here. 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×