Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

friends PC experiencing plenty of issues

ok, so i am asking for my friend.

he has a lot of issues with his pc

first thing is his load times are horrible for everything games, programs even windows search bar and other windows tools.

second is he crashes very often with no BSOD, just freezes and wont respond to anything or any shortcuts, it happens all of a sudden with nothing special going on, but right now its most noticable on a new game we got "zero hour" everytime he searches for a match he freezes almost instantly, i can still talk with him on discord for a minute or 2 until he suddenly gets kicked out of discord and goes offline, then he calls me on his phone and the image is still on screen and still frozen, no cursor either, this happens on and off games.

third he has a horrible time connecting to any online matches or private games between me and him takes upto 5-10 minutes to connect that is if he doesnt get a timed out or error connecting, this could be his internet but i'd think not since when we played ps4 he could connect just fine, and to mention he uses wired connection.

 

i tried to do a couple things with him,

1. helped him to eliminate 100% disk usage by tweaking mcafee settings to only run when asked to

2. we scanned the drive for error with nothing found

3. we tried updating windows but he got a error code 0x800700e < dont quote me on this he went to bed now but this is what i remember cant know if its correct without waiting for him to wake up and come on

4. we ran sfc /scannow waiting for him to wake up tomorrow and tell me what the results are

5. we checked event viewer but nothing is logged in there about a crash and nothing critical

 

any help or tips are appreciated

Link to post
Share on other sites

MemTest86 for RAM.

Full system specs please for his system

Uninstall McAfee, it's garbage and no better than Windows Defender

Test the health of the hard drive(s) with the manufacturer's tools.

 

What are the temps of his system and gpu while idle and under load?

 

So rise up, all ye lost ones, as one, we'll claw the clouds

Link to post
Share on other sites
3 minutes ago, KeyzHostHD said:

tweaking mcafee settings

Not the most favourable choice of software; other better options are available.  On that note, unless the system has been fully updated & scanned - after a fresh build - before any software is added that the machine is intended to be used for, malicious code can slip through any cracks in the defences.

 

My suggestion would be to backup all the critical data on the machine & rebuild it from the ground up to make sure the build is stable.

THEN; install the antivirus he intends to use before connecting to the internet so that defenses are live when it IS connected.

Next; update the system to death - Windows Updates, especially - to make sure that the system has minimised any issues before any "user choice software" is installed.

I frequently edit any posts you may quote; please check for additional info. added.

 

Did you test boot it, before you built in into the case?

WHY NOT...?!

Link to post
Share on other sites
Just now, Radium_Angel said:

MemTest86 for RAM.

Full system specs please for his system

Uninstall McAfee, it's garbage and no better than Windows Defender

Test the health of the hard drive(s) with the manufacturer's tools.

 

What are the temps of his system and gpu while idle and under load?

 

ill do the test and check the temps when he comes back on, he just went to bed.

i told him the exact thing about mcafee that its shit and windows defender is the same or even better. ill talk to him and tell him he doesnt need to worry as long as he doesnt download from the web, which he doesnt.

specs as far as i can remember are
1060 6gb
i5-8400

8gb ram

1x hdd

i cannot remember what motherboard or power supply, but probably nothing you can buy on its own since its a prebuilt, i was talking to him to upgrade to 16gb ram and 1x ssd for os and 1x hdd 1 or 2 tb for games since its cheap enough, and he agrees he want to do it, but its better first to know what is causing the issue so he doesnt spend money thats not gonna resolve the issue

 

Link to post
Share on other sites
1 minute ago, Eighjan said:

Not the most favourable choice of software; other better options are available.  On that note, unless the system has been fully updated & scanned - after a fresh build - before any software is added that the machine is intended to be used for, malicious code can slip through any cracks in the defences.

 

My suggestion would be to backup all the critical data on the machine & rebuild it from the ground up to make sure the build is stable.

THEN; install the antivirus he intends to use before connecting to the internet so that defenses are live when it IS connected.

Next; update the system to death - Windows Updates, especially - to make sure that the system has minimised any issues before any "user choice software" is installed.

he uses a prebuilt system so idk if its neccesary to rebuild it, and i was talking to him about mcafee, we are gonna talk later when hes on to see if he can use windows defender instead

Link to post
Share on other sites
2 minutes ago, KeyzHostHD said:

prebuilt

This is important to know. Some prebuilts are crap, and have a power supply that isn't sufficient for power intensive needs like gaming.

 

So rise up, all ye lost ones, as one, we'll claw the clouds

Link to post
Share on other sites
Just now, Radium_Angel said:

This is important to know. Some prebuilts are crap, and have a power supply that isn't sufficient for power intensive needs like gaming.

 

as far as i know from the googling i have done its a 550w power supply but its not listed if its gold bronze or anything

Link to post
Share on other sites
Just now, KeyzHostHD said:

he uses a prebuilt system so idk if its neccesary to rebuild it, and i was talking to him about mcafee, we are gonna talk later when hes on to see if he can use windows defender instead

OK... did he get an option to create restore media when he first powered the system on?  Not sure it's even a thing, any more as I haven't had a prebuilt in the home for close to a decade... but if he did get the option, it SHOULD be done as it give a know reset point if the system throws ALL its toys out of the pram & you have to factory reset it.

I frequently edit any posts you may quote; please check for additional info. added.

 

Did you test boot it, before you built in into the case?

WHY NOT...?!

Link to post
Share on other sites
Just now, Eighjan said:

OK... did he get an option to create restore media when he first powered the system on?  Not sure it's even a thing, any more as I haven't had a prebuilt in the home for close to a decade... but if he did get the option, it SHOULD be done as it give a know reset point if the system throws ALL its toys out of the pram & you have to factory reset it.

i checked partition there is a partition called image but idk when it was created

Link to post
Share on other sites
2 minutes ago, KeyzHostHD said:

as far as i know from the googling i have done its a 550w power supply but its not listed if its gold bronze or anything

Ok, one step at a time, get the prebuilt system name when he wakes up, and the rest of the specs, temps, etc as I listed, and we'll take it from there.

So rise up, all ye lost ones, as one, we'll claw the clouds

Link to post
Share on other sites
2 minutes ago, KeyzHostHD said:

i checked partition there is a partition called image but idk when it was created

That could be the one - usually created at the time the system is built, by the builder.

I frequently edit any posts you may quote; please check for additional info. added.

 

Did you test boot it, before you built in into the case?

WHY NOT...?!

Link to post
Share on other sites
Just now, Radium_Angel said:

Ok, one step at a time, get the prebuilt system name when he wakes up, and the rest of the specs, temps, etc as I listed, and we'll take it from there.

ok ill post here when i get the info

thanks

Link to post
Share on other sites
4 minutes ago, Eighjan said:

That could be the one - usually created at the time the system is built, by the builder.

should we try first thing when we gets on, or should i wait to collect all the info and post it here?

 

Link to post
Share on other sites
1 minute ago, KeyzHostHD said:

should we try first thing when we gets on, or should i wait to collect all the info and post it here?

 

Wait... factory reset is quite a dire step to take if the problem is a simpler one.

I frequently edit any posts you may quote; please check for additional info. added.

 

Did you test boot it, before you built in into the case?

WHY NOT...?!

Link to post
Share on other sites
21 hours ago, Radium_Angel said:

MemTest86 for RAM.

Full system specs please for his system

Uninstall McAfee, it's garbage and no better than Windows Defender

Test the health of the hard drive(s) with the manufacturer's tools.

 

What are the temps of his system and gpu while idle and under load?

 

 

21 hours ago, Eighjan said:

Wait... factory reset is quite a dire step to take if the problem is a simpler one.

 

temps are gpu and hdd 38C, cpu 41C idle

77C gpu, and 65C cpu when underload
disk usage is weird, sometimes it says 0.1MB/s and its at a 100% and red, but sometimes like for example when steam downloads games or launches it says 100% but with acceptable disk speed 50-80MB/s

 

the actual game performance in fps is really good, but load times are minutes on end on every game, single player and multiplayer

 

cant do memtest since he doesnt have usb, but we did the windows memory diagnostic and it said no errors

he said that the sfc /scannow didnt even finish when it was ran for like 8-9 hours

Link to post
Share on other sites
21 minutes ago, KeyzHostHD said:

 

 

temps are gpu and hdd 38C, cpu 41C idle

77C gpu, and 65C cpu when underload
disk usage is weird, sometimes it says 0.1MB/s and its at a 100% and red, but sometimes like for example when steam downloads games or launches it says 100% but with acceptable disk speed 50-80MB/s

 

the actual game performance in fps is really good, but load times are minutes on end on every game, single player and multiplayer

 

cant do memtest since he doesnt have usb, but we did the windows memory diagnostic and it said no errors

he said that the sfc /scannow didnt even finish when it was ran for like 8-9 hours

we also tried speed test for hdd and it is 200MBps in crystaldiskmark, and then its 100% disk which is normal, but any other stuff uses 1-2MBps and reaches 100%

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×