Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Minecraft running on low fps with 5600X and 6700XT

Hey everyone,

Recently I got new pc parts. Every game I run runs amazingly except for minecraft. If I try to run minecraft with sodium at 24 chunks I only get 60 fps. I am looking for a fix for quite a while now but I haven't been able to find anything that works. Things I tried so far:

- Setting dedicated RAM to 4, 6 and 8 GB

- Installing JAVA 16

- Reinstalling fabric and the sodium mod

- Changing almost all the video settings possible in minecraft

The rendering distance should be fine as I know someone running exactly the same mods and settings on these specs:I7 6700k, RTX 2060, 16gb RAM, and they obtain almost 200 fps. Hopefully someone knows what is wrong because it has been driving me crazy 馃檪

Thanks for the help in advance.

p.s. I'll upload some pictures of settings and in game footage.聽

p.s.s. My full specs are:

CPU: Ryzen 5600X

GPU: Radeon 6700XT

Motherboard: Aorus B550 elite v2

RAM: 16GB 2400 MHz DDR4

PSU:聽TX 550 M

settings3.png

settings2.png

Settings1.png

2021-06-24_12.04.20.png

Link to post
Share on other sites
6 minutes ago, Botulinum said:

RAM: 16GB 2400 MHz DDR4

Is this only one stick or two? That's very very slow ram for a 5600x

I'm not actually trying to be as grumpy as it seems.

Project Hot Box

CPU聽Ryzen 7 5800x, Motherboard聽MSI MPG B550I Gaming Edge Wifi, RAM聽CORSAIR Vengeance LPX 32GB 3200mhz (2x16), GPU AMD Raedon 6800 XT FE,Case聽Lian Li 011 Dynamic Mini, Storage CORSAIR Force Series MP510 1920GB NVMe, CORSAIR FORCE Series MP510 960GB NVMe, PSU CORSAIR sf600,聽Cooling Noctua NH-D15,聽Displays LG 34UC98-W 34-Inch, 32 inch curved that I can't find the model number for right now; UPerfect 7 inch LCD Aida64 Display,聽Keyboard Corsair K95,聽Mouse聽Corsair Nightblade, Sound聽AT2020+ USB Mic, Massdrop 6xx headphones, Schiit Magni, Modi Loki mini stack.聽

Oppbevaring

CPU聽i9-9900k,聽Motherboard,聽ASUS Rog Maximus Code XI, RAM, 48GB Corsair Vengeance LPX 32GB 3200 mhz (2x16)+(2x8)聽GPU聽Asus ROG Strix 2070 8gb, MSI 1070 Gaming X 8gb,聽Case聽Phanteks Enthoo Evolv X,聽Storage聽Samsung 860 Evo 500 GB, 5x Seagate IronWolf 8tb NAS(ZFS1),聽PSU聽Corsair RM1000x,聽Cooling聽Asus Rog Ryuo 240 with Noctua NF-12 fans,聽OS Unraid

Why is the 5800x so hot?

Link to post
Share on other sites

I'm having a similar problem with RTX 2070, my GPU usage in Hypixel is sometimes 20-30%, sometimes lower聽and I get 85 FPS. I only have OptiFine installed and it's on 1.16.5. My settings are 1440p on everything maxed other than chunks, it shall be like 16 I can't remember.

What I can say is, your 2400 MHz RAM is too slow. Ensure that you are also running Java 64 bit and not 32 bit.

Link to post
Share on other sites

if fps is constantly at 60 then most likely fps is capped (duh,,, ikr) i would check in my driver settings, check if vsync is on and stuff like that,

(try reinstalling your driver if you cant find any settings that have anything to do with fps)

Link to post
Share on other sites
4 hours ago, IkeaGnome said:

Is this only one stick or two? That's very very slow ram for a 5600x

Two sticks

Link to post
Share on other sites
3 hours ago, Deminisher said:

if fps is constantly at 60 then most likely fps is capped (duh,,, ikr) i would check in my driver settings, check if vsync is on and stuff like that,

(try reinstalling your driver if you cant find any settings that have anything to do with fps)

Haha yeah I tried all of those before didn't work but thanks for the help 馃檪

Link to post
Share on other sites
3 hours ago, RTX 3069 said:

I'm having a similar problem with RTX 2070, my GPU usage in Hypixel is sometimes 20-30%, sometimes lower聽and I get 85 FPS. I only have OptiFine installed and it's on 1.16.5. My settings are 1440p on everything maxed other than chunks, it shall be like 16 I can't remember.

What I can say is, your 2400 MHz RAM is too slow. Ensure that you are also running Java 64 bit and not 32 bit.

Okay cool I'll ask for someone for better ram so I can test and聽see if thats the problem

Link to post
Share on other sites
4 hours ago, RTX 3069 said:

I'm having a similar problem with RTX 2070, my GPU usage in Hypixel is sometimes 20-30%, sometimes lower聽and I get 85 FPS. I only have OptiFine installed and it's on 1.16.5. My settings are 1440p on everything maxed other than chunks, it shall be like 16 I can't remember.

What I can say is, your 2400 MHz RAM is too slow. Ensure that you are also running Java 64 bit and not 32 bit.

Do聽you suggest 3200 or 3600 MHz? If im going to buy a new set

Link to post
Share on other sites
36 minutes ago, Botulinum said:

Do聽you suggest 3200 or 3600 MHz? If im going to buy a new set

Depends on the latency too, can I have these kits' full specs?

Link to post
Share on other sites
1 hour ago, RTX 3069 said:

Depends on the latency too, can I have these kits' full specs?

I was looking at these:聽G.Skill DDR4 Trident-Z 2x8GB 3600MHz RGB - [F4-3600C18D-16GTZRX] and these聽Corsair DDR4 Vengeance RGB Pro 2x8GB 3600. I can also do 3200 MHz versions of these but I'm not a pc expert so idk what is the best RAM. I'm looking to spend around 100 euros.聽聽

And yes I want rgb because my pc is looking kinda dark rn haha

Link to post
Share on other sites
4 minutes ago, Botulinum said:

I was looking at these:聽G.Skill DDR4 Trident-Z 2x8GB 3600MHz RGB - [F4-3600C18D-16GTZRX] and these聽Corsair DDR4 Vengeance RGB Pro 2x8GB 3600. I can also do 3200 MHz versions of these but I'm not a pc expert so idk what is the best RAM. I'm looking to spend around 100 euros.聽聽

I'd suggest Crucial Ballistix RGB 2x8 GB 3600 MHz CL16 kits. You can also ask to the RAM section if you want to be sure.

Link to post
Share on other sites
6 hours ago, RTX 3071 said:

I'd suggest Crucial Ballistix RGB 2x8 GB 3600 MHz CL16 kits. You can also ask to the RAM section if you want to be sure.

They confirmed it! Went and bought some, I'll update you tomorrow on the performance see if it works 馃

Link to post
Share on other sites
On 6/24/2021 at 7:27 PM, RTX 3071 said:

I'd suggest Crucial Ballistix RGB 2x8 GB 3600 MHz CL16 kits. You can also ask to the RAM section if you want to be sure.

It worked whooo! I got 50% more fps now and I can play 20 chunks on 150 fps. Thanks a lot for your help! 馃檪

Link to post
Share on other sites
1 hour ago, Botulinum said:

It worked whooo! I got 50% more fps now and I can play 20 chunks on 150 fps. Thanks a lot for your help! 馃檪

No problem, enjoy!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now