Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

PC doesn't boot after a clean installation of windows

Go to solution Solved by KREWLIFE,
18 minutes ago, Zyb3rWolfi said:

my hard drive has a thing called windows boot manager but ssd doesn't.

So is your HDD still connected? did you format your HDD already to remove any traces of Windows? You could also either do a reinstall with just your SSD connected. Or you can boot off the install usb, then choose repair option and use CMD to repair the bootloader.

 

BOOTREC /FIXMBR

BOOTREC /FIXBOOT

So I installed windows 10 to my ssd without a problem and no errors were given however when I try to boot from the ssd it says I need a bootable drive or smth like that. But if I boot using my hdd it has a boot manager therefore boots into windows 10. How can I fix this?

Link to post
Share on other sites
1 minute ago, Zyb3rWolfi said:

it says I need a bootable drive or smth

Does it say boot device not found” ? If so, double checked your new SSD is set as first boot device in your BIOS? When installing Windows it sets the USB as primary boot device.

RYZEN 7 3700X / MSI X570S TOMAHAWK MAX WIFI / ZOTAC 3070 TWIN EDGE OC / CORSAIR VENGEANCE RGB PRO 32GB @ 3200 / SAMSUNG 980 PRO M.2 / WD BLACK SN850 M.2 / GIGABYTE P750GM 80+ GOLD / MSI MAG FORGE 100R / MSI MAG CORELIQUID 240R 

 

Link to post
Share on other sites
11 minutes ago, Wayupthere said:

Does it say boot device not found” ? If so, double checked your new SSD is set as first boot device in your BIOS? When installing Windows it sets the USB as primary boot device.

I did the order in the UEFI and even went in the boot menu to select the ssd and says boot device not found. What sus is that my hard drive has a thing called windows boot manager but ssd doesn't. Even went on the hdd to check the filed and all windows 10 files where on the ssd.

Link to post
Share on other sites
18 minutes ago, Zyb3rWolfi said:

my hard drive has a thing called windows boot manager but ssd doesn't.

So is your HDD still connected? did you format your HDD already to remove any traces of Windows? You could also either do a reinstall with just your SSD connected. Or you can boot off the install usb, then choose repair option and use CMD to repair the bootloader.

 

BOOTREC /FIXMBR

BOOTREC /FIXBOOT

RYZEN 7 3700X / MSI X570S TOMAHAWK MAX WIFI / ZOTAC 3070 TWIN EDGE OC / CORSAIR VENGEANCE RGB PRO 32GB @ 3200 / SAMSUNG 980 PRO M.2 / WD BLACK SN850 M.2 / GIGABYTE P750GM 80+ GOLD / MSI MAG FORGE 100R / MSI MAG CORELIQUID 240R 

 

Link to post
Share on other sites
5 hours ago, KREWLIFE said:

So is your HDD still connected? did you format your HDD already to remove any traces of Windows? You could also either do a reinstall with just your SSD connected. Or you can boot off the install usb, then choose repair option and use CMD to repair the bootloader.

 

BOOTREC /FIXMBR

BOOTREC /FIXBOOT

Ye worked, just unplugged my hdd and did a clean install again then afterwards it worked. Thanks

Link to post
Share on other sites

Good to hear 😁👍

RYZEN 7 3700X / MSI X570S TOMAHAWK MAX WIFI / ZOTAC 3070 TWIN EDGE OC / CORSAIR VENGEANCE RGB PRO 32GB @ 3200 / SAMSUNG 980 PRO M.2 / WD BLACK SN850 M.2 / GIGABYTE P750GM 80+ GOLD / MSI MAG FORGE 100R / MSI MAG CORELIQUID 240R 

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Newegg

×