Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

No signal detected by monitors

Hi all, 

 

I've recently started having a strange issue with my system where all display output cuts out to both my monitors simultaneously, and without warning, and the only way to fix it is to switch off my system completely (ie. flip the switch on my PSU and wait for all lights on my mobo/gpu to turn off) and then switch back on the system, and even then sometimes that doesnt seem to work first try. It will run fine for a few hours, and then it will happen and the problem seems to be becoming more frequent. I've tried doing a clean reinstall of my graphics card drivers, switching out cables, using HDMI and Displayport cables, only using one monitor at a time, and nothing seems to fix it. Any help/recommendations would be greatly appreciated as troubleshooting or even an idea as to what could be causing the problem as its incredibly frustrating.

 

The only things I've done recently that might have something to do with the issue was installing the new 466.77 Driver for my gpu, and i recently bought a new monitor (the Gigabyte one illustrated below in my system specs) however that worked fine for about a week before i encountered the issue for the first time. I also notice it seems to occur while im playing Skyrim, but i haven't tested whether it only occurs with this game as i haven't done a huge amount of testing on them yet.

 

Edit:Forgot to mention earlier, I am using MSI Afterburner to do some light overclocking, prior to having this problem i would run at +140MHz core and +1000MHz Memory, however I've now brought it down to +80MHz Core and +600MHz Memory and the problem still occurs.

 

System Specs:

CPU: Ryzen 7 5800x

GPU:Gigabyte RTX 3070

Mobo: Asus prime b450 plus

Memory: Gskill Ripjaws 16gb (2x 8 gb, 3200MHz)

PSU: EVGA 700 GQ 80+ Gold

Monitor 1: GIGABYTE G27QC (27", 165Hz 1440p)

Monitor 2: LG 27GL650f (27", 144Hz 1080p)

Using Displayport cables for both monitors, however i have tested HDMI and the issue still occurs. (im just throwing in as much information as possible, not sure what is considered relevant here)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×