Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Alright hello everyone.. So I have this issue with my computer and I can't seem to figure it out it's driving me crazy..
It is a prebuilt from CyberpowerPC (only bought it because I couldn't get my hands on a 3070 and this had one)

anyways.. The specs are as follows:

 

CPU: Ryzen 7 3700x
Motherboards: Gigabyte 450M DS3H Wi-Fi V2-CF
Ram: Crucial Ballistic 3000 Mhz 8 GB x2
GPU: EVGA RTX 3070 XC3 Ultra
PSU: Enermax REVOLUTION D.F. 850w
AIO: Corsair H115i Elite Capellix 280M
Storage: Adata Swordfish NVMe SSD

 

Now for the issues (I'll list any/all issues I've had recently/information I've gathered)

 

#1 Randomly on boot-up normally only after being off for 4+ hours after logging into windows with the pin
the screen will go black, keyboard and fan rgb freeze, keyboard stops responding (pushing num lock does not turn numlock light off)
the only thing I can do is push and hold the power button to force it to turn off and then turn it back on.. Normally on the 2nd
boot up after the issue the computer is fine and works as normal.. (Event logs show nothing)

 

#2 Randomly on boot-up normally only after being off for 4+ hours after logging into windows with the pin I'll get some
screen artifacting followed by a small freeze, followed by my screens going black then coming back on. Event logs show 
'Event ID 14 from source nvlddmkm cannot be found.' (I haven't had this issue since uninstalling iCUE.)

 

#3 Sometimes opening iCUE causes issue #2

 

#4 Tried to reinstall iCUE got issue #1 in a boot-loop the screen would just go black after entering windows pin. After 10 or so force reboots
windows just instantly BSOD with 'Critical Process Died' (even when attempting to boot into safe mode) And I had to reinstall windows.

 

#5 (Has happened twice only after reinstalling windows) BSOD 'WHEA_UNCORRECTABLE_ERROR' Followed by 'select proper boot device' at post.
(Fixed both times by going into bios and selecting Windows Boot Manager as boot device)

 

Things I've tried:
I can't update the motherboard bios because I can't find this motherboard on their website. (CyberpowerPC OEM?)

Stress test CPU & GPU. (Pass no issues)
Ran Memtest.
DDU and reinstalling drivers.
Reseating GPU & Ram.
Uninstalling iCUE. (seems to help?)
Reinstalling windows.
SFC scan etc. (sometimes there is an error found, normally nothing found)
Reseating PSU cables.
Unplugging commander core from motherboard usb header. (Only tried this once didn't seem to help)
Disabled RGB Fusion in bios.


Notes:
Issue(s) happen at least once a day (Normally at first boot)

I was able to use the PC without any issues for 3 days by disabling iCUE at boot until I decided I wanted to change the fan color then
it came back.

Link to post
Share on other sites

Was able to use it all day today without any issues.. We'll see tomorrow if it boots cleanly..

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×