Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

motherboard yellow boot light

hello,

when went to plug the hdmi into the back of my pc it did nothing so i tested the back motherboard ports and non worked.

 

i plugged the hdmi in the motherboard as i dont have a gpu

Link to post
Share on other sites

What CPU and Motherboard do you have? Has it worked before?

System

  • CPU
    Ryzen 9 5900x
  • Motherboard
    ASUS ROG STRIX X570-F
  • RAM
    16 GB Trident Z Neo 3600MHz CAS 16
  • GPU
    ASUS ROG STRIX RTX 3090
  • Case
    Corsair 4000D Airflow
  • Storage
    Sabrent 1 TB TLC PCI 4.0 NVMe M.2
  • PSU
    NZXT C850 Gold PSU
  • Display(s)
    MSI Optix MAG342CQR 34" UWQHD
  • Cooling
    Corsair h100i
  • Operating System
    Windows 10
Link to post
Share on other sites
13 minutes ago, mr fobs said:

What CPU and Motherboard do you have? Has it worked before?

well its all brand new its a ryzen 5 3600 and a asus tuf gaming b550-plus

Link to post
Share on other sites
Just now, Red9966 said:

well its all brand new its a ryzen 5 3600 and a asus tuf gaming b550-plus

A Ryzen 5 3600 doesn't have integrated graphics, so you do need a GPU for your system.

Link to post
Share on other sites
Just now, Red9966 said:

well its all brand new its a ryzen 5 3600 and a asus tuf gaming b550-plus

So the ryzen 3600 does not have integrated graphics. What this means is that you would need some form of a discreet graphics card in order to get a video out.

 

In other words, the Video ports on the Motherboard won't work, you need some form of Graphics card.

System

  • CPU
    Ryzen 9 5900x
  • Motherboard
    ASUS ROG STRIX X570-F
  • RAM
    16 GB Trident Z Neo 3600MHz CAS 16
  • GPU
    ASUS ROG STRIX RTX 3090
  • Case
    Corsair 4000D Airflow
  • Storage
    Sabrent 1 TB TLC PCI 4.0 NVMe M.2
  • PSU
    NZXT C850 Gold PSU
  • Display(s)
    MSI Optix MAG342CQR 34" UWQHD
  • Cooling
    Corsair h100i
  • Operating System
    Windows 10
Link to post
Share on other sites
1 minute ago, mr fobs said:

So the ryzen 3600 does not have integrated graphics. What this means is that you would need some form of a discreet graphics card in order to get a video out.

 

In other words, the Video ports on the Motherboard won't work, you need some form of Graphics card.

thank you so much your a life saver

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×