Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

*Possable Fix For Call of Duty: Coldwar Crashing in Zombies*

Vote of this  

  1. 1. Did it help or not?

    • Yes
      0
    • No
      0


Hello I may of found a fix to stop Cold War Crashing after the 461.92 Driver and it is quiet easy

 

1: Make sure you run in fullscreen (windowed mode)

 

ingamesettings.thumb.png.bbc4c2a04870b615e98ea1996b604c81.png

 

2: Go to your config and edit these commands to this.

---------
| First |
---------
//Gameplay
//

//Frame rate cap (0 for none)
max_fps = "0" // 0 to 1000

//Frame rate cap in the frontend (0 for none, should be smaller than com_maxfps)
max_fps_menu = "0" // 0 to 1000

//Frame rate cap when game is out of focus (should be smaller than com_maxfps)
maxfps_inactive = "0" // 15 to 1000

//Play the intro movies at boot.
play_intro_movies = "0" // 0 or 1
---------
| Next |
---------

//
//Graphics
//

//LOD's to drop on models, higher numbers are higher quality
mesh_quality = "0" // 0 to 4

//0 - Force 2x anisotropic filtering, 1 - Per material, 2 - Force 16x anisotropic filtering
texture_filter = "1" // 0 to 2

//Number of mips to drop on streamed textures, lower numbers are higher quality
texture_quality = "7" // 0 to 7

//Terrain texture filtering quality, 0 to 4 : (linear, aniso2x, aniso 4x, aniso 8x and aniso 16x)
terrain_filter_quality = "0" // 0 to 4

//Shadow quality preset (0 = high, 1 = medium, 2 = low and 3 = very low)
shadow_preset = "3" // 0 to 3

//Enable or disable Nvidia Reflex mode, enabling to lower input latency when possible
nv_reflex_enabled = "1" // 0 or 1

//Enable or disable boost mode for Nvidia Reflex, boost mode will keep gpu clock maxed out to make sure gpu is running at full speed at all time.
nv_reflex_boost_mode = "1" // 0 or 1

//Enable the water tesselation
fft_water_tessellation = "0"

---------
| Next |
---------

//
// SYSTEM SETTINGS
//

//Thread count for handling the job queue (Cores and Threads)
worker_threads = "8" // 2 to 2

//Fraction of video memory usage to target
video_memory = "0.9" // 0.5 to 1

//Frame rate cap in the frontend while precompiling shaders (0 for unlimited)
pso_preload_max_fps = "0" // 0 or bigger

----------
| Done |
----------

Save and make it read only

 

.exe settings

 

3: Make sure you disable fullscreen optmizations and High DPI override is enabled

 

exeedits.thumb.png.09b872275e471b16b60174957ca8195e.png

 

4: Make sure these nvidia settings is this

 

1534829040_NvidiaSettings.png.f2cfedd84f48960bb5db63d44f83c99a.png

 

5: Make sure windows defender or antivirus is disabled while playing (Re-enable after gaming)

 

avoff.thumb.png.6a570755063101ce2dc1a64b1aaa65dd.png

 

 

Please if this dose not work let me know.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×