Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Phone is fast PC is not

So i just got upgraded to FTTP yesterday with a 900Mbps but garenteed 450Mbps down.

 

however my PC is the other side of the house so im forced to use Wi-Fi i have an Asus RT-AC5300 Router and can get 370 to 400 Mbps on My iphone 12 in the eaxct same spot as the wifi antenna for my PC but my PC can barely crack 100 Mbps both are on the 5GHz Chanel AC wifi i made sure there is no other interfering networks on the same chanel as mine but no luck control panel also says i have a 300Mbps link with the router itself so im extra confused. All drivers up to date on the PC even tried forgetting the wifi and readding it tried moving the wifi antenna around slightly (its one of those thats on a slight extantion cable)

 

any ideas appreciated

I lurk a lot

Link to post
Share on other sites

image.png.8501b47578e0ab5a11779e50494d9fa4.pngIMG_2610.thumb.PNG.2392bd29437c50f120b32c5993d4e020.PNGimage.png.c91ed4379d6e8b06dfd39fabb6a357b1.png

I lurk a lot

Link to post
Share on other sites
3 minutes ago, Falcon1986 said:

Make and model of wireless adapter?

Intel(R) Dual Band Wireless-AC 3168

I lurk a lot

Link to post
Share on other sites
3 minutes ago, peej said:

Intel(R) Dual Band Wireless-AC 3168

That's your limiting factor. Speed maxes out at 433Mbps and it's a 1x1 device.

 

Need to upgrade if you want to attain higher speeds (look into Intel AX210), but keep in mind that achieving gigabit on WiFi won't always be possible.

Link to post
Share on other sites
4 minutes ago, Falcon1986 said:

That's your limiting factor. Speed maxes out at 433Mbps and it's a 1x1 device.

 

Need to upgrade if you want to attain higher speeds (look into Intel AX210), but keep in mind that achieving gigabit on WiFi won't always be possible.

You didnt read what i said it cant even do 100Mbps right now i am fine with it "only" going 433Mbps look at the screenshots i uploaded its crapping out at 34 Mbps right now

I lurk a lot

Link to post
Share on other sites
4 minutes ago, peej said:

You didnt read what i said it cant even do 100Mbps right now i am fine with it "only" going 433Mbps look at the screenshots i uploaded its crapping out at 34 Mbps right now

Yes, but no adapter actually ever reaches its maximum throughput in real-life conditions. You have to go beyond that because there are usually more optimizations that can take full advantage of the bandwidth.

 

What are the WiFi settings for the 5GHz radio on the wireless router?

Link to post
Share on other sites
4 minutes ago, Falcon1986 said:

Yes, but no adapter actually ever reaches its maximum throughput in real-life conditions. You have to go beyond that because there are usually more optimizations that can take full advantage of the bandwidth.

 

What are the WiFi settings for the 5GHz radio on the wireless router?

its not the router every other device on my network can acive at least 300Mpbs (laptop xbox phone ipad ect) you cant say that this is expected when its only getting 12% of the same speed as other devices in the same location

I lurk a lot

Link to post
Share on other sites
50 minutes ago, peej said:

its not the router every other device on my network can acive at least 300Mpbs (laptop xbox phone ipad ect) you cant say that this is expected when its only getting 12% of the same speed as other devices in the same location

Are all of your other devices using the Intel AC-3168 and achieving better speeds?

 

I'm not even saying it's the router. I just asked what were the WiFi settings on it.

 

Edit:

Also, how far is this PC from the wireless router? Have you tried installing the latest Intel drivers?

Link to post
Share on other sites
1 hour ago, peej said:

So i just got upgraded to FTTP yesterday with a 900Mbps but garenteed 450Mbps down.

 

however my PC is the other side of the house so im forced to use Wi-Fi i have an Asus RT-AC5300 Router and can get 370 to 400 Mbps on My iphone 12 in the eaxct same spot as the wifi antenna for my PC but my PC can barely crack 100 Mbps both are on the 5GHz Chanel AC wifi i made sure there is no other interfering networks on the same chanel as mine but no luck control panel also says i have a 300Mbps link with the router itself so im extra confused. All drivers up to date on the PC even tried forgetting the wifi and readding it tried moving the wifi antenna around slightly (its one of those thats on a slight extantion cable)

 

any ideas appreciated

Is it on board wifi or an add in card? Often onboard wifi on cheaper boards is pretty basic and this is not uncommon. You have 4/5 bars which means signal strentgh is already dropping so nothing odd ere

Link to post
Share on other sites
6 hours ago, peej said:

its not the router every other device on my network can acive at least 300Mpbs (laptop xbox phone ipad ect) you cant say that this is expected when its only getting 12% of the same speed as other devices in the same location

The thing is, I've seen cases where my phone could do twice the speed of my PC in the same location.  To fix that I had to double the channel width on 5Ghz from 80Mhz to 160Mhz.  That's just how weird WiFi can be sometimes.

Just upgrading from an AX200 to an AX210 WiFi adapter gave me 100Mbit more speed.  As mentioned, the 3168 is a low-end card so upgrading it to a high-end AX210 could make a huge difference.

Router: i5-7200U appliance running pfSense WiFi: Honor Router 3 (~850Mbit peak throughput)
ISPs: Zen VDSL (62Mbit) + Plusnet VDSL (68Mbit) + Voxi LTE (~120Mbit) + Three 5G (~500Mbit)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×