Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

How old is your OS install (on your main computer)

laptop 4 years

old desktop 3 years

new desktop 2-3 months

Everyone, Creator初音ミク Hatsune Miku Google commercial.

 

 

Cameras main canon xti Secondary Panasonic GX85 spare Samsung ST68 and nikion s4000

 

Pc

Spoiler

Dell prebuilt - i5-6400- 20GB ram -500gb HDD dvd 

 

HP compaq 8300 prebuilt - Intel i5-3470 - 8GB ram - 500GB HDD - bluray drive

 

old windows 7 gaming desktop - Intel i5 2400 - lenovo CIH61M V:1.0 - 4GB ram - 1TB HDD - dual DVD roms 

 

main laptop acer e5 15 - Intel i3 7th gen - 16GB ram - 1TB HDD - dvd drive                                                                     

 

school laptop lenovo 300e chromebook 2nd gen - Intel celeron - 4GB ram - 32GB SSD 

#Muricaparrotgang                                                                                   

 

Link to post
Share on other sites
2 hours ago, Mark Kaine said:

That  doesnt seem to be working on win 10, tells me 4/14/20

 

But my Windows folder was created on 07/15/18 🤦‍♀️

 

 

Oh and Google Chrome was installed 03/04/18

 

 

That shows how much you can trust Microsoft if thats their understanding of "original" … 🤣

 

On windows 10, those big feature updates seem to update that info. My Win 10 VM lists is as this month, when I did the last update, even though it's from around ~2016, when it was an actual install before being demoted to being just a VM.

 

On my Win 7 VM I get 2017, which sounds about right:

image.png.2ead7c43a437734c3f3ac45c5c4fd75c.png

FX6300 @ 4.2GHz | Gigabyte GA-78LMT-USB3 R2 | Hyper 212x | 3x 8GB + 1x 4GB @ 1600MHz | Gigabyte 2060 Super | Corsair CX650M | LG 43UK6520PSA
ASUS X550LN | i5 4210u | 12GB
Lenovo N23 Yoga

Link to post
Share on other sites

My own computer, 5 months ago as I thought I had an issue with Windows and a game, but it wasn't the OS anyway. 

 

Just built my dad a PC and it's an hour old. 

PSU Tier List  || Graphics Card Tier List || CPU Cooler Tier List || Motherboard Beep & POST Codes || Community Standards 

 

Black Mesa Specifications: 

 

CPU: AMD Ryzen 9 5950X ||  CPU Cooler: Noctua NH-D15 Air Cooler ||  RAM: Corsair Vengeance LPX 32GB(4x8GB) DDR4-3600 CL18  ||  Mobo: ASUS ROG Crosshair VIII Dark Hero X570  ||  SSD: Samsung 970 EVO 1TB M.2-2280 Boot Drive/Some Games)  ||  HDD: 2X Western Digital Caviar Blue 1TB(Game Drive)  ||  GPU: ASUS TUF Gaming RX 6900XT  ||  PSU: EVGA P2 1600W  ||  Case: Corsair 900D  ||  Mouse: Logitech G502 Hero SE RGB  ||  Keyboard: Logitech G513 Carbon RGB with GX Blue Clicky Switches  ||  Mouse Pad: MAINGEAR ASSIST XL ||  Monitor: ASUS TUF Gaming VG34VQL1B 34" 

 

Link to post
Share on other sites
7 minutes ago, SpiderMan said:

My own computer, 5 months ago as I thought I had an issue with Windows and a game, but it wasn't the OS anyway. 

 

Just built my dad a PC and it's an hour old. 

So the Cpmpanies that made the parts, ship them quickly to you, and you Built the Rig. Then installed the OSes and needed Applications. And did all this in under 1 hour?

 

Oh Master, please teach me, I bow to you...😛

Link to post
Share on other sites
Just now, whm1974 said:

So the Cpmpanies that made the parts, ship them quickly to you, and you Built the Rig. Then installed the OSes and needed Applications. And did all this in under 1 hour?

 

Oh Master, please teach me, I bow to you...😛

Lmao, I wish it was that easy...took a drive to Micro Center today which is a long, but pleasant drive. I put together the PC on top of the mobo box, with PSU connected, CPU and heatsink, RAM, SSD installed. Overall, it took about 1 hour to put together. I created the Windows ISO install media while I was building the PC and just plugged it in after confirming I reached BIOS. Installing Windows was a 5 minute job, with about 20 minutes to install the updates and then finally 10-15 minutes to install drivers. 

PSU Tier List  || Graphics Card Tier List || CPU Cooler Tier List || Motherboard Beep & POST Codes || Community Standards 

 

Black Mesa Specifications: 

 

CPU: AMD Ryzen 9 5950X ||  CPU Cooler: Noctua NH-D15 Air Cooler ||  RAM: Corsair Vengeance LPX 32GB(4x8GB) DDR4-3600 CL18  ||  Mobo: ASUS ROG Crosshair VIII Dark Hero X570  ||  SSD: Samsung 970 EVO 1TB M.2-2280 Boot Drive/Some Games)  ||  HDD: 2X Western Digital Caviar Blue 1TB(Game Drive)  ||  GPU: ASUS TUF Gaming RX 6900XT  ||  PSU: EVGA P2 1600W  ||  Case: Corsair 900D  ||  Mouse: Logitech G502 Hero SE RGB  ||  Keyboard: Logitech G513 Carbon RGB with GX Blue Clicky Switches  ||  Mouse Pad: MAINGEAR ASSIST XL ||  Monitor: ASUS TUF Gaming VG34VQL1B 34" 

 

Link to post
Share on other sites

My oldest Windows workstation still  in continuous daily use was installed 23 April 1999.

My most recent Windows 10 workstation was installed 17 December 2020.

 

Link to post
Share on other sites

Almost one year old
 

Spoiler

image.png.4539a56011abf99f0b84345c866b8751.png

 

I used to do a clean install of Windows 10 whenever they released their twice a year massive update as a way of preventing any potential errors or trouble down the line due to Windows fucking up the update. But the recent few were so small in terms of actual changes that I didn't bother and it's working fine thus far.

 

Friend of mine recently had to do a clean install, because Windows never offered the latest Windows version to him. He was still on 1607, which came out in 2016 and for some reason wasn't compatible with a game he was trying to play. After installing the latest version (20H2 at the time), the game works fine. There were problem some other factors at play that prevented him from playing the game and not just the OS. But he was overdue for an update anyway.

CPU: AMD Ryzen 3600 / GPU: Radeon HD7970 GHz 3GB(upgrade pending) / RAM: Corsair Vengeance LPX 2x8GB DDR4-3200
MOBO: MSI B450m Gaming Plus / NVME: Corsair MP510 240GB / Case: TT Core v21 / PSU: Seasonic 750W / OS: Win 10 Pro

Link to post
Share on other sites
4 hours ago, igormp said:

Arch, around 8 years.

 

First installed on my old FX desktop, moved it to my laptop after my GPU died, cloned to a HDD when my previous SSD died, cloned it back to my desktop on a new SSD after buying a new GPU, moved it over my current Ryzen desktop, and that's where it is at the moment.

It always seems like Arch installations either die after 6 months or live forever.

Quote me if you want me to get a notification. (if it's not my own thread)

Always assume I'm not using Windows unless I say I am. I'm usually using GNU/Linux.

I'm the proud owner of a Thinkpad T440p and an Optiplex 9020, and I use Debian BTW. I also have lots of other project computers.

Link to post
Share on other sites

There's a Registry entry in "...Local_Machine" that gives the time of installation as seconds from 01/01/1970 which is some UNIX standard way of expressing this event.

That's fun.

Link to post
Share on other sites
8 minutes ago, LloydLynx said:

It always seems like Arch installations either die after 6 months or live forever.

I guess it's more like you either have enough troubleshooting experience to not fuck things up/easily fix any problem, or you don't and need to rely on reinstalls (or switch distros).

 

2 minutes ago, Rex Hite said:

There's a Registry entry in "...Local_Machine" that gives the time of installation as seconds from 01/01/1970 which is some UNIX standard way of expressing this event.

That's fun.

That's a unix timestamp, it's the default underlying timestamp format for most systems.

FX6300 @ 4.2GHz | Gigabyte GA-78LMT-USB3 R2 | Hyper 212x | 3x 8GB + 1x 4GB @ 1600MHz | Gigabyte 2060 Super | Corsair CX650M | LG 43UK6520PSA
ASUS X550LN | i5 4210u | 12GB
Lenovo N23 Yoga

Link to post
Share on other sites

Thursday, ‎August ‎22, ‎2013, ‏‎20:36:15

 

That's how old my Windows folder is. 

Link to post
Share on other sites

Windows 10, around 2 or 3 years now.

  • CPU
    AMD Ryzen 5 2600x 3.4 GHz 6-Core Processor
  • Motherboard
    Gigabyte B450 AORUS M Micro ATX AM4 Motherboard
  • RAM
    Corsair Vengeance LPX 16 GB (2 x 8 GB) DDR4-3200 Memory
  • GPU
    Gigabyte GeForce GTX 1660 6 GB GAMING OC Video Card
  • Case
    Thermaltake Versa H18 MicroATX Mini Tower Case
  • Storage
    Crucial MX500 500 GB 2.5" Solid State Drive
  • PSU
    Corsair VS 550 W 80+ Certified ATX Power Supply
  • Cooling
    Deepcool Gamerstorm Captain 240 PRO
  • Operating System
    WIndows 10 home
     
     
Link to post
Share on other sites

Since 2/10/2020 (DD/MM)

AMD Ryzen 3 3200G / Sapphire R9 290X / 16gb (2x8) Kingston ValueRam @ 2666Mhz / Gigabyte A320M-S2H / Kingston A400 120GB M.2 SSD (Windows 10) / WD Blue 2.5" 1TB HDD (Windows 10 Games) / Seagate 250GB 7200RPM HDD (Pop!_OS 21.04) / Cooler Master MWE450 / Deep Cool Ice Edge Mini FS V2 /iCute Thing / LG 22MK400H-B 1920x1080 @ 75Hz / Dell P2210 1680 x 1050 @ 60Hz / Logitech G402 Hyperion Fury / Cooler Master MK730 / Razer Kraken Xthose lights off!

Link to post
Share on other sites
7 hours ago, samcool55 said:

December 2019, that's when i switched from Intel to AMD so clean install was a very good idea.

Probably would have worked anyway but still, clean install was to be on the safe side 😄

To be fair I've done an architecture change on the same install so just changing brand within the same architecture shouldn't pose any problem 🙂

 

But I must say this thread is kind of interesting, hardly any installs older than 5 years and most being less than 1 year old. 

 

Don't you guys get tired of always reconfiguring everything and reinstalling all software or are most people just running stock config and only Steam?

Link to post
Share on other sites

5 years. Win 10 Pro, Mint, and elementaryOS.

Cor Caeruleus Reborn v6

Spoiler

CPU: Intel - Core i7-8700K

CPU Cooler: be quiet! - PURE ROCK 
Thermal Compound: Arctic Silver - 5 High-Density Polysynthetic Silver 3.5g Thermal Paste 
Motherboard: ASRock Z370 Extreme4
Memory: G.Skill TridentZ RGB 2x8GB 3200/14
Storage: Samsung - 850 EVO-Series 500GB 2.5" Solid State Drive 
Storage: Samsung - 960 EVO 500GB M.2-2280 Solid State Drive
Storage: Western Digital - Blue 2TB 3.5" 5400RPM Internal Hard Drive
Storage: Western Digital - BLACK SERIES 3TB 3.5" 7200RPM Internal Hard Drive
Video Card: EVGA - 970 SSC ACX (1080 is in RMA)
Case: Fractal Design - Define R5 w/Window (Black) ATX Mid Tower Case
Power Supply: EVGA - SuperNOVA P2 750W with CableMod blue/black Pro Series
Optical Drive: LG - WH16NS40 Blu-Ray/DVD/CD Writer 
Operating System: Microsoft - Windows 10 Pro OEM 64-bit and Linux Mint Serena
Keyboard: Logitech - G910 Orion Spectrum RGB Wired Gaming Keyboard
Mouse: Logitech - G502 Wired Optical Mouse
Headphones: Logitech - G430 7.1 Channel  Headset
Speakers: Logitech - Z506 155W 5.1ch Speakers

 

Link to post
Share on other sites

Original Install Date:     5/19/2021, 11:14:49 AM .. Reasonably fresh install 😄

RYZEN 7 3700X / MSI X570S TOMAHAWK MAX WIFI / ZOTAC 3070 TWIN EDGE OC / CORSAIR VENGEANCE RGB PRO 32GB @ 3200 / SAMSUNG 980 PRO M.2 / WD BLACK SN850 M.2 / GIGABYTE P750GM 80+ GOLD / MSI MAG FORGE 100R / MSI MAG CORELIQUID 240R 

 

Link to post
Share on other sites

manjaro: 1 week

Main Computer

Manjaro Linux  ||||  Intel Xeon E3-1231v3  ||||    Radeon RX 460   ||||  32GB DDR3-1866   ||||  MSI SLI Krait Edition Z97s   ||||  Antec Signature 600w

500GB Samung 840EVO |  240GB Sandisk SSD Plus

 

Laptop - Lenovo Y700

Ubuntu   |||   Intel Core i7-6700HQ  |||   8GB DDR4-2133   |||   GeForce GTX 960m

120GB SSD

 

Windows Gaming PC

Windows 10 Pro  |||   Intel Core i7-10700k  |||   32GB DDR4-3600  |||   GeForce GTX 1660 SUPER  |||   MSI z490 A-Pro  |||   EVGA Supernova G2 650w 80+ Gold

120GB SSD | 1TB WD Blue 7200RPM

 

Bedroom HTPC - Optiplex 790 SFF

Lubuntu  ||||   Intel Core i5-2400   ||||   8GB DDR3-1333

120GB SSD

 

Living Room HTPC

Lubuntu  |||  Intel Core i3-4170  |||  8GB DDR3-1333

120GB SSD

Link to post
Share on other sites

windows 10 on my desktop. 5.5 years, I've moved CPU platforms from a 6600k to a 2700x and will likely move again to a 5900x
I've moved back and forth on GPUs from red and green along with having my intel I GPU being used


I'd call myself lucky to have this install still be good.

Good luck, Have fun, Build PC, and have a last gen console for use once a year. I should answer most of the time between 9 to 3 PST

NightHawk 2.0: R7 2700 @4.0ghz, B450m Steel Legends, H105, 4x8gb Geil EVO 2866, XFX RX 580 8GB, Corsair RM750X, 500 gb 850 evo, 500gb 850 pro and 5tb Toshiba x300

Skunkworks: R5 3500U, 16gb, 250 intel 730, 500gb Adata XPG 6000 lite, Vega 8. HP probook G455R G6

Condor (MC server): 6600K, z170m plus, 16gb corsair vengeance LPX, samsung 750 evo, EVGA BR 450.

Bearcat (F@H box) core 2 duo, 1x4gb EEC DDR2, 250gb WD blue, 9800GTX+, STRIX 660ti, supermicro PSU, dell T3400.

Rappter(unfinished compute server) HP DL380G6 2xE5520 24GB ram with 4x146gb 10k drives and 4x300gb 10K drives, running NOTHING can't get anything to work

Spirt  (unfinished NAS) Cisco Security Multiservices Platform server e5420 12gb ram, 1x6 1tb raid 6 for plex + Need funding 16+1 2tb raid 6 for mass storage.

PSU Tier List      Motherboard Tier List     SSD Tier List     How to get PC parts cheap    HP probook 445R G6 review

 

"Stupidity is like trying to find a limit of a constant. You are never truly smart in something, just less stupid."  @CircleTech

Camera Gear: Canon SL2, 60D, T5, 24-105 F, 50mm F1.4, 75-300 III, rokinon 25 T1.5, Helios44-m, Sony FS700R, 2 Cos-11D lavs

Link to post
Share on other sites

My main PC I installed Windows 7 Pro SP1 when I bought it and I've been using it ever since. Copied OS from HDD to SSD in 2018 and that's it. I haven't changed the motherboard, just CPU, RAM, GPU, HDD/SSD, case, PSU and that's basically it. It's 9 years old at this point.

EEbYv8J.jpg

Also I'm using Windows XP Zune theme since 2013, that's why it looks like this.

Main PC: Acer IPISB-VR│Intel Core i7-2600s 2.8GHz│CoolerMaster CPU Cooler│16GB DDR3 1600MHz Dual-channel│AMD Radeon RX460 4GB│SanDisk Z410 120GB SSD + WD Blue 1TB 7200rpm + Seagate 1TB 7200rpm│Windows 7 Pro x64│CoolerMaster Silencio 352M│Seasonic M12II-520 EVO 520W│Acer SA220Q 22" 1920x1080

Secondary PC: HP IPISB-CH│Intel Core i5-2320 3GHz│DeepCool Ice Edge Mini FS V2│8GB DDR3 1333MHz│AMD R9 270 2GB│WD Green 120GB SSD + WD Blue 1TB 2.5"│Windows 7 Ultimate x64│Acer Aspire M1930│CoolerMaster B500 v2 500W│Samsung S19B300 1366x768 & Fujitsu-Siemens P15-1 1024x768

Test PC: ASUS M2N│AMD Athlon64 x2 4600+ 2.4GHz│Stock AMD cooler from A8-7600│8GB DDR2 800MHz│nVidia GeForce 9500GT 1GB│Hitachi Deskstar 80GB 7200rpm│Windows 7 Pro x64│Codegen ATX6061│FSP Group 350W│Samsung S22D300 1920x1080

HTPC: HP Elite 8200 USDT│Intel Core i3-2120 3.3GHz│6GB DDR3 1333MHz Dual-channel│Intel HD Graphics 2000│500GB 5400rpm│Windows 10 Pro x64│JVC LT-32VF30K 32" 1920x1080
Main laptop: HP EliteBook 8470p│Intel Core i7-3520M 2.9GHz│8GB DDR3 1600MHz Dual-channel│Intel HD4000 Graphics│WD Green 240GB SSD│Win 10 Pro x64│14.1" 1600x900

Secondary laptop: HP EliteBook 8470p│Intel Core i5-3320M 2.6GHz│8GB DDR3 1600MHz Dual-channel│Intel HD4000 Graphics│Kingston 240GB SSD│Win 7 Pro x64│14.1" 1600x900

Main phone: Sony Xperia X CompactOther phones: Sony Xperia L3, Sony Xperia Z3 Compact (x2){and both are dead now}, Sony Xperia E3, Sony Xperia Tipo + 12 more (not going not list everything)

Spoiler

Small laptop: Acer Aspire One D255│Intel Atom N550 1.5GHz│2GB DDR3 1333MHz│Intel GMA3150 256MB│Western Digital 500GB 5400rpm KingDian S100 32GB SSD│Win 7 Ultimate x64 & Win 10 Pro x6410.1" 1024x600

Old secondary PC: ASUS A7V8X-X│AMD Sempron 3000+ 2.0GHz│Titan CPU Cooler│1.75GB DDR 400MHz│nVidia GeForce FX5700LE 256MB│2 x WesternDigital 40GB 7200rpm│Windows XP Pro SP3│Some case without sidepanel│Codegen 300XA 350W│Dell E173FP 17" 1280x1024 & Fujitsu-Siemens P15-1 1024x768Philips 200P4 20" 1600x1200

Dad's laptop: Acer ????│Intel Core i5-????M ?.?GHz│8GB DDR3 1333MHz Dual-channel│nVidia GeForce ??? 2GB│Kingston A400 120GB SSD│Windows 10 Pro x64│15.6" 1366x768

Grandfather's laptop: Compaq  Presario V6000│AMD Turion 64 X2 TL-56 1.8GHz│2GB DDR2 667MHz│nVidia GeForce Go6150 128MB (died 4 times for now)│Toshiba 160GB 5400rpm│Win Vista Ultimate SP2 & Win 10 Pro x64 Windows 7 Ultimate x64│15.4" 1280x800

"The Old" PC: eMachines eTower 466i│Intel Celeron 466MHz│512MB RAM PC133│nVidia GeForce FX5200 128MB PCI│Seagate Baracuda 40GB 7200rpm│Windows 98SE & Windows XP Pro SP3│IBM P50 14" 1024x768 CRT

"The Floppy" laptop: Clevo 2700C│Intel Pentium III 1.1GHz│512MB PC133 SDRAM│SiS 630 32MB shared│Samsung 40GB│Windows XP Pro SP3│15" 1024x768

"The P4" laptop: HP Pavillion ZD8000│Intel Pentium 4 3.2GHz│2GB DDR2 666MHz Dual-channel│ATi Mobility Radeon X600 256MB│Seagate 100GB│Windows XP Pro SP3│17" 1440x900

 

Link to post
Share on other sites

Windows 10, 9-10 months ago

If you can read this you're using the wrong theme.  You can change it at the bottom.

#MuricaParrotGang

The meme thread

 

 

 

All of my image memes are made with GIMP.

 

My specs are crap but if you are interested:

Spoiler

 

The meme-making machine - Optiplex 780:

CPU: Intel Core 2 Duo E8400 @ 3.0 GHz

GPU: NVidia Quadro FX 580

RAM: 2 GB

SSD: Non-existent

HDD: 1 TB

OS: Windows 7

 

Laptop: HP 255 G7

CPU: Ryzen 5 3500U

GPU: Radeon Vega 8

RAM: 8 GB

SSD: 500 GB NVMe

OS: Windows 10

 

Link to post
Share on other sites

Currently running Windows 10, 21H1 and it's been 3 years now

As Someone with the username “</TheCoder2019_”, my coding skills are atrocious.

As Someone at the age of 2.338 alien years (whatever that is), built a not terrible but a “gameable” system for $500 USD

As Someone with atrocious coding skills, knows more Unix/Bash more than CMD

 

Here are my specs:

Spoiler

 

MSI PRO-VLH H310M

Intel Celeron G4960 (2 whopping cores!)

GTX 1050 Ti 4GB

16GB (2x8) Cosair Vengeance LPX CL16 - 2400MHz

A Rosewill case I found on eBay (SRM-01B Black)

 

An old friend of mine - Intel stock cooler (temps through the roof like 90 C under load)

 

 

Linux Apps you NEED!

Spoiler

tmux

dhcpd

git

 

 


 

 

 

 

 

 

 

Hi! I love RGB! Who doesn't? Karens that don't have colorful lights on their Facebook page

Link to post
Share on other sites

Can't say for sure really; every time theres a big update Windows actually renews the values... so I'd say overall its as old as my first NVMe drive... lemme check my orders... a bit more than 3 years it looks like!

Link to post
Share on other sites

Main PC: 6 months (Built this one in December '20)

Laptop: 2 years and some change

Leonidas

Specs: Ryzen 7 3700x | AMD 6800 XT | MSI B550 Gaming Plus | Corsair Dominator CL16 3200 MHz 16GB | be quiet! Silent Base 802

Monitors: Acer Nitro XV272U 1440p 170 Hz IPS / Acer KG240 1080p 144 Hz TN 

Link to post
Share on other sites

Seems that system Infor is wrong, says 07/06/2020 Yet do not remember. New MB, Ram and CPU in November 2020 and just still used the same OS just removed old drivers with the new and it was since 2018 last time I did a clean install of windows 10. 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×