Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

How old is your OS install (on your main computer)

Just a discussion from another forum that I think can spill over here.

 

I run a mac (as a lot of people here know) and my OS install is from 2008, so 13 years by now. I have not done a clean install during this entire time. When I’ve switched hardware I have just done a complete system restore from my backup (TimeMachine). All OS updates have been just that, updates of my current system. 
 

So you people how old is the OS running in your main computer?

Link to post
Share on other sites

Windows 10, 2 weeks. Before this install it was about 3 months. Had to reinstall because OpenCore doesn't take kindly to MBR-based Windows (it was upgraded from W7)

 

REFRESH BEFORE RESPOND, I EDITED MY POST

  • Forums
  • Community Standards
  • All Activity
  • My Activity Streams 
  • More 
  •  All Activity
  •  
  •  Mark site read
  •  
  •  Create 
  • Home 
  •  
  • Settings

Signature Restrictions

Please ensure your signature complies with the following restrictions:

 

  •  Images are not allowed
  •  
  •  Maximum of 10 URLs
  •  
  •  Maximum of 30 lines

 

  • View signatures?


    Show other people's signatures alongside their content

  • SignatureSizeFont

     

     

    • Drag files here to attach, or choose files...

    • Other Media 
    • Max total size: 20 MB
  • Save

  •  All Activity Mark site read Home Settings Theme Privacy Policy Terms of Use Forum Support
  • Forums Community Standards All Activity My Activity Streams More All Activity
  • Mark site read Create Home Settings

Settings

Manage your account settings, and set up social network integration.

  • Overview Email Address Password Security and Privacy Recently Used Devices Display Name Content View Behavior Signature Twitter Microsoft Google Steam Discord

Signature Restrictions

Please ensure your signature complies with the following restrictions:

  • Images are not allowed Maximum of 10 URLs Maximum of 30 lines
  • View signatures? Show other people's signatures alongside their content Signature                   SizeFont
    • Drag files here to attach, or choose files... Other Media Max total size: 20 MB

  • Save

  • All Activity Mark site read Home Settings
  •  
  • Theme Privacy Policy Terms of Use Forum Support
  • Linus Media GroupPowered by Invision Community

aHR0cHM6Ly9kcml2ZS5nb29nbGUuY29tL2ZpbGUvZC8xOWZWOVNidFp1d2FLUVUxaUY5bjg3MjVHelcxd2x2SWkvdmlldz91c3A9c2hhcmluZw==

Link to post
Share on other sites

Windows 10, two months, built my PC on the 20th of march and have had the same OS since then.

Another day another PC part picker list bullied.

Probably the best and most in depth PC build guide, great for beginners https://www.youtube.com/watch?v=dQw4w9WgXcQ

⬇️ Specs Below⬇️ 

 

CPU: Ryzen 3 2200G@3.5GHz

COOLER: AMD Wraith Stealth Cooler

GPU: Uh.. imagine having one of those, cringe

MOBO: Gigabyte A320M-S2H

MEMORY: 16 GB OLOy DDR4@3200 (2x8GB)

STORAGE: Kingston A400, 240 GB

PSU: ARESGAME AGV500 (500 WATT)

CASE: MONTECH Flyer, Black

 

Link to post
Share on other sites

Windows 10, probably 2 months
I'm having an issue with the windows store that every now and again I've been trying to fix

please, pm me if you would like to contribute to my gpu bios database (includes overclocking bios, stock bios, and upgrades to gpus via modding)

Bios database

My beautiful, but not that powerful, main PC:

prior build:

Spoiler

 

 

Link to post
Share on other sites

December 2019, that's when i switched from Intel to AMD so clean install was a very good idea.

Probably would have worked anyway but still, clean install was to be on the safe side 😄

If you want my attention, quote meh! D: or just stick an @samcool55 in your post :3

Spying on everyone to fight against terrorism is like shooting a mosquito with a cannon

Link to post
Share on other sites

Reinstall of windows 3 months ago.

CPU: i7 4790K |CPU Cooler: CM Hyper 212 Evo | Motherboard: Z97-A | RAM: 4x4GB Kingston Memory 1600mhz | GPU: Nvidia GTX 1060 6GB Zotac Mini | Case: K280 Case | PSU: Cooler Master B600 Power supply | SSD: 120GB Kingston V300 SSD | HDDs: 1x 250GB & 1x 1TB WD Blue | Monitors: 24" Acer S240HLBID + 24" Samsung  | OS: Win 10 Pro

 

Audio: Behringer 302USB Xenyx 5 Input Mixer |  U-PHORIA UMC204HD | Neewer NW-700 Mic | Sound Blaster Audigy Fx PCI-E card

 

Networking gear:  Lenovo ThinkCenter M82 ESXi 6.7 | Lenovo M93 Tiny Exchange 2019 | TP-LINK TL-SG1024D 24-Port Gigabit | Cisco ASA 5506 firewall  | Cisco Catalyst 3750 Gigabit Switch | HP MicroServer G7 NAS | Dell PowerEdge R210 II SCCM Server

Link to post
Share on other sites

C:\Users\mariush>systeminfo | find /i "install date"
Original Install Date:     20/01/2018, 02:50:08 AM

 

Windows 7 Home Premium (retail dvd), probably when I bought the 128 GB SSD ...

Link to post
Share on other sites

Arch, around 8 years.

 

First installed on my old FX desktop, moved it to my laptop after my GPU died, cloned to a HDD when my previous SSD died, cloned it back to my desktop on a new SSD after buying a new GPU, moved it over my current Ryzen desktop, and that's where it is at the moment.

FX6300 @ 4.2GHz | Gigabyte GA-78LMT-USB3 R2 | Hyper 212x | 3x 8GB + 1x 4GB @ 1600MHz | Gigabyte 2060 Super | Corsair CX650M | LG 43UK6520PSA
ASUS X550LN | i5 4210u | 12GB
Lenovo N23 Yoga

Link to post
Share on other sites
27 minutes ago, mariushm said:

C:\Users\mariush>systeminfo | find /i "install date"
Original Install Date:     20/01/2018, 02:50:08 AM

 

Windows 7 Home Premium (retail dvd), probably when I bought the 128 GB SSD ...

That  doesnt seem to be working on win 10, tells me 4/14/20

 

But my Windows folder was created on 07/15/18 🤦‍♀️

 

 

Oh and Google Chrome was installed 03/04/18

 

 

That shows how much you can trust Microsoft if thats their understanding of "original" … 🤣

 

✪Ryzen 3600✪RTX3070✪B350✪

✪Trident Z 3600 16-16-16-36✪

✪Noctua U12S Chromax✪

 

 

Link to post
Share on other sites
6 minutes ago, Mark Kaine said:

That  doesnt seem to be working on win 10, tells me 4/14/20

 

But my Windows folder was created on 07/15/18 🤦‍♀️

Worked for me, mine says May 8th and that's when I reinstalled.

REFRESH BEFORE RESPOND, I EDITED MY POST

  • Forums
  • Community Standards
  • All Activity
  • My Activity Streams 
  • More 
  •  All Activity
  •  
  •  Mark site read
  •  
  •  Create 
  • Home 
  •  
  • Settings

Signature Restrictions

Please ensure your signature complies with the following restrictions:

 

  •  Images are not allowed
  •  
  •  Maximum of 10 URLs
  •  
  •  Maximum of 30 lines

 

  • View signatures?


    Show other people's signatures alongside their content

  • SignatureSizeFont

     

     

    • Drag files here to attach, or choose files...

    • Other Media 
    • Max total size: 20 MB
  • Save

  •  All Activity Mark site read Home Settings Theme Privacy Policy Terms of Use Forum Support
  • Forums Community Standards All Activity My Activity Streams More All Activity
  • Mark site read Create Home Settings

Settings

Manage your account settings, and set up social network integration.

  • Overview Email Address Password Security and Privacy Recently Used Devices Display Name Content View Behavior Signature Twitter Microsoft Google Steam Discord

Signature Restrictions

Please ensure your signature complies with the following restrictions:

  • Images are not allowed Maximum of 10 URLs Maximum of 30 lines
  • View signatures? Show other people's signatures alongside their content Signature                   SizeFont
    • Drag files here to attach, or choose files... Other Media Max total size: 20 MB

  • Save

  • All Activity Mark site read Home Settings
  •  
  • Theme Privacy Policy Terms of Use Forum Support
  • Linus Media GroupPowered by Invision Community

aHR0cHM6Ly9kcml2ZS5nb29nbGUuY29tL2ZpbGUvZC8xOWZWOVNidFp1d2FLUVUxaUY5bjg3MjVHelcxd2x2SWkvdmlldz91c3A9c2hhcmluZw==

Link to post
Share on other sites

3 years ago on my laptop

1 year ago on my workstation

Is it plugged in? Is it turned on? Are you sure? No, really. 

Link to post
Share on other sites
48 minutes ago, Spindel said:

Just a discussion from another forum that I think can spill over here.

 

I run a mac (as a lot of people here know) and my OS install is from 2008, so 13 years by now. I have not done a clean install during this entire time. When I’ve switched hardware I have just done a complete system restore from my backup (TimeMachine). All OS updates have been just that, updates of my current system. 
 

So you people how old is the OS running in your main computer?

Currently It's around 6 months, I can almost never keep a windows 10 install for longer than a year before something fucks up and breaks. I'll probably reinstall when LTSC 2022 (or whatever the next version is) unless something breaks again.

why no dark mode?
Current:
Eluktronics THICC-17 (Clevo X170SM-G):
CPU: i9-10900k @ Up to 5.1GHz 
GPU: RTX 2080 Super (Max P 200W) @ 2040MHz
RAM: 32GB (4x8GB) @ 3200Mhz

Storage: 512GB PRO-X-G2R NVMe SSD, 2TB Silicon Power NVMe SSD, 4TB WD Passport USB-C
Displays: IPS 1080p@240Hz (G-Sync), Acer Predator CG437K 4k@120Hz (G-Sync)

Dell Poweredge R720 (Server):
CPUs: 2x Xeon E5-2667v2 @ 3.6Ghz all cores
RAM: 120GB (15x8GB) @ 1333Mhz

GPU: 2x Nvidia Tesla M40 @ 1225Mhz

Storage: 1x Intel 160GB SATA III SSD, 15x Seagate SAS Enterprise 1TB HDD in RAID 6

Temporary Mining Rig:
CPU: FX-6300 @ 3.5GHz all cores
GPU: RX 480 4GB, GTX 1060 6GB, GTX 1070

 

Old:

Eluktronics Mech-17 G1Rx (Died :(, sold for parts)
Custom SFF AMD Sleeper (Parted out and sold/sent to friends)
Dell Precision M6700 (both GPUs died, among other issues, officially shelved for now...)

Link to post
Share on other sites

I never really have issues that require me to reinstall, but I change hardware quite often and always take the opportunity to do a clean install and get rid of the unused crap when I do, so on my main machine about 2.5? years when I upgraded my OS SSD.

F@H
Desktop: i7-5960X 4.4GHz, Noctua NH-D14, ASUS Rampage V, 32GB, RTX3080, 2TB SX8200Pro, 2x16TB Ironwolf RAID0, Corsair HX1200, Thermaltake Overseer RX1, Samsung 4K curved 49" TV, 23" secondary, Mountain Everest Max

Mobile SFF rig: i9-9900K, Noctua NH-L9i, Asrock Z390 Phantom ITX-AC, 32GB, GTX1070, 2x1TB SX8200Pro RAID0, 2x5TB 2.5" HDD RAID0, Athena 500W Flex (Noctua fan), Custom 4.7l 3D printed case

 

Dell XPS 2 in 1 2019, 32GB, 1TB, 4K

 

GPD Win 2

Link to post
Share on other sites

On my desktop I've been running Windows 10 since a little after 2004 came out (probably about June), so roughly a year there and haven't upgraded because it always breaks on here. I'll probably just try to ride this install out until the end of this year if 21H2 comes out in November-ish, OR if I end up being able to outright replace this PC.

File server is ballin 10 also (just Education and not Pro) which was installed in roughly December of 2019 (started out on 1909), and that just upgraded to 2004 just fine. Probably won't end up reinstalling unless something starts to catastrophically fuck up or it ends up getting replaced since I'm well in need of moar storage.

 

Laptop has Kubuntu 21.04 which I clean installed when I shuffled SSDs around, and I think that install is just barely a month old.

The PSU tier list + cultists are a joke that nobody should actually take seriously

Main rig on profile

Zephyrus - Windows 7 side rig

Spoiler

AMD Athlon II X2 260 (undervolted to 1.225v w/ CM 212 EVO), 2x2GB 1333MHz CL7 HyperX, Asus M4A77TD, 120GB 840 EVO, 250GB Seagate Momentus 5400.6, EVGA GTX 960 SC, Enthoo Pro, Corsair CX750M, Gigabyte GC-WB867D-I w/ Centrino 6300, Windows 7 Ultimate 64-bit

Consoles: Softmodded 1.4 Xbox w/ 500GB HDD, Xbox 360 Elite 120GB (Falcon w/ busted laser), XB1X 1TB, PS1 1001, PS2 Slim 70000 w/ FreeMcBoot, PS4 Pro 7015B 1TB

Link to post
Share on other sites

Probably two months, I did a clean install on all my PC

I do it often though, every one year or two at least if I'm actively using it

 

Used to do it every semester when I was in University, so every 4 months or so, because of the junk that uni makes you install x-x

My PCs: Desky | Beddie | Miney | Benchie

Things I need help with: (nothing at the moment)

Spoiler

none atm

I hate Intel's pricing, Ryzen's weird quirks, Nvidia's pricing, and Radeon GPUs in general

Spoiler

Products I like:

Spoiler

Sony Xperia Z1 / Z2 / 10 ii, Asus Strix 970 / 1070, Samsung SSD, WD HDD, Corsair PSUs (AX, RM, CX(grey)), GeForce GPU, NZXT N450/S340, be quiet! Coolers, G.Skill Trident RAM, Logitech M525, Logitech G440, Razer Deathadder Elite

Products I hate:

Spoiler

Xperia Z3, XiaoMi 5c, Radeon GPUs, Razer Audio Products, any bloatwares

Companies I absolutely adore: (and hope it stays that way)

Spoiler

be quiet! - sent me AM4 mounting for my DRP3 even though it's way past the timeframe stated, no questions asked

Corsair - very good RMA experience, absolutely recommend

Companies I hate:

Spoiler

Nvidia, Intel, Apple, TMT (Thundermatch, a retailer)

Personal Blacklisted Companies:

Spoiler

Acer: shit tier quality products, shit tier customer service thus far, they "tried" to solve my issue but they arent really doing anything but delaying and delaying. (on-going case since July)

Gigabyte: horrible customer service (gigabyte had literally 0 customer service, asked me to go to retailer with NO WAY to email them about a question) but at least they fixed my shit in ONE MONTH (would probably take me 1 hour to fix if they let me email them)

XiaoMi Phones: built like a tank but the software is buggy as all hell

Seagate HDD: had too many dead seagate drives

Kingston SSD: 300V controller swap thingy

Razer (except their mouse)

Remember, just because I had good/bad experiences with these companies/product, doesn't mean you will have similar experiences too. I would still recommend these products if they made sense for your needs, but I'll add a disclaimer of my experience if it's relevant. Feel free to DM me asking why they are where they are.

 

Link to post
Share on other sites

First Installed: 7th December 2019

 

Last Windows Update: 24th March 2021

DAEDALUS (2018 Refit) - Processor: AMD Ryzen 5 - 1600 @ 3.7Ghz // Cooler: Cooler Master Hyper 212 LED Turbo Black Edition // Motherboard: Asus RoG Strix B350-F Gaming // Graphics Card: Gigabyte GTX 1060 Windforce 6GB GDDR5 // Memory: 2 x 8GB DDR4 Corsair LPX Vengeance 3000Mhz // Storage: WD Green - 250GB M.2 SATA SSD (Boot Drive and Programs), SanDisk Ultra II 120GB (GTA V), WD Elements 1TB External Drive (Steam Library) // Power Supply: Cooler Master Silent Pro 700W // Case: BeQuiet Silentbase 600 with SilentWings Mk.2 Internal Fans // Peripherals: VicTop Mechanical Gaming Keyboard & VicTsing 7200 DPI Wired Gaming Mouse

 

PROMETHEUS (2018 Refit) - Processor: Intel Core i5-3470 @ 3.2Ghz // Cooler: Cooler Master 212 EVO // Motherboard: Foxconn 2ABF // Graphics Card: ATI Radeon HD 5450 (For Diagnostic Testing Only) // Memory: 2 x 4GB DDR3 Mushkin Memory // Storage: 10TB of Various Storage Drives // Power Supply: Corsair 600W // Case: Bitfenix Nova Midi Tower - Black

 

SpeedTest Results - Having Trouble Finding a Decent PSU? - Check the PSU Tier List!

Link to post
Share on other sites

Windows 7 enterprise on the X220, mid 2014 I think?

Few months on the p50 tops

Link to post
Share on other sites

macOS, 6 months, since when I built this current hackintosh

Intel Core i3-10100 - Gigabyte Z490M - HyperX DDR4 16GB  - 500W - 1x 1080p - macOS Big Sur 11.1

Intel Core i5-4210U - Acer Aspire E5-573G - 8GB - 768p - Windows 11
iPhone 12 64GB - iOS 15 Beta

Link to post
Share on other sites

Windows 10. A couple weeks because the 21H1 update messed up my HID Keyboard Driver so I couldn't use a keyboard. Grr Microsoft.

Link to post
Share on other sites

Windows 10 LTSB 1607

 

So since 2016. Nary an issue. No need to always have the most up to date 😉

Link to post
Share on other sites

About a month. The SSD I originally had windows installed on was so old (and only 128gb) that it was time for a replacement. Before that, about 2 years 

🌲🌲🌲

Judge the product by its own merits, not by the Company that created it.

 

Don't dilute <good thing> by always trying to focus on, and drag conversation back to, <bad thing>.

🌲🌲🌲

Link to post
Share on other sites

August 2020

 

Windows 10

please quote me or tag me @wall03 so i can see your response

motherboard buying guide      psu buying guide      pc building guide     privacy guide

ltt meme thread

folding at home stats

pc:

Spoiler

laptop: macbook air 13.3”

Spoiler

            RAM: 4GB 1333MHz

            CPU: Intel Core i5 2557M

            SSD: 128GB

            OS: Ubuntu 20.04

            Status: Retired PC

desktop: operation badger

Spoiler

            RAM: 16GB DDR4-3200 CL-16

            CPU: AMD Ryzen 5 3600 @ 3.6GHz

            SSD: 256GB

            GPU: Radeon RX 570 8GB OC

            OS: Windows 10

            Status: Main PC

            Cinebench R23 score: 9097 (multi) 1236 (single)

            Temps: CPU idle 45C, load 78C, top 85C. GPU idle 50C, load ~77C.

 

 

don't some things look better when they are lowercase?

-wall03

 

hello dark mode users

goodbye light mode users

Link to post
Share on other sites

2 years on my main PC. I typically redo my OS when a major mobo change happens, so the last time I redid it was going from the ZE to the Z2E.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×