Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

my computer that me and my grandpa built lasted in 2 month and then it didin't even start so I went to my grandpa to see if we could fix it . We tried with another powersuppla and nothing was happening but ones we pulled the other powersupply back it start smoking in one of the top batteries on the moderboard. And I want help to solve this problem

Link to post
Share on other sites
51 minutes ago, KoalanS said:

my computer that me and my grandpa built lasted in 2 month and then it didin't even start so I went to my grandpa to see if we could fix it . We tried with another powersuppla and nothing was happening but ones we pulled the other powersupply back it start smoking in one of the top batteries on the moderboard. And I want help to solve this problem

When you swapped power supplies, did you also switch the cables? If they are different models then it is more than likely that they use different pinouts and something has therefore been damaged on the motherboard

finally escaped fm2+

Link to post
Share on other sites

ooh yea that could be it, thanks , but I still wanna know why my computer only lasted in 2 month or less?

 

 

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×