Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Router Reset Loop From One PC Only

I have on PC (that when turned on) would knock out the internet & the router would reset and keeping resetting itself trying to get it connection back,

 

2 other PCs never had an issue since the build. Also the router is from spectrum cable company if that matters.

 

Things I've done to fix this:

Factory reset router

Replaced Router (8 Times)

Replaced Ethernet Cables

Properly Re-grounded Power cables throughout the house (The Ethernet cables to the router were getting feedback and vice-versa)

Tried turning it on by itself with no other PC on.

 

The PC causing the issue Specifications:

CPU: AMD Ryzen 5 1600x

GPU: MSI Quick Silver NVIDIA GeForce GTX 1070
RAM/Memory: Corsair Vengeance 2x8GB 16GB DDR4 3000Mhz Dual Channel

Motherboard: Gigabtye Ultra Durable AX370 Gaming

PSU: EVGA Supernova 650w G3 80+ Gold

 

This has been a issue for over a year or more.

 

What could this be? Any help appreciated.

My Setup

Build Name: DarkDawn

OS: Windows 10 Pro 64-bit

Monitor: AOC CQ32G1 32" Curved QHD 2560x1440 VA 144hz 1ms

Chassis: EVGA DG-87

Chassis Fans: 4x140mm Corsair ML Pro RGB Fans

Motherboard: Asus TUF Gaming X570 Plus [Wi-Fi]

CPU: Ryzen 9 3900x @ 4.3Ghz -0.1000 Vcore Offset

CPU Cooler: EVGA CLC 360mm AIO w/ 3x120mm Corsair ML Pro RGB Fans

Memory/RAM: HyperX Predator RGB DDR4 4x8GB 32GB 3200Mhz 1600mhz FCLK @ D.O.C.P.

GPU: EVGA GeForce RTX 3070 XC3 Ultra

PSU: EVGA Supernova 1000w G3 w/ custom modmesh black & blood red cables from cablemod

Boot/OS SSD: Samsung 970 EVO Plus 500GB

Battle.net Game SSD: Samsung 850 EVO 250GB

Game SSD: Samsung 850 Pro 256GB

Performance/Editing HDD: Western Digital Black 1TB

Storage HDD: Western Digital Blue 1TB

Mouse: Razer Lancehead Tournament Edition

Mouse Pad: Razer Firefly Cloth Edition

Keyboard: Razer Ornata Chroma

Microphone: HyperX Quadcast

Headset: Razer Blackshark v2 Pro

Eyewear/Glasses: Gunnar Optiks Razer FPS

Link to post
Share on other sites
34 minutes ago, ChaoticChaosx said:

What could this be? Any help appreciated.

Do you have a spare NIC lying around that you can use to test instead of the built-in one? What about using a completely different ethernet/new cable?

 

Your onboard Realtek ethernet adapter seems dangerous!

Link to post
Share on other sites
2 hours ago, Falcon1986 said:

Do you have a spare NIC lying around that you can use to test instead of the built-in one? What about using a completely different ethernet/new cable?

 

Your onboard Realtek ethernet adapter seems dangerous!

No spare NIC all just built in. Yes all brand new Ethernet cables. Twice I've done this. Local area connection is my VPN and all PCs are using the Realtek.

What do you mean by dangerous?

 

Didn't reply quick earlier, cause it happened...

My Setup

Build Name: DarkDawn

OS: Windows 10 Pro 64-bit

Monitor: AOC CQ32G1 32" Curved QHD 2560x1440 VA 144hz 1ms

Chassis: EVGA DG-87

Chassis Fans: 4x140mm Corsair ML Pro RGB Fans

Motherboard: Asus TUF Gaming X570 Plus [Wi-Fi]

CPU: Ryzen 9 3900x @ 4.3Ghz -0.1000 Vcore Offset

CPU Cooler: EVGA CLC 360mm AIO w/ 3x120mm Corsair ML Pro RGB Fans

Memory/RAM: HyperX Predator RGB DDR4 4x8GB 32GB 3200Mhz 1600mhz FCLK @ D.O.C.P.

GPU: EVGA GeForce RTX 3070 XC3 Ultra

PSU: EVGA Supernova 1000w G3 w/ custom modmesh black & blood red cables from cablemod

Boot/OS SSD: Samsung 970 EVO Plus 500GB

Battle.net Game SSD: Samsung 850 EVO 250GB

Game SSD: Samsung 850 Pro 256GB

Performance/Editing HDD: Western Digital Black 1TB

Storage HDD: Western Digital Blue 1TB

Mouse: Razer Lancehead Tournament Edition

Mouse Pad: Razer Firefly Cloth Edition

Keyboard: Razer Ornata Chroma

Microphone: HyperX Quadcast

Headset: Razer Blackshark v2 Pro

Eyewear/Glasses: Gunnar Optiks Razer FPS

Link to post
Share on other sites
On 5/16/2021 at 11:14 PM, Falcon1986 said:

Try another NIC.

Do I download these?

 

Any recommended?

My Setup

Build Name: DarkDawn

OS: Windows 10 Pro 64-bit

Monitor: AOC CQ32G1 32" Curved QHD 2560x1440 VA 144hz 1ms

Chassis: EVGA DG-87

Chassis Fans: 4x140mm Corsair ML Pro RGB Fans

Motherboard: Asus TUF Gaming X570 Plus [Wi-Fi]

CPU: Ryzen 9 3900x @ 4.3Ghz -0.1000 Vcore Offset

CPU Cooler: EVGA CLC 360mm AIO w/ 3x120mm Corsair ML Pro RGB Fans

Memory/RAM: HyperX Predator RGB DDR4 4x8GB 32GB 3200Mhz 1600mhz FCLK @ D.O.C.P.

GPU: EVGA GeForce RTX 3070 XC3 Ultra

PSU: EVGA Supernova 1000w G3 w/ custom modmesh black & blood red cables from cablemod

Boot/OS SSD: Samsung 970 EVO Plus 500GB

Battle.net Game SSD: Samsung 850 EVO 250GB

Game SSD: Samsung 850 Pro 256GB

Performance/Editing HDD: Western Digital Black 1TB

Storage HDD: Western Digital Blue 1TB

Mouse: Razer Lancehead Tournament Edition

Mouse Pad: Razer Firefly Cloth Edition

Keyboard: Razer Ornata Chroma

Microphone: HyperX Quadcast

Headset: Razer Blackshark v2 Pro

Eyewear/Glasses: Gunnar Optiks Razer FPS

Link to post
Share on other sites
14 hours ago, Falcon1986 said:

NIC = network interface card

 

See this Intel model.

So instead of motherboard use this?

My Setup

Build Name: DarkDawn

OS: Windows 10 Pro 64-bit

Monitor: AOC CQ32G1 32" Curved QHD 2560x1440 VA 144hz 1ms

Chassis: EVGA DG-87

Chassis Fans: 4x140mm Corsair ML Pro RGB Fans

Motherboard: Asus TUF Gaming X570 Plus [Wi-Fi]

CPU: Ryzen 9 3900x @ 4.3Ghz -0.1000 Vcore Offset

CPU Cooler: EVGA CLC 360mm AIO w/ 3x120mm Corsair ML Pro RGB Fans

Memory/RAM: HyperX Predator RGB DDR4 4x8GB 32GB 3200Mhz 1600mhz FCLK @ D.O.C.P.

GPU: EVGA GeForce RTX 3070 XC3 Ultra

PSU: EVGA Supernova 1000w G3 w/ custom modmesh black & blood red cables from cablemod

Boot/OS SSD: Samsung 970 EVO Plus 500GB

Battle.net Game SSD: Samsung 850 EVO 250GB

Game SSD: Samsung 850 Pro 256GB

Performance/Editing HDD: Western Digital Black 1TB

Storage HDD: Western Digital Blue 1TB

Mouse: Razer Lancehead Tournament Edition

Mouse Pad: Razer Firefly Cloth Edition

Keyboard: Razer Ornata Chroma

Microphone: HyperX Quadcast

Headset: Razer Blackshark v2 Pro

Eyewear/Glasses: Gunnar Optiks Razer FPS

Link to post
Share on other sites
17 minutes ago, ChaoticChaosx said:

So instead of motherboard use this?

What you’ve described sounds like you have a defective onboard ethernet controller. Using a different one might solve the problem.

 

You don’t necessarily have to get the one in the link. Basically, any PCIe gigabit ethernet adapter should be acceptable provided you have the extra PCIe slot to accommodate it (usually at x1).

Link to post
Share on other sites
2 hours ago, Falcon1986 said:

What you’ve described sounds like you have a defective onboard ethernet controller. Using a different one might solve the problem.

 

You don’t necessarily have to get the one in the link. Basically, any PCIe gigabit ethernet adapter should be acceptable provided you have the extra PCIe slot to accommodate it (usually at x1).

I do just making sure I everything right before hand. I'm to familiar with anything networking. More software and hardware. Matter of fact saying defective Ethernet controller sounds like the real answer after all this time. Thanks for all your help. I'll try this and edit this post or solved if it is the issue I'm having.

My Setup

Build Name: DarkDawn

OS: Windows 10 Pro 64-bit

Monitor: AOC CQ32G1 32" Curved QHD 2560x1440 VA 144hz 1ms

Chassis: EVGA DG-87

Chassis Fans: 4x140mm Corsair ML Pro RGB Fans

Motherboard: Asus TUF Gaming X570 Plus [Wi-Fi]

CPU: Ryzen 9 3900x @ 4.3Ghz -0.1000 Vcore Offset

CPU Cooler: EVGA CLC 360mm AIO w/ 3x120mm Corsair ML Pro RGB Fans

Memory/RAM: HyperX Predator RGB DDR4 4x8GB 32GB 3200Mhz 1600mhz FCLK @ D.O.C.P.

GPU: EVGA GeForce RTX 3070 XC3 Ultra

PSU: EVGA Supernova 1000w G3 w/ custom modmesh black & blood red cables from cablemod

Boot/OS SSD: Samsung 970 EVO Plus 500GB

Battle.net Game SSD: Samsung 850 EVO 250GB

Game SSD: Samsung 850 Pro 256GB

Performance/Editing HDD: Western Digital Black 1TB

Storage HDD: Western Digital Blue 1TB

Mouse: Razer Lancehead Tournament Edition

Mouse Pad: Razer Firefly Cloth Edition

Keyboard: Razer Ornata Chroma

Microphone: HyperX Quadcast

Headset: Razer Blackshark v2 Pro

Eyewear/Glasses: Gunnar Optiks Razer FPS

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×