Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

I have a Dell T7810 without the optional SAS controller.

I have a Seagate Exos X14 14TB SAS hard drive. I would like to connect them.

Will this SAS to sata reverse breakout cable work? https://www.amazon.com/Cable-Matters-Internal-Breakout-SFF-8087/dp/B018YHS8LI

Or else can someone point me solutions that cost less than $70?

Main Rig: CPU Intel Xeon X5660 (4.55Ghz @ 1.45v) / MOBO Asus ROG Rampage III Extreme / RAM 16GB Corsair Vengeance LPX1866 MHz / CPU COOLER ID-COOLING Frostflow+ 240 / GPU EVGA Titan X Hybrid (+630 core + 400 memory) / CASE Cooler Master CM 690 II Advanced + transparent side panel / SSD Crucial M550 512GB / PSU Cooler Master Silent Pro Gold 1200W / DISPLAY 1440p monitor / KEYBOARD Topre Realforce RGB / MOUSE Corsair Glaive Aluminum RGB / SOUND Creative Labs. X-Fi SoundBlaster Elite Pro / ROUTER Netgear R9000 X10 Wireless ad / OS Windows 10 Pro / DRIVING WHEEL Logitech G27
 
Web Server Rig: CPU 2x Intel Xeon X5680 / MOBO Supermicro X8DTL-i / RAM 64GB (2X32GB) SK-Hynix ECC LRDIMMs / CPU COOLER ID-COOLING Frostflow+ 120 + Corsair H50 AIO / GPU MSI GTX 1070 Gaming X (+250core +300 memory) / CASE NZXT Lexa S / SSD Kingston 120GB / HDD 4 x 3TB WD RAID 6 / PSU Enermax MaxRevo 1500W / DISPLAY 900p monitor / KEYBOARD Logitech / MOUSE Logitech
 
Actually Portable Laptop: HP Spectre x360 15' (Late 2018) / i7-8750H, 16GB RAM, 512GB SSD, GTX 1050Ti MaxQ, 4K Display / KEYBOARD Ducky One 2 Mini / OS Linux Mint 19 Cinnamon / WIRELESS ADAPTER NETGEAR A6210 USB 3.0
 
Bed Laptop: ASUS VIVOBOOK 15 / i5-8250U, 8GB RAM, 1TB Toshiba HDD, UHD 630, 1080P Display / OS Linux Mint 19 Cinnamon

 

Backup Rig: CPU Intel Xeon X3470 (4Ghz @ 1.4v) / MOBO MSI P55-GD80 / RAM 16GB HyperX 1600Mhz / CPU COOLER ID-COOLING Frostflow+ 120 / GPU Sapphire R9 270X (+150 core + 200 memory) / CASE Cooler Master Elite 343 SSD Crucial MX150 250GB / PSU Seasonic SS430-GB / KEYBOARD Logitech G910 Orion Spark / MOUSE Logitech / DISPLAY Dell SE2417HGR / OS Windows 10 Pro / WIRELESS ADAPTER

TP-LINK Archer T6E PCI-E

 

Server 1: DELL POWEREDGE 1950 / 2x Intel Xeon E5450, 16GB ECC, 4x 3TB Western Digital (Various) 7200RPM SATA HDD in RAID 6, GT 640 / DISPLAY Lenovo L2251p

 

Server 2: DELL POWEREDGE 1950 / 2x Intel Xeon E5420, 8GB ECC, 2 x 160GB SAS, GT 210

Link to post
Share on other sites

If I’m not mistaken, I would also need a SAS Backplane?

Main Rig: CPU Intel Xeon X5660 (4.55Ghz @ 1.45v) / MOBO Asus ROG Rampage III Extreme / RAM 16GB Corsair Vengeance LPX1866 MHz / CPU COOLER ID-COOLING Frostflow+ 240 / GPU EVGA Titan X Hybrid (+630 core + 400 memory) / CASE Cooler Master CM 690 II Advanced + transparent side panel / SSD Crucial M550 512GB / PSU Cooler Master Silent Pro Gold 1200W / DISPLAY 1440p monitor / KEYBOARD Topre Realforce RGB / MOUSE Corsair Glaive Aluminum RGB / SOUND Creative Labs. X-Fi SoundBlaster Elite Pro / ROUTER Netgear R9000 X10 Wireless ad / OS Windows 10 Pro / DRIVING WHEEL Logitech G27
 
Web Server Rig: CPU 2x Intel Xeon X5680 / MOBO Supermicro X8DTL-i / RAM 64GB (2X32GB) SK-Hynix ECC LRDIMMs / CPU COOLER ID-COOLING Frostflow+ 120 + Corsair H50 AIO / GPU MSI GTX 1070 Gaming X (+250core +300 memory) / CASE NZXT Lexa S / SSD Kingston 120GB / HDD 4 x 3TB WD RAID 6 / PSU Enermax MaxRevo 1500W / DISPLAY 900p monitor / KEYBOARD Logitech / MOUSE Logitech
 
Actually Portable Laptop: HP Spectre x360 15' (Late 2018) / i7-8750H, 16GB RAM, 512GB SSD, GTX 1050Ti MaxQ, 4K Display / KEYBOARD Ducky One 2 Mini / OS Linux Mint 19 Cinnamon / WIRELESS ADAPTER NETGEAR A6210 USB 3.0
 
Bed Laptop: ASUS VIVOBOOK 15 / i5-8250U, 8GB RAM, 1TB Toshiba HDD, UHD 630, 1080P Display / OS Linux Mint 19 Cinnamon

 

Backup Rig: CPU Intel Xeon X3470 (4Ghz @ 1.4v) / MOBO MSI P55-GD80 / RAM 16GB HyperX 1600Mhz / CPU COOLER ID-COOLING Frostflow+ 120 / GPU Sapphire R9 270X (+150 core + 200 memory) / CASE Cooler Master Elite 343 SSD Crucial MX150 250GB / PSU Seasonic SS430-GB / KEYBOARD Logitech G910 Orion Spark / MOUSE Logitech / DISPLAY Dell SE2417HGR / OS Windows 10 Pro / WIRELESS ADAPTER

TP-LINK Archer T6E PCI-E

 

Server 1: DELL POWEREDGE 1950 / 2x Intel Xeon E5450, 16GB ECC, 4x 3TB Western Digital (Various) 7200RPM SATA HDD in RAID 6, GT 640 / DISPLAY Lenovo L2251p

 

Server 2: DELL POWEREDGE 1950 / 2x Intel Xeon E5420, 8GB ECC, 2 x 160GB SAS, GT 210

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Newegg

×