Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

I have 2 monitors that I want to be displayed off my laptop. I want to put discord on a vertical one and Minecraft on the big one. When I set up the big one and then plug in the vertical one they both mirror the same image. (Keep in mind for the big one I did display on 2)

Link to post
Share on other sites

I started with the laptop and vertical monitor as seperate windows. Then I wanted to put the laptop screen on the big one but the big and vert one are now displaying the same thing 

Link to post
Share on other sites
Just now, ieued said:

I started with the laptop and vertical monitor as seperate windows. Then I wanted to put the laptop screen on the big one but the big and vert one are now displaying the same thing 

And I want them to display separately 

Link to post
Share on other sites
8 minutes ago, ieued said:

And I want them to display separately 

In the options for multiple monitor setup, you want to extend the display, that will give you a desktop that spans both monitors, allowing you to drag apps/ windows onto the vertical display.

Link to post
Share on other sites
15 minutes ago, DigitalGoat said:

In the options for multiple monitor setup, you want to extend the display, that will give you a desktop that spans both monitors, allowing you to drag apps/ windows onto the vertical display.

Yes this, also you can hit identify in order to see the assigned numbers of each monitor and reposition them in windows as necessary for your setup.

Link to post
Share on other sites

In Windows 10, go to your desktop, right click -> select display settings -> scroll down till the end -> under multiple displays, select "Extend these displays" from the drop down

Screenshot_13.png

Link to post
Share on other sites
6 minutes ago, synthaxe404 said:

In Windows 10, go to your desktop, right click -> select display settings -> scroll down till the end -> under multiple displays, select "Extend these displays" from the drop down

Screenshot_13.png

When I hit extend the laptop screen lights up and I have that screen and the 2 monitors mirroring a different screen

Link to post
Share on other sites
Just now, ieued said:

When I hit extend the laptop screen lights up and I have that screen and the 2 monitors mirroring a different screen

But I wanted the big monitor and the vert monitor to mirror different windows and the laptop to have none

Link to post
Share on other sites
1 minute ago, ieued said:

But I wanted the big monitor and the vert monitor to mirror different windows and the laptop to have none

Either close the lid on your laptop or using the function keys, look for the icon with the monitor logo and select "Second screen only"

Link to post
Share on other sites
6 minutes ago, synthaxe404 said:

Either close the lid on your laptop or using the function keys, look for the icon with the monitor logo and select "Second screen only"

When I close the laptop they both shut off

Link to post
Share on other sites

Ok so I shut off the laptop but I have these 2 displaying the same thing how do I make them display different windows

image.jpg

Link to post
Share on other sites
2 minutes ago, ieued said:

Ok so I shut off the laptop but I have these 2 displaying the same thing how do I make them display different windows

image.jpg

Select the extend displays in the settings I mentioned earlier.

Link to post
Share on other sites
Just now, synthaxe404 said:

Select the extend displays in the settings I mentioned earlier.

I did and it did this

image.jpg

Link to post
Share on other sites

^ @synthaxe404it needs to be on the big monitor and vert monitor. It’s ok if u can’t help I understand

Link to post
Share on other sites
8 minutes ago, ieued said:

^ @synthaxe404it needs to be on the big monitor and vert monitor. It’s ok if u can’t help I understand

Go back to your display settings and on the very top part you will see Rearrange your displays, under that you have a button that says  "Identify" click on that and look at all your displays and you should see a number. Select the number of the display you want to be your main display on the big box in the display settings and then scroll back down, under the multiple displays option again there should be check box with a label saying "Make this my main display", tick that.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×