Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

HOW DO I FIX A GPU NOT BEING RECONISED BY MY LAPTOP

The gpu is not bring up a 403 message in device manager and there is no exclamation mark next to it. I have drivers installed but the gpu is not appearing in task manager and when playing games it's running on the intergrated graphics of the laptop instead of the gpu. 

The laptop specs are:

intel core i7 6700HQ

gtx 960M 

Link to post
Share on other sites

When you go into NVIDIA control panel is it there? I have had issue where my laptops 1060 being used when integrated graphics should be used. Graphics are just wacky in some cases but your issue sounds different.

Link to post
Share on other sites

How did it happen ? like was it working fine before did u do a driver update and it stopped working then or what ?

 

 

Link to post
Share on other sites
20 hours ago, Rajivrocks said:

When you go into NVIDIA control panel is it there? I have had issue where my laptops 1060 being used when integrated graphics should be used. Graphics are just wacky in some cases but your issue sounds different.

my hard drive got corrupted so i changed it to an nvme and re installed the drivers and now its just broke 😞

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Newegg

×