Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Need help to OC plz (X4 641)

So I want to overclock (cuz somehow CPU is bottleneck my Graphics card, when I run Genshin most of the time CPU 90-100% but GPU 60-70% even little bit of underclock). And I want to know how much do I need to change the clock and voltage before the CPU reach to 50-60 and I want to stable (my CPU even gaming on is sitting around 40°C). If you read this, Thank you

Link to post
Share on other sites

Could you provide your full system specs, please?

  •  All Activity
  •  
  •  Mark site read
  •  
  •  Create 
  • Home 
  •  
  • Settings

Signature Restrictions

Please ensure your signature complies with the following restrictions:

 
  •  Images are not allowed
  •  
  •  Maximum of 10 URLs
  •  
  •  Maximum of 30 lines

 
  • View signatures?

    Show other people's signatures alongside their content
  • Signature
    SizeFont

     

     
    • Max total size: 20 MB
  • Save
  • Forums Community Standards All Activity My Activity Streams More All Activity
  • Mark site read Create Home Settings

Settings

Manage your account settings, and set up social network integration.

  • Overview Email Address Password Security and Privacy Recently Used Devices Display Name Content View Behavior Signature Twitter Microsoft Google Steam Discord

Signature Restrictions

Please ensure your signature complies with the following restrictions:

  • Images are not allowed Maximum of 10 URLs Maximum of 30 lines
  • View signatures? Show other people's signatures alongside their content Signature                   SizeFont
    • Drag files here to attach, or choose files... Other Media Max total size: 20 MB

  • Save

  • All Activity Mark site read Home Settings
  •  
  • Theme Privacy Policy Terms of Use Forum Support
  • Linus Media GroupPowered by Invision Community

 

Link to post
Share on other sites
6 minutes ago, FakeKGB said:

Could you provide your full system specs, please?

CPU: AMD athlon II X4 641

GPU: Gigabyte GT730 rev. 2.0

Motherboard: Asrock A55M-HVS

RAM: 8 GB (from Black berry and Transcend. Both 1333)

Hard drive: Hatachi 500GB and WD blue (2.5 or 3.5 IDK can't remember) 750 GB)

Power supply : Prescott ready P4-ATXW 550 (Yep IK it's not 550W I but will change it)

Link to post
Share on other sites

You cannot overclock on the motherboard you have, unfortunately. So there is no way to overclock your CPU.

  •  All Activity
  •  
  •  Mark site read
  •  
  •  Create 
  • Home 
  •  
  • Settings

Signature Restrictions

Please ensure your signature complies with the following restrictions:

 
  •  Images are not allowed
  •  
  •  Maximum of 10 URLs
  •  
  •  Maximum of 30 lines

 
  • View signatures?

    Show other people's signatures alongside their content
  • Signature
    SizeFont

     

     
    • Max total size: 20 MB
  • Save
  • Forums Community Standards All Activity My Activity Streams More All Activity
  • Mark site read Create Home Settings

Settings

Manage your account settings, and set up social network integration.

  • Overview Email Address Password Security and Privacy Recently Used Devices Display Name Content View Behavior Signature Twitter Microsoft Google Steam Discord

Signature Restrictions

Please ensure your signature complies with the following restrictions:

  • Images are not allowed Maximum of 10 URLs Maximum of 30 lines
  • View signatures? Show other people's signatures alongside their content Signature                   SizeFont
    • Drag files here to attach, or choose files... Other Media Max total size: 20 MB

  • Save

  • All Activity Mark site read Home Settings
  •  
  • Theme Privacy Policy Terms of Use Forum Support
  • Linus Media GroupPowered by Invision Community

 

Link to post
Share on other sites
1 minute ago, FakeKGB said:

You cannot overclock on the motherboard you have, unfortunately. So there is no way to overclock your CPU.

Ok thank you

Link to post
Share on other sites

BTW can help me fix RAM issues? On Windows it say 553 Mhz (I think). and I think that I kinda change registry or something about that.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×