Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Can't find Wake-On-Lan in BIOS (ASUS H61M-VS)

Hello, I'm new here, I'm trying to get somewhat of a server going with an old computer I have laying around, it has a ASUS H61M-VS mobo that says it supports Wake-On-Lan, but I can't find the option in BIOS, the manual doesn't say anything either. It's an answer from another mobo, but I can't find the option given by this, Wake on LAN on Asus motherboard . What can I do?

Link to post
Share on other sites

Look in the BIOS under what should be referred to as "Power Options" or something very similar, should be there.

Link to post
Share on other sites

For me (Asis B550-E Strix) it's called something with "PCIe boot". I don't quite remember how exactly it's called though.

Dislaimer: If my post is older than 5 minutes, refresh the page. Most of my posts get edited straight away. 馃槃

PSU Tier List聽 聽 聽 聽 聽 AMD Motherboard Tier List聽 聽 聽 聽 聽 SSD Tier List

Current Specs:

CPU: AMD Ryzen 5聽5600X聽- Motherboard:聽ASUS ROG Strix B550-E聽- GPU: PNY RTX 3080 XLR8 Epic-X - RAM:聽4x8GB (32GB) G.Skill TridentZ RGB 3600MHz CL16 - PSU: Corsair RMx (2018) 850W - Storage: 500 GB Corsair MP600 (Boot) + 2 TB Sabrent Rocket Q (Storage) - Cooling: EK, HW Labs &聽Alphacool custom loop聽- Case: Lian-Li PC O11 Dynamic -聽Fans:聽6x Noctua NF-A12x25聽- AMP/DAC: FiiO K5 Pro聽-聽OS: Windows 10 Pro - Monitor:聽LG 27GN950-B - TV:聽LG C9 OLED 55"聽- Speakers: Samsung HW-Q80R + optional surround speakers -聽Mouse: Logitech G Pro + Powerplay - Keyboard:聽Logitech G915, Corsair K63 Wireless + Lapboard - Headphones: Beyerdynamic Amiron Home - Microphone: Antlion ModMic

Temperatures @steady state: Furmark + CinebenchR23 running for 1 hour. Fans @850RPM. Pump @1600RPM.

Water: 37掳C

CPU: 73掳C

GPU: 54掳C

Link to post
Share on other sites

Maybe some help here on that? Looks like it's under the Southbridge Configuration of the BIOS.聽

Screenshot 2021-05-04 075237.png

PSU Tier List || Graphics Card Tier List|| CPU Cooler Tier List||Motherboard Beep & POST Codes ||聽Community Standards

Resonance Cascade Specifications:聽

CPU: Intel i9-10980XE 18C/36T聽 ||CPU Cooler: Noctua NH-D15 Air Cooler聽||聽聽RAM: Corsair Vengeance LPX 64GB(8x8GB) DDR4-3600 CL18 ||聽聽Mobo: MSI X299聽Gaming Pro Carbon AC ||聽聽SSD: Samsung 970聽EVO聽1TB聽M.2-2280 Boot Drive/Some Games) 聽||聽聽HDD:2X Western Digital聽Caviar Blue 1TB(Game Drive) || 聽GPU: ASUS TUF Gaming RX 6900XT || 聽PSU: EVGA P2 1600W ||聽聽Case: Corsair 900D聽 ||聽聽Mouse: Logitech G502 Hero SE聽RGB ||聽聽Keyboard: Logitech G513 Carbon RGB with GX Blue Clicky聽Switches|| 聽Mouse Pad: MAINGEAR ASSIST XL||聽聽Monitor:ASUS TUF Gaming VG34VQL1B 34"聽

Link to post
Share on other sites

On one of聽my mobos you need to enable network boot for the WoL option to appear.

F@H
Desktop:聽i7-5960X聽4.4GHz, Noctua NH-D14, ASUS Rampage V, 32GB, RTX3080, 2TB NVMe SSD, 2x16TB HDD RAID0,聽Corsair HX1200,聽Thermaltake Overseer RX1, Samsung 4K curved 49" TV, 23" secondary

Mobile SFF rig: i9-9900K, Noctua NH-L9i, Asrock Z390 Phantom ITX-AC, 32GB, GTX1070, 2x1TB NVMe SSD RAID0, 2x5TB 2.5" HDD RAID0, Athena 500W Flex (Noctua fan),聽Custom 4.7l 3D printed case

Dell XPS 2 in 1 2019, 32GB, 1TB, 4K

GPD Win 2

Link to post
Share on other sites

Thank you everyone for your suggestions, I will enable LAN boot and let you know if that works (when I can later today).

Link to post
Share on other sites

PCIe boot doesn't appear.
Enabling network boot doesn't make WOL appear.

And Onboard LAN is just to enable LAN at all...

Thank you for your suggestions

I will continue trying to find another solution.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now