Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Computer not posting! what can i do?

Specifications: 

CPU: i5 3470

Mobo: Gigabyte Z77-DS3H

GPU: SAPPHIRE NITRO RX480 8GB

RAM: Unknown Model ( brand: Ripjaws )

 

-----------------------------------------------

The computer is connected to the screen using a HDMI Cable, no post

Tried connecting using a MiniDP to DP cable, still no post ( image of the cable i used is below )IMG_20210503_125449.jpg

 

Tried removing the GPU and connecting the cable to to the mobo, no post

The Cables are working, tested them using another device

Tried reinstalling Windows to the ssd ( using another pc ) and installing it to here, no post

The fans spin

 

-----------------------------------------------

Additional Images:

unknown.png

 


More info: This is my friends PC, he had this error, i guided him to some extent.. i told him to reset the bios using the jumpers and the the CMOS Battery ( he is doing it right now.. i will update this part when ever he say's that he have tried it with the result )

 

any help would be appreciated, Thank You!

 

-----------------------------------------------

Updates:

Tried cleaning dust of the RAM cards and reseating them again

 

EVERYTHING I SAY MAY NOT BE CORRECT!

I am far from an expert in this so please correct me if I’m wrong.

Quote or tag me so I can see your response

 

 

My Computers -

Main PC -

CPU - i5 10400 | Motherboard - ASUS PRIME B460 PLUS | RAM - Corsair Vengeance LPX 32GB (16GBx2) 3200MHz - Running at 2666Mhz | Graphics Card - Gigabyte GTX 1650 SUPER WINDFORCE OC 4G | Power Supply - CORSAIR CV550 80+ Bronze | Storage- KingSpec 120GB SSD | Seagate Barracuda 500GB 7200RPM HDD | Case - PowerTrain Gaming Case | Color Theme -Black and Red OS -  Windows 10 Pro 1909

 

Storage PC - (Connected via 1Gbps Network)

CPU - i5 650 | Motherboard - Intel Dreamsys H55 | RAM - Samsung 4GB (2GBx2) - Running at 1066Mhz | Graphics Card - GT 610 | Power Supply - PowerStation 500W | Storage- Seagate Barracuda 500x2GB 7200RPM HDD | Seagate Barracuda 1TB 7200RPM HDD | HITACHI 500GB 7200RPM HDD | WD 500GB 7200RPM HDD | Case - Binch Diac Edition | OS -  Windows 10 Pro 1909

 

PC - (i rarely game on this, so this serves as a local mail server)

CPU - i5 3470 | Motherboard - PEGATRON H61 | RAM - Samsung 8GB (4GBx2) - Running at 1066Mhz | Graphics Card - GT 1030 | Power Supply - PowerStation 500W | Storage- Seagate Barracuda 500x2GB 7200RPM HDD | Case - some case found from a prebuilt ( lol ) | OS -  Windows 7 Ultimate SP1

 

+1 more pc for testing parts - Core 2 Duo E7500 | Samsung 4GB (2GBx2) RAM | GT 210 | HITACHI 60GB HDD | 350W Stock

 

Cameras -

Nikon D5600 + 18-55MM AF-S VR LENS + Tamron 70-300mm F/4-5.6 Di LD Macro 

GoPro Hero 7

 

Camera Gear -

Gimbal - FUNSNAP Capture 3

 

Phones - 

iPod Touch 6th Gen, SAMSUNG GALAXY M11, SAMSUNG GALAXY M01 Core, HUAWEI Y9 2018, HUAWEI Y5 Lite 2018, XIAOMI REDMI GO, HTC Desire 526G+

Link to post
Share on other sites

is the gpu's cable plugged in? it doesnt look like it

NOT A PROFESSIONAL, just a tech nerd. I am a human and can be incorrect. dont forget to quote me and put full specs in troubleshooting posts

Main Setup (all prices in USD since its pretty widespread and well known)    PCPartPicker List Link

Spoiler

AMD Ryzen 5 1400 CPU - $85, Deepcool Gammaxx 400 V2 Blue CPU Cooler - $25, Biostar B450MH AM4 Motherboard - $65, Timetec 16GB (2x8) 3200MHz CL16 DDR4 RAM - $60, Adata SU650 240GB M.2 SSD - $30, WD Caviar Blue 250GB 7200RPM HDD - $20, Seagate Barracuda  320GB 7200RPM HDD - $20, MSI Aero Nvidia GTX 1060 3GB GPU - $200, Cougar MG130G Micro-ATX Case - $50, Aresgame AGK750 Fully Modular 80+ Gold PSU - $90, HP 22EB 21.5" 1080P 60Hz Monitor - $100, Samsung 21.5" 2S22E450D 1080P 60Hz Monitor - $90, Sceptre E205-W 19.5" 1600-3R 900P 75Hz Monitor - $70, GK73X Hot-Swappable Mechanical Keyboard (Gateron Red Switches) - $70, HK Gaming Dye Sub Chalk Keycaps - $40, Steelseries Rival 3 Mouse - $30, Aresgame RGB Mouse Pad - Came with bundle, Random XXL Amazon Mouse Pad - $10, Widesen USB Condenser Mic - $20, Gertisan Mic Arm - $12 (adapter needed, + $4), OneOdio Over Ear Headphones - $33, Cooler Master SickleFlow 120MM Blue Fan - $10, Iceberg Thermal IceGALE 140MM Teal Fan 2 Pack - $45, Cougar 120MM Case Fan - Included with MG 130G

Rack Project (Build log link)

Spoiler

 

Rack Project PC (1)

Spoiler

Intel Core i5-2400 CPU - $25, Vetroo L5 CPU Cooler - $30, Dell Optiplex 390 LGA 1155 Motherboard - $15, G.Skill Ripjaws 16GB (2x8) 1866MHz CL10 DDR3 RAM  - $50, Leven 120GB 2.5" SSD - $22, MSI Aero Nvidia GTX 1050 TI 4GB - $150, Segotep GP 600W Non-Modular 80+ Gold PSU - $52, Tecware Spectre RGB Pro Mechanical Keyboard (Outemu Brown Switches) - $70, Pictek T16 Mouse - $23

Rack Project PC (2)

Spoiler

Intel Core i5-2400 CPU - $25, Enermax ETS-N31 CPU Cooler - $25, Dell Optiplex 390 LGA 1155 Motherboard - $15, 8GB (2x4) Hynix 1600MHz CL11 DDR3 RAM - $30, Leven 120GB 2.5" SSD - $22, Intel HD 2000 Graphics - Integrated into CPU, Cooler Master MasterWatt Lite 600W Non-Modular 80+ PSU - $50, HP Office Keyboard - $5, Havit Mouse - $10

 "I had the parts lying around" PC

Spoiler

AMD A8-4555M CPU, "Stock" Cooler, Coinmine ITX Motherboard - ($Total of 3=$35), 8GB (2x4) Hynix 1333MHz CLsomething DDR3 SODIMM RAM - $22, HP 120GB 2.5" SSD - $203, AMD Radeon 7600G Graphics - Integrated into CPU, EVGA N1 400W Non-Modular PSU - $40, InWin 303 (Yes, I know its a ridiculously expensive and high end case for this type of build. I got one for free and had it lying around.) - $90, Thermaltake Riing 120MM Blue Fan (x3) - $17 Each, Cooler Master 120MM Case Fan - $10, Redragon S107 Keyboard + Mouse + Mouse Pad - $37

Other parts I have lying around

Spoiler

3 Dell Optiplex Stock Coolers (1 broken), Cooler Master T2 Cooler, Intel Stock Cooler, Replace Power 420W PSU, Broken FX-8350, Broken Asrock 970 Motherboard, 2x4GB DDR3 RAM 1333MHz, a Dell Office KB, a bunch of office mice

Dell Inspiron 15-3575 Laptop

Spoiler

Intel Celeron N4000 CPU, 4GB RAM, Windows 10 Home Activated 64 Bit, 500GB HDD, Intel UHD 600 Graphics

Gateway Vintage Laptop from 2006 probably

Spoiler

Intel Core 2 Duo T5500, 3GB RAM, Windows Vista Home Premium Activated 32 Bit, 250GB HDD, Intel 965 Graphics

 

Link to post
Share on other sites

I sold my previous Z77-DS3H that had a broken sound card with a PCI sound card (Audigy Value 7.1) this looks very similar, it gave me chills. I would start by removing rams and only installing one. If that doesnt work, try alternative slots.

mY s YsTeM iS Not pErfoRmInG aS gOOd As I sAW oN yOuTuBe. WhA t IS a GoOd FaN CuRVe??!!? wHat aRe tEh GoOd OvERclok SeTTinGS FoR My CaRd?? HoW CaN I foRcE my GpU to uSe 1o0%? BuT WiLL i HaVE Bo0tllEnEcKs? RyZEN dOeS NoT peRfORm BetTer wItH HiGhER sPEED RaM!!dId i WiN teH SiLiCON LotTerrYyOu ShoUlD dEsHrOuD uR GPUmy SYstEm iS UNDerPerforMiNg iN WarzONE.
 
 
Link to post
Share on other sites
Just now, davemc said:

is the gpu's cable plugged in? it doesnt look like it

image.png.96cf2d341897bc506fe77f1585912de1.png

 

he said he save done it

EVERYTHING I SAY MAY NOT BE CORRECT!

I am far from an expert in this so please correct me if I’m wrong.

Quote or tag me so I can see your response

 

 

My Computers -

Main PC -

CPU - i5 10400 | Motherboard - ASUS PRIME B460 PLUS | RAM - Corsair Vengeance LPX 32GB (16GBx2) 3200MHz - Running at 2666Mhz | Graphics Card - Gigabyte GTX 1650 SUPER WINDFORCE OC 4G | Power Supply - CORSAIR CV550 80+ Bronze | Storage- KingSpec 120GB SSD | Seagate Barracuda 500GB 7200RPM HDD | Case - PowerTrain Gaming Case | Color Theme -Black and Red OS -  Windows 10 Pro 1909

 

Storage PC - (Connected via 1Gbps Network)

CPU - i5 650 | Motherboard - Intel Dreamsys H55 | RAM - Samsung 4GB (2GBx2) - Running at 1066Mhz | Graphics Card - GT 610 | Power Supply - PowerStation 500W | Storage- Seagate Barracuda 500x2GB 7200RPM HDD | Seagate Barracuda 1TB 7200RPM HDD | HITACHI 500GB 7200RPM HDD | WD 500GB 7200RPM HDD | Case - Binch Diac Edition | OS -  Windows 10 Pro 1909

 

PC - (i rarely game on this, so this serves as a local mail server)

CPU - i5 3470 | Motherboard - PEGATRON H61 | RAM - Samsung 8GB (4GBx2) - Running at 1066Mhz | Graphics Card - GT 1030 | Power Supply - PowerStation 500W | Storage- Seagate Barracuda 500x2GB 7200RPM HDD | Case - some case found from a prebuilt ( lol ) | OS -  Windows 7 Ultimate SP1

 

+1 more pc for testing parts - Core 2 Duo E7500 | Samsung 4GB (2GBx2) RAM | GT 210 | HITACHI 60GB HDD | 350W Stock

 

Cameras -

Nikon D5600 + 18-55MM AF-S VR LENS + Tamron 70-300mm F/4-5.6 Di LD Macro 

GoPro Hero 7

 

Camera Gear -

Gimbal - FUNSNAP Capture 3

 

Phones - 

iPod Touch 6th Gen, SAMSUNG GALAXY M11, SAMSUNG GALAXY M01 Core, HUAWEI Y9 2018, HUAWEI Y5 Lite 2018, XIAOMI REDMI GO, HTC Desire 526G+

Link to post
Share on other sites
13 hours ago, Levent said:

I sold my previous Z77-DS3H that had a broken sound card with a PCI sound card (Audigy Value 7.1) this looks very similar, it gave me chills. I would start by removing rams and only installing one. If that doesnt work, try alternative slots.

he made it to work by 

13 hours ago, hirusha.adikari said:

i told him to reset the bios using the jumpers and the the CMOS Battery ( he is doing it right now..

but when he shuts down the pc, he has to do it again.. ( or its not posting ) and can i know the key to press to go to bios in that mobo? 

 

what do you think the problem is?

EVERYTHING I SAY MAY NOT BE CORRECT!

I am far from an expert in this so please correct me if I’m wrong.

Quote or tag me so I can see your response

 

 

My Computers -

Main PC -

CPU - i5 10400 | Motherboard - ASUS PRIME B460 PLUS | RAM - Corsair Vengeance LPX 32GB (16GBx2) 3200MHz - Running at 2666Mhz | Graphics Card - Gigabyte GTX 1650 SUPER WINDFORCE OC 4G | Power Supply - CORSAIR CV550 80+ Bronze | Storage- KingSpec 120GB SSD | Seagate Barracuda 500GB 7200RPM HDD | Case - PowerTrain Gaming Case | Color Theme -Black and Red OS -  Windows 10 Pro 1909

 

Storage PC - (Connected via 1Gbps Network)

CPU - i5 650 | Motherboard - Intel Dreamsys H55 | RAM - Samsung 4GB (2GBx2) - Running at 1066Mhz | Graphics Card - GT 610 | Power Supply - PowerStation 500W | Storage- Seagate Barracuda 500x2GB 7200RPM HDD | Seagate Barracuda 1TB 7200RPM HDD | HITACHI 500GB 7200RPM HDD | WD 500GB 7200RPM HDD | Case - Binch Diac Edition | OS -  Windows 10 Pro 1909

 

PC - (i rarely game on this, so this serves as a local mail server)

CPU - i5 3470 | Motherboard - PEGATRON H61 | RAM - Samsung 8GB (4GBx2) - Running at 1066Mhz | Graphics Card - GT 1030 | Power Supply - PowerStation 500W | Storage- Seagate Barracuda 500x2GB 7200RPM HDD | Case - some case found from a prebuilt ( lol ) | OS -  Windows 7 Ultimate SP1

 

+1 more pc for testing parts - Core 2 Duo E7500 | Samsung 4GB (2GBx2) RAM | GT 210 | HITACHI 60GB HDD | 350W Stock

 

Cameras -

Nikon D5600 + 18-55MM AF-S VR LENS + Tamron 70-300mm F/4-5.6 Di LD Macro 

GoPro Hero 7

 

Camera Gear -

Gimbal - FUNSNAP Capture 3

 

Phones - 

iPod Touch 6th Gen, SAMSUNG GALAXY M11, SAMSUNG GALAXY M01 Core, HUAWEI Y9 2018, HUAWEI Y5 Lite 2018, XIAOMI REDMI GO, HTC Desire 526G+

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×