Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

So our Wifi is up and running, but none of our windows devices can connect to it (one is on ethernet and two are on wifi). Our phones work (made sure to turn of cellular data). There are no shared network settings between the three, besides that I switched all of them to the default settings.

 

I tried connecting the ethernet pc via wifi and that didn’t work. I tried the:

ipconfig /flushdns

netsh winsock reset

netsh int ip reset

 

Didn’t work. Windows troubleshooter didn’t help either. The part that confuses me is that I can’t connect to any other in-network devices (like my NAS or even my router) on any of them, even though they are all connected in different ways! And I can on the phones! AAAAAAHHHHH

 

Please help me smart people.

You are my only hope…

Link to post
Share on other sites
33 minutes ago, IAmAFrenchFry said:

The part that confuses me is that I can’t connect to any other in-network devices (like my NAS or even my router) on any of them, even though they are all connected in different ways!

Check to make sure that:

  • Your network profile is set to "Private" in your connection's Properties (Win+R, enter ms-settings:network in Run).
    Capture.PNG.96b2fb044ef9ee45aa68393a01dadadf.PNG
  • Network Discovery is enabled under Network and Sharing Center > Advanced sharing settings > Private (Win+R, enter control /name Microsoft.NetworkAndSharingCenter /page Advanced in Run).
    image.thumb.png.9e667c66d062a388ecf0071a23637c06.png

Make sure to quote me or use @PorkishPig to notify me that you replied!

 

 

Desktop

CPU - Ryzen 9 3900X | Cooler - Noctua NH-D15 | Motherboard - ASUS TUF X570-PLUS RAM - Corsair Vengeance LPX DDR4-3200 16GB (2x8) Case - Meshify C

GPU - RTX 3080 FE PSU - Straight Power 11 850W Platinum Storage - 960 EVO 500GB, S31 1TB, MX500 500GB | OS - Windows 10 Pro

 

Homelab

CPU - Core i5-11400 | Cooler - Noctua NH-U12S | Motherboard - ASRock Z590M-ITX RAM - G.Skill Ripjaws V DDR4-3600 32GB (2x16)  | Case - Node 304

PSU - EVGA B3 650W | Storage - 860 EVO 256GB, Sabrent Rocket 4.0 1TB, WD Red 4TB (x6 in RAIDZ1 w/ LSI 9207-8i) | OS - TrueNAS Scale (Debian)

Link to post
Share on other sites
9 minutes ago, PorkishPig said:

Check to make sure that:

  • Your network profile is set to "Private" in your connection's Properties (Win+R, enter ms-settings:network in Run).
    Capture.PNG.96b2fb044ef9ee45aa68393a01dadadf.PNG
  • Network Discovery is enabled under Network and Sharing Center (Win+R, enter control /name Microsoft.NetworkAndSharingCenter in Run) > Advanced sharing settings > Private.
    image.thumb.png.9e667c66d062a388ecf0071a23637c06.png

As for the second step, this was already enabled. I wasn’t able to find the option in the first screenshot though, despite always seeing it when I don’t need it. I would also like to add that I have restarted the computers and this randomly started happening.

Link to post
Share on other sites
9 hours ago, IAmAFrenchFry said:

As for the second step, this was already enabled. I wasn’t able to find the option in the first screenshot though, despite always seeing it when I don’t need it. I would also like to add that I have restarted the computers and this randomly started happening.

The first screenshotted option is located under your connection's properties, which is displayed under Settings > Network & Internet:

image.png.2511710f156efbeb12c47743151e7429.png

 

Are both devices acquiring their IP address from DHCP? You can check this by following these steps:

  1. Press Win+R
  2. Enter control /name Microsoft.NetworkAndSharingCenter in Run
  3. Click "Ethernet" next to "Connections:"
  4. Click "Properties"
  5. Click "Network Protocol Version 4 (TCP/IPv4)"
  6. Select "Properties"
  7. Ensure that both "Obtain an IP address automatically" and "Obtain DNS server address automatically" are selected
    image.png.2f5f3ec74c0e649063f30c45dffdfb8e.png

If you were not obtaining your IP and DNS servers automatically, you'll need to run ipconfig /release and ipconfig /renew in Command Prompt or restart the device for the changes to take effect.

Make sure to quote me or use @PorkishPig to notify me that you replied!

 

 

Desktop

CPU - Ryzen 9 3900X | Cooler - Noctua NH-D15 | Motherboard - ASUS TUF X570-PLUS RAM - Corsair Vengeance LPX DDR4-3200 16GB (2x8) Case - Meshify C

GPU - RTX 3080 FE PSU - Straight Power 11 850W Platinum Storage - 960 EVO 500GB, S31 1TB, MX500 500GB | OS - Windows 10 Pro

 

Homelab

CPU - Core i5-11400 | Cooler - Noctua NH-U12S | Motherboard - ASRock Z590M-ITX RAM - G.Skill Ripjaws V DDR4-3600 32GB (2x16)  | Case - Node 304

PSU - EVGA B3 650W | Storage - 860 EVO 256GB, Sabrent Rocket 4.0 1TB, WD Red 4TB (x6 in RAIDZ1 w/ LSI 9207-8i) | OS - TrueNAS Scale (Debian)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×