Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

How can a single MX500 achieve that speeds?

I was wondering how fast my Crucial MX500 500GB really is so I installed ATTO Disk Benchmark and ran the test. How is it possible to achieve these kinds of speeds on a SATA3 SSD? I have it in my 2010 laptop which sits open on my desk so the SSD gets fresh air. The average temperature was 38°C and it only once spiked up to 47°C.

MX500 2GBps.jpg

Link to post
Share on other sites

Do you have the the crutical software/ That seems like a ram cache, and id turn it off as windows does that already for you.

Link to post
Share on other sites
10 minutes ago, Electronics Wizardy said:

Do you have the the crutical software/ That seems like a ram cache, and id turn it off as windows does that already for you.

What exactly does that mean? I just installed the crucial software, now what? Is it better to leave ram caching on or off? Where do I change that? How is it possible that I'm getting 2GBps over SATA?

Link to post
Share on other sites
15 minutes ago, Electronics Wizardy said:

Do you have the the crutical software/ That seems like a ram cache, and id turn it off as windows does that already for you.

I just found out that I had momentum cache disabled. Should I enable it?

Link to post
Share on other sites
2 minutes ago, akranjc71 said:

What exactly does that mean? I just installed the crucial software, now what? Is it better to leave ram caching on or off? Where do I change that? How is it possible that I'm getting 2GBps over SATA?

Its not getting 2gB/s over sata, its getting 2gB/s from ram.

 

Id leave ram caching off in thier software.

Link to post
Share on other sites
Just now, Electronics Wizardy said:

Its not getting 2gB/s over sata, its getting 2gB/s from ram.

 

Id leave ram caching off in thier software.

but it's already off

Link to post
Share on other sites
5 minutes ago, akranjc71 said:

but it's already off

what if you uninstall the crutical software?

Link to post
Share on other sites
Just now, Electronics Wizardy said:

what if you uninstall the crutical software?

I just installed it after you asked if I have it installed and after I tested the speed

Link to post
Share on other sites
27 minutes ago, Electronics Wizardy said:

what if you uninstall the crutical software?

so these are results after turning on momentum cache. It's not really different, I think you might be right and it's probably just a bug that keeps this feature turned on

MX50 momentum cache turned on.jpg

Link to post
Share on other sites

I disabled momentum cache and now it's even faster🤦‍♀️

2.11GBps MX500.jpg

Link to post
Share on other sites

is the C partition that you are testing on that MX500?

Link to post
Share on other sites

There's some sort of caching going on somewhere. A single SATA drive cannot reach those speeds. 

York: Intel Core i7-2600 (4C/8T), 16GB 1600MHz DDR3, Zotac GTX 550 Ti AMP! 1GB, 250GB Samsung 870 EVO, Windows 7 Professional

 

Phobos: AMD Ryzen 7 2700 (8C/16T), 16GB 3000MHz DDR4, XFX Radeon RX 570 4GB, 1TB WD Blue SN550, 960GB Crucial M500, 2TB Seagate BarraCuda, Windows 10 Pro for Workstations

 

Bondi: Apple iMac G3 (Tray Loader, Revision A), PowerPC 750, 384MB PC-66, ATI Rage IIc 2MB, 4GB Quantum Fireball, Mac OS 9.2.2

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Newegg

×