Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Drive not showing up in windows install

Go to solution Solved by thewill102,

Make sure the SSD is in a Slot which is compatible. Some motherboards have M.2 slots that only work for PCI-Drives, and not SATA, and the other way around.

 

Whats the Motherboard Model and which SSD is used?

My friend is installing windows with his hdd unplugged so it should install to his m.2 drive. Why might this be? image.thumb.png.9aafe378f3982d4bc8574b0bdcb944cc.png

Link to post
Share on other sites

Make sure the SSD is in a Slot which is compatible. Some motherboards have M.2 slots that only work for PCI-Drives, and not SATA, and the other way around.

 

Whats the Motherboard Model and which SSD is used?

Link to post
Share on other sites

I had to change some BIOS setting on my ASUS B550-f motherboard to make it recognize the M.2 NVMe as a boot device. I dont have the exact setting in my head, so I will have to get back to you with that if needed.

 

Edit:

In the end of this article it shows the relevant setting for ASUS mobo. It should be something similar on other brands

https://slickdeals.net/article/news/how-to-install-an-m-2-ssd-on-a-desktop-pc/

Edited by Tegneren
Link to post
Share on other sites
14 hours ago, thewill102 said:

Make sure the SSD is in a Slot which is compatible. Some motherboards have M.2 slots that only work for PCI-Drives, and not SATA, and the other way around.

 

Whats the Motherboard Model and which SSD is used?

That fixed it thanks.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×