Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Downloading websites from the internet archive using Cyrotek WebCopy doesn't function completely

So, recently I've decided to start learning some html, also during this time I've had the itch to download a website from the internet archive and bring it back to life. I tried with iCarly.com, but unfortunatley whenever I try to use snapshots after 2012 the mobile version appears. For some reason, it prefers the mobile version than the desktop. I've tried other free downloaders such as WinHTTrack Website Copier but this still came back with the same result. 

Also, the link isn't the mobile one, as the mobile one uses /m, and the one I'm using doesn't

A guy asking and answering in his bedroom since he has nothing else to do

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×