Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Is my screen faulty ?

Go to solution Solved by J3Tear,
1 minute ago, SpiderMan said:

I just wanted to use the site to see if this issue persists on solid colors; not necessarily for a dead pixel test. Since it's still there, the panel seems to be defective. Return it to the retailer you purchased it from and get it exchanged out for a new one unless the return window has expired, then go for an RMA. 

Thank you once more !

I've recently bought a new monitor from Acer Nitro VG240, after setting it up I found  little white vertical lines on blue  and orange color and I'm not quite sure is this a faulty display.

I'll attach a photo on the left my perfectly fine monitor and on the right side the "faulty one"171309964_782473796040651_1895572589420662996_n.thumb.jpg.3516e5c8266b33bbf222bfe5ce0888f0.jpg

Link to post
Share on other sites

Welcome to the forums!!!

 

Have you tried using a dead pixel test to see if that vertical bar still shows on the screen?? 

 

Just click on start test and hit the space bar to change colors. 

http://lcdtech.info/en/tests/dead.pixel.htm

PSU Tier List  || Graphics Card Tier List 

 

Resonance Cascade Specifications: 

 

CPU: Intel i9-10980XE 18C/36T  ||  CPU Cooler: Noctua NH-D15 Air Cooler ||  RAM: Corsair Vengeance RGB Pro 64GB(8x8GB) DDR4-3600 CL18  ||  Mobo: MSI X299 Gaming Pro Carbon AC  ||  SSD: Samsung 970 EVO  1TB M.2-2280 Boot Drive/Some Games)  ||  HDD: 2X Western Digital Caviar Blue 1TB(Game Drive)  ||  GPU: MSI RTX 2080 GAMING X TRIO  ||  PSU: EVGA P2 1600W  ||  Case: Corsair 900D  ||  Mouse: Logitech G502 Hero SE RGB  ||  Keyboard: Logitech G513 Carbon RGB with GX Blue Clicky Switches  ||  Mouse Pad: MAINGEAR ASSIST XL ||  Monitor: MSI MAG271CQR 144HZ 27" 

 

Link to post
Share on other sites
5 minutes ago, SpiderMan said:

Welcome to the forums!!!

 

Have you tried using a dead pixel test to see if that vertical bar still shows on the screen?? 

 

Just click on start test and hit the space bar to change colors. 

http://lcdtech.info/en/tests/dead.pixel.htm

Thank You for the help, I've tried the site but I didn't get any dead pixels ,and this thing still occurs. 

Link to post
Share on other sites
Just now, J3Tear said:

Thank You for the help, I've tried the site but I didn't get any dead pixels ,and this thing still occurs. 

I just wanted to use the site to see if this issue persists on solid colors; not necessarily for a dead pixel test. Since it's still there, the panel seems to be defective. Return it to the retailer you purchased it from and get it exchanged out for a new one unless the return window has expired, then go for an RMA. 

PSU Tier List  || Graphics Card Tier List 

 

Resonance Cascade Specifications: 

 

CPU: Intel i9-10980XE 18C/36T  ||  CPU Cooler: Noctua NH-D15 Air Cooler ||  RAM: Corsair Vengeance RGB Pro 64GB(8x8GB) DDR4-3600 CL18  ||  Mobo: MSI X299 Gaming Pro Carbon AC  ||  SSD: Samsung 970 EVO  1TB M.2-2280 Boot Drive/Some Games)  ||  HDD: 2X Western Digital Caviar Blue 1TB(Game Drive)  ||  GPU: MSI RTX 2080 GAMING X TRIO  ||  PSU: EVGA P2 1600W  ||  Case: Corsair 900D  ||  Mouse: Logitech G502 Hero SE RGB  ||  Keyboard: Logitech G513 Carbon RGB with GX Blue Clicky Switches  ||  Mouse Pad: MAINGEAR ASSIST XL ||  Monitor: MSI MAG271CQR 144HZ 27" 

 

Link to post
Share on other sites
1 minute ago, SpiderMan said:

I just wanted to use the site to see if this issue persists on solid colors; not necessarily for a dead pixel test. Since it's still there, the panel seems to be defective. Return it to the retailer you purchased it from and get it exchanged out for a new one unless the return window has expired, then go for an RMA. 

Thank you once more !

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×