Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Screen freeze but i still can move mouse 100% processor usage

Hi!
While playing i experience strong drops to 1-10fps. Sometimes my pc freeze even on browser but i can still move my cursor. I noticed that the problem occurs when the processor usage is 100%(4 "jumps" shown in the screenshots). GPU usage is on avarage 60% and temperature for gpu and cpu seems fine. Drops are visible even on the lowest settings in diffrent games.

On other forum they told me that it might be PSU fault(couse its old and might not hold voltage on the 12V or 5V line) but i dont wont to waste my money if its not necessarily. At first they told me that its hard drive fault so i changed it for brand new ssd but it didnt help

Pc cleaned, thermalpaste changed.

fx-8150
gtx 680
16gb ram
ssd crucial mx500
win10
PSU; 720W cooler master

1.jpg

2.jpg

3.jpg

Link to post
Share on other sites

SSD performance trick: try increasing free space on your main drive, I say 20% free is enough.

 

IMG_20210408_115728.jpg

Link to post
Share on other sites

thats old drive on screenshot sorry, now its almost empty 

Link to post
Share on other sites

First thing, scan for a Crypto Trojan running in the background. They eat up 100% ram randomly. I can't count the amount of times people had 100% CPU usage randomly and it just turns out to be a Trojan Minning Bitcoin in the background.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×