Jump to content

Need help modifying an AMD FirePro S7100x to Either R9 M395x 8 GB or R9 M485x

For those who want to use ati flash, give me a moment to figure a way to make a working amdflash dump and test it. If it works, I'll post it here in a moment.

Link to comment
Share on other sites

Link to post
Share on other sites

Pushing small overclocks with tonga bios editor and flashing it with the ch341a programmer. 

20220711_154039.jpg

Link to comment
Share on other sites

Link to post
Share on other sites

  • 3 weeks later...
On 7/12/2022 at 12:43 AM, Mxm.mini.setup said:

Pushing small overclocks with tonga bios editor and flashing it with the ch341a programmer. 

20220711_154039.jpg

Thanks for your hard work. It's very appreciate

Link to comment
Share on other sites

Link to post
Share on other sites

Here, these are what ThatTrainGuy and I have worked on. He managed to increase the tdp to help the overclocks and tightened the timings on the memory. Oc4 is a 90w tdp bios and is the most stable we have the memory so far. I'd start clean and flash the 6dp bios and then flash the one you want. If it doesn't work for you, just let me know.

 

Edit, these overclocks are his work. I was going through our messages and saw he only used the 6dp as a base. I apologize everyone. 

 

 

C1.ROM OC2.ROM OC3.ROM OC4.ROM s7100x6dp.bin

Edited by Mxm.mini.setup
Missing information. Ownership of actual work goes to a different user
Link to comment
Share on other sites

Link to post
Share on other sites

Hello Guys,

 

i wanted to use this Card in my MSI GT72.  I tried to use the S7100X6DP.bin but it dosent work for my notebook some1 know how to fix this problem??

Link to comment
Share on other sites

Link to post
Share on other sites

Are you using it as discrete graphics or switchable? If your display is edp, it won't display. I haven't tried it on lvds yet. 

Link to comment
Share on other sites

Link to post
Share on other sites

11 hours ago, Mclovin1122 said:

Hello Guys,

 

i wanted to use this Card in my MSI GT72.  I tried to use the S7100X6DP.bin but it dosent work for my notebook some1 know how to fix this problem??

Hi.

 

The S7100x doesn't provide a direct display output by default.

So as a general rule if you want to use the s7100x in a laptop, you'll need one which supports nvidia optimus/amd enduro to get internal display output.

Your MSI GT72 is a bit of an outlier here in that regard as it has manual graphics switching.

However from talks with another user on here trying the same thing as you with the same laptop, they had very similar issues as someone with dedicated graphics only.   

Since you've already tried @Mxm.mini.setup HPE vbios with no success, you may be out of luck regarding compatibility.

 

What I'd suggest trying (if you haven't done already) is using the button to manually switch between integrated and dedicated graphics.

Check and see when dedicated graphics is enabled, if you get any external display output via HDMI/VGA/Display Port.

 

Good Luck! 

Link to comment
Share on other sites

Link to post
Share on other sites

  • 5 weeks later...

I had tried in my dell m6700 without success. I Will try in other PC and I'll post the results

Link to comment
Share on other sites

Link to post
Share on other sites

On 4/30/2022 at 4:55 AM, JoelKind said:

¡Hola! ¡A todos! "Expertos", Ingenieros, etc...

 

También necesito un vBios de un M390X. Tal vez alguien quiera compartir su vBios desde un iMac, que tiene un vBios de Apple que funciona.

¡Por favor ayuda! Gracias. Creo que esta sería la solución más simple para todos. Tengo un iMac 27 roto (mediados de 2011) con un

AMD Radeon HD6970M 1GB, con el conocido PROBLEMA! De conseguir brocken, LO SENTIMOS! ¡Apple, qué vergüenza para ti! Final.

 

¡Realmente espero! ¡Alguien puede AYUDAR! "Yo" => NOSOTROS! ¡Todo, con un iMac 27, HD6970M brocken GK! Gracias.

 

Un Apple iMac de 27 pulgadas "Core i5" 3.2 (5K, finales de 2015) tiene una GPU M380/M390 (2 GB), un ingeniero debería resolver el

Problema con menos memoria de 2 GB a 8 GB, creo que sí, ¿cuál es entonces el problema? => ¡Solo DERECHOS DE AUTOR! ¿O que?

¡Tengo PAGO! Para mi iMac, ya lo puedo hacer, con mi DEFECTUOSO! iMac, lo que quiero, y es una VERGÜENZA! Para desperdiciarlo, tirarlo a la basura,

¡SOLAMENTE! ¡Porque la GPU! Está mal, ya no funciona, como he dicho antes, ¡GRANDE! ¡Debería darte vergüenza! Manzana, ¡TERMINA! Final.

 

¡SALUDOS! De Alemania.

 

joel tipo

(Krasnica Stepanovic)

 

¡Por el TODOPODEROSO! ¡Dios, dónde está el NO! Desperdicio en NADA! Entiende "yo", ¡TERMINA! Final.

=> ¡REPARACIÓN! Es ahorrar RECURSOS! ¡En nuestro! Tierra, ¡GENIAL! Genial, AMÉN!

=> ¡POR FAVOR! ¡Nos deja! Todo, ¡AHORRA! ¡Nuestra casa! ¡Planeta, la TIERRA! Sí, ¿qué más? 

=> ¡El UNIVERSO! ¡Está lleno! De EXTRAÑO! ¡Criaturas una VIDA! ¿Y cómo? "GRANDES" somos TODOS!?

=> ¡SOLO! ¡Unidad, SALVARÁ! ¡Nuestro "pequeño" MUNDO! ¡Nuestra TIERRA! Nuestro "Padre" => ADAM, ¿entiendes? Fin.

hI THIS IS FOR IMAC A1312 VBIOS ROM, ONLY WORKS IN SAMSUNG MEMORY VRAM S7100X-6930-GOP.rom.zip

 

 

with this always before turning on you must reset PRAM on Mac. or will the screen stay black

Link to comment
Share on other sites

Link to post
Share on other sites

22 hours ago, aLEXM182 said:

hI THIS IS FOR IMAC A1312 VBIOS ROM, ONLY WORKS IN SAMSUNG MEMORY VRAM S7100X-6930-GOP.rom.zip

 

 

with this always before turning on you must reset PRAM on Mac. or will the screen stay black

The Next week I'll try It. Thanks

Link to comment
Share on other sites

Link to post
Share on other sites

  • 2 months later...

Hallo

Does this vibios make the card working on imac 2011?

since 2 months i tryed but only on 2009 one get it working with high sierra 

Link to comment
Share on other sites

Link to post
Share on other sites

  • 1 month later...

Hello, can someone give me a working link to the bios or tell me where to find it. Thanks

Link to comment
Share on other sites

Link to post
Share on other sites

On 11/26/2022 at 1:08 PM, Kodide said:

Hallo

Does this vibios make the card working on imac 2011?

since 2 months i tryed but only on 2009 one get it working with high sierra 

 

12 hours ago, Szabifarkas107 said:

Hello, can someone give me a working link to the bios or tell me where to find it. Thanks

 

Hi guys,

here I`ve uploaded 4 versions of FirePro s7100x BIOS:

https://drive.google.com/drive/folders/1DUcSVL7pLXGROFszG1HGTzszDaSK4MGx

 

1) Original Server BIOS

2) Laptop BIOS from this thread (aka s7100x6dp.bin)

3) Overclocked laptop BIOS from this thread (aka OC4.ROM)

4) iMac BIOS from Macrumors forum (for 2009-2011)

 

Have fun! 🙂

Link to comment
Share on other sites

Link to post
Share on other sites

25 minutes ago, waeron said:

 

 

Hi guys,

here I`ve uploaded 4 versions of FirePro s7100x BIOS:

https://drive.google.com/drive/folders/1DUcSVL7pLXGROFszG1HGTzszDaSK4MGx

 

1) Original Server BIOS

2) Laptop BIOS from this thread (aka s7100x6dp.bin)

3) Overclocked laptop BIOS from this thread (aka OC4.ROM)

4) iMac BIOS from Macrumors forum (for 2009-2011)

 

Have fun! 🙂

Hi waeron,

thank you very much!👍

Sincerely:

Szabifarkas107

 

Link to comment
Share on other sites

Link to post
Share on other sites

  • 2 weeks later...

Guys, does anybody has original BIOS from R9 M395x 8 GB GPU ?
This GPU has been installed on Dell Alienware 15 R2 & 17 R3 laptops, as far as I know...

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×