Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Hey, I purchased 16 gigs of 3200mhz Corsair Vengence RGB Pro ram and put it into my system but it's running at 2133mhz, I've been trying since yesterday to find a solution but the things I've tried in bios so far hasn't made a difference 

(sorry about the photo but can't find my usb so was unable to take a screenshot) 

DSC_0964.JPG

Link to post
Share on other sites

It looks like XMP is set to profile 2? is there also an option to turn XMP on and off maybe under advanced?

 

I'm sure you will also need to restart before it reports as 3200 MHz

Link to post
Share on other sites
21 minutes ago, Rameares said:

It looks like XMP is set to profile 2? is there also an option to turn XMP on and off maybe under advanced?

 

I'm sure you will also need to restart before it reports as 3200 MHz

Yes I set it to profile 2 as when it was off it was the same and profile 1 says 2933Mhz so I thought that was the correct one, but I'll give it another go, also that is the advanced options /shrug

11 minutes ago, fissilecore said:

Why is your SOC voltage so low?

SOC voltage? sorry I'm new to playing with bios and didn't touch it much before so I guess that's the default voltage

Link to post
Share on other sites

Default SOC voltage should be at least 1v and it's recommended to set it to 1.05-1.1v for more stable RAM overclock. Your RAM voltage is also too low, for 3200Mhz default should be 1.35v but it may actually be caused by SOC. If you know what you're doing, you can try setting both manually.

Link to post
Share on other sites
53 minutes ago, fissilecore said:

Default SOC voltage should be at least 1v and it's recommended to set it to 1.05-1.1v for more stable RAM overclock. Your RAM voltage is also too low, for 3200Mhz default should be 1.35v but it may actually be caused by SOC. If you know what you're doing, you can try setting both manually.

I just checked and it was set to "Auto" when I tried to put it up to 1,35V the value was highlighted in red so I just set it to 1V.

 

Additionally it seems I fixed the issue, it's now running at 3200Mhz like it should, however when I tried to add my 16 gigs of 2666Mhz ram and boost it up to 3200Mhz it just runs at 2133Mhz as well no matter what I try so I guess I now have some spare 2666 ram which is what I used until I bought the 3200 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×