Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

PC setting appering

Go to solution Solved by MartinKweh,
3 minutes ago, yMaths said:

i think its from the amd software maybe ? i dont have any other software

 

Oh is it the metrics overlay? if it is check the amd software > performance tab> metrics

 

if this is ticked on, it might be the reason image.png.98a10cc0f63e7cc416d94c9a5197fd00.png

hello everyone,

 

somehow I turned this on and i cant turn it off

 

image.png.1336a7ff9610eea8347ed60e1790f168.png

Link to post
Share on other sites

Does this happen in every game? If yes, check if riva tuner is on in the task bar.

Im with the mentaility of "IF IM NOT SURE IF ITS ENOUGH COOLING, GO OVERKILL"

 

CURRENT PC SPECS    

CPU             Ryzen 5 3600 (Formerly Ryzen 3 1200)

GPU             : ASUS RX 580 Dual OC (Formerly ASUS GTX 1060 but it got corroded for some odd reasons)

GPU COOOER      : ID Cooling Frostflow 120 VGA (Stock cooler overheats even when undervolted :()

MOBO            : MSI B350m Bazooka

MEMORY          Team Group Elite TUF DDR4 3600 Mhz CL 16
STORAGE         : Seagate Baracudda 1TB and Kingston SSD
PSU             : Thermaltake Lite power 550W (Gonna change soon as i dont trust this)
CASE            : Rakk Anyag Frost
CPU COOLER      : ID-Cooling SE 207
CASE FANS       : Mix of ID cooling fans, Corsair fans and Rakk Ounos (planned change to ID Cooling)
DISPLAY         : SpectrePro XTNS24 144hz Curved VA panel
MOUSE           : Logitech G603 Lightspeed
KEYBOARD        : Rakk Lam Ang

HEADSET         : Plantronics RIG 500HD

Kingston Hyper X Stinger

 

and a whole lot of LED everywhere(behind the monitor, behind the desk, behind the shelf of the PC mount and inside the case)

Link to post
Share on other sites
7 minutes ago, MartinKweh said:

Does this happen in every game? If yes, check if riva tuner is on in the task bar.

it happens in every game , and no the riva tuner isnt on

 

 

 

Link to post
Share on other sites

do you have after burner, hw info or any of those monitoring software enabled? if yes, try turning off any of those to see if the problem will persist . 

Im with the mentaility of "IF IM NOT SURE IF ITS ENOUGH COOLING, GO OVERKILL"

 

CURRENT PC SPECS    

CPU             Ryzen 5 3600 (Formerly Ryzen 3 1200)

GPU             : ASUS RX 580 Dual OC (Formerly ASUS GTX 1060 but it got corroded for some odd reasons)

GPU COOOER      : ID Cooling Frostflow 120 VGA (Stock cooler overheats even when undervolted :()

MOBO            : MSI B350m Bazooka

MEMORY          Team Group Elite TUF DDR4 3600 Mhz CL 16
STORAGE         : Seagate Baracudda 1TB and Kingston SSD
PSU             : Thermaltake Lite power 550W (Gonna change soon as i dont trust this)
CASE            : Rakk Anyag Frost
CPU COOLER      : ID-Cooling SE 207
CASE FANS       : Mix of ID cooling fans, Corsair fans and Rakk Ounos (planned change to ID Cooling)
DISPLAY         : SpectrePro XTNS24 144hz Curved VA panel
MOUSE           : Logitech G603 Lightspeed
KEYBOARD        : Rakk Lam Ang

HEADSET         : Plantronics RIG 500HD

Kingston Hyper X Stinger

 

and a whole lot of LED everywhere(behind the monitor, behind the desk, behind the shelf of the PC mount and inside the case)

Link to post
Share on other sites
1 minute ago, MartinKweh said:

do you have after burner, hw info or any of those monitoring software enabled? if yes, try turning off any of those to see if the problem will persist . 

i think its from the amd software maybe ? i dont have any other software

 

Link to post
Share on other sites
3 minutes ago, yMaths said:

i think its from the amd software maybe ? i dont have any other software

 

Oh is it the metrics overlay? if it is check the amd software > performance tab> metrics

 

if this is ticked on, it might be the reason image.png.98a10cc0f63e7cc416d94c9a5197fd00.png

Im with the mentaility of "IF IM NOT SURE IF ITS ENOUGH COOLING, GO OVERKILL"

 

CURRENT PC SPECS    

CPU             Ryzen 5 3600 (Formerly Ryzen 3 1200)

GPU             : ASUS RX 580 Dual OC (Formerly ASUS GTX 1060 but it got corroded for some odd reasons)

GPU COOOER      : ID Cooling Frostflow 120 VGA (Stock cooler overheats even when undervolted :()

MOBO            : MSI B350m Bazooka

MEMORY          Team Group Elite TUF DDR4 3600 Mhz CL 16
STORAGE         : Seagate Baracudda 1TB and Kingston SSD
PSU             : Thermaltake Lite power 550W (Gonna change soon as i dont trust this)
CASE            : Rakk Anyag Frost
CPU COOLER      : ID-Cooling SE 207
CASE FANS       : Mix of ID cooling fans, Corsair fans and Rakk Ounos (planned change to ID Cooling)
DISPLAY         : SpectrePro XTNS24 144hz Curved VA panel
MOUSE           : Logitech G603 Lightspeed
KEYBOARD        : Rakk Lam Ang

HEADSET         : Plantronics RIG 500HD

Kingston Hyper X Stinger

 

and a whole lot of LED everywhere(behind the monitor, behind the desk, behind the shelf of the PC mount and inside the case)

Link to post
Share on other sites
1 minute ago, MartinKweh said:

Oh is it the metrics overlay? if it is check the amd software > performance tab> metrics

 

if this is ticked on, it might be the reason image.png.98a10cc0f63e7cc416d94c9a5197fd00.png

yep it was ty

 

Link to post
Share on other sites

-= Marked as solved =-

-= Topic moved to Programs, Apps and Websites =-

COMMUNITY STANDARDS   |   TECH NEWS POSTING GUIDELINES   |   FORUM STAFF

LTT Folding Users Tips, Tricks and FAQ   |   F@H & BOINC Badge Request   |   F@H Contribution    My Rig   |   Project Steamroller

 

Spoiler

 †  

 

Character is like a Tree and Reputation like its Shadow. The Shadow is what we think of it; The Tree is the Real thing.  ~ Abraham Lincoln

You have enemies? Good. That means you've stood up for something, sometime in your life.  ~ Winston Churchill

Docendo discimus - "the best way to learn is to teach" ~ Benjamin Jantz

 

I am a StarCitizen are you? My ships: Aegis Eclipse, Aegis Sabre, Aegis Gladius, Aopoa Nox, KI P52 Merlin, KI P72 Archimedes and the RSI Constellation Aquila.

 

My phones are a Samsung Note 20 and a Samsung S9+

 

🇺🇸   About Myself:   https://linustechtips.com/main/profile/229093-sansvarnic/?tab=field_core_pfield_46   🇺🇸

 

 CHRISTIAN MEMBER 

 

 
 
 
 
 
 

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Newegg

×