Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

5500xt black screen crash, fans spinning at full speed

Hello everyone.

 

I've recently bought a new 5500xt as a replacement for my aging gtx 560.

 

When playing Cyberpunk, after 10-15 minutes, the screen goes black, the GPU fans start spinning at full speed and the system becomes unresponsive. I have to power off the pc and turn it on again.

 

I've stress tested the GPU with superposition and unigine valley for 2 hours and I've had no crashes. I've also played Star Wars Jedi Fallen Order for an hour without any issues.

 

Right now I'm thinking of a few options:

- nvidia old drivers were not uninstalled properly

- psu issues

- amd drivers

- cyberpunk just being trash

i5 4670k @ 4.2GHz (Coolermaster Hyper 212 Evo); ASrock Z87 EXTREME4; 8GB Kingston HyperX Beast DDR3 RAM @ 2133MHz; Asus DirectCU GTX 560; Super Flower Golden King 550 Platinum PSU;1TB Seagate Barracuda;Corsair 200r case. 

Link to post
Share on other sites

I've been running MSI Kombustor for a while and it wasn't crashing.

 

I kept thinking it might be the PSU and I decided to also run Prime95 and it crashed in like 5 minutes.

i5 4670k @ 4.2GHz (Coolermaster Hyper 212 Evo); ASrock Z87 EXTREME4; 8GB Kingston HyperX Beast DDR3 RAM @ 2133MHz; Asus DirectCU GTX 560; Super Flower Golden King 550 Platinum PSU;1TB Seagate Barracuda;Corsair 200r case. 

Link to post
Share on other sites

ive got this issue over a month ago. I don't know what cause it, but I think it's in the gpu because I upgraded my psu but it didn't solve my problems. I have to buy a new gpu but everything is out stock in my country.

 

Link to post
Share on other sites
18 minutes ago, IceCream1 said:

ive got this issue over a month ago. I don't know what cause it, but I think it's in the gpu because I upgraded my psu but it didn't solve my problems. I have to buy a new gpu but everything is out stock in my country.

 

I've just bought it and I can return it in the next week. The problem is that there is nothing else to buy.

 

It doesn't make sense for it to be the psu since my old 560 sucked up more power.

 

As of now it's been running MSI Kombustor for 30 minutes without any issues.

i5 4670k @ 4.2GHz (Coolermaster Hyper 212 Evo); ASrock Z87 EXTREME4; 8GB Kingston HyperX Beast DDR3 RAM @ 2133MHz; Asus DirectCU GTX 560; Super Flower Golden King 550 Platinum PSU;1TB Seagate Barracuda;Corsair 200r case. 

Link to post
Share on other sites

Ddu both amd and Nvidia drivers. 

If that fails, reinstall Windows.

please, pm me if you would like to contribute to my gpu bios database (includes overclocking bios, stock bios, and upgrades to gpus via modding)

Bios database

My beautiful, but not that powerful, main PC:

prior build:

Spoiler

 

 

Link to post
Share on other sites
9 hours ago, HelpfulTechWizard said:

Ddu both amd and Nvidia drivers. 

If that fails, reinstall Windows.

Did that.

 

Now I'm not getting the same black screen hard crash anymore. Cyberpunk just crashed and I got sent to the desktop. The AMD drivers detected a driver timeout.

 

Edit: nevermind, just got another black screen crash

 

I -also don't think temps are an issue. GPU temp is around 60C and junction temp is around 70C.

i5 4670k @ 4.2GHz (Coolermaster Hyper 212 Evo); ASrock Z87 EXTREME4; 8GB Kingston HyperX Beast DDR3 RAM @ 2133MHz; Asus DirectCU GTX 560; Super Flower Golden King 550 Platinum PSU;1TB Seagate Barracuda;Corsair 200r case. 

Link to post
Share on other sites

I tried to see if things are any different on Linux, since I had a clean install there.

 

10 minutes into Furmark, same black screen crash, with the fans on maximum.

i5 4670k @ 4.2GHz (Coolermaster Hyper 212 Evo); ASrock Z87 EXTREME4; 8GB Kingston HyperX Beast DDR3 RAM @ 2133MHz; Asus DirectCU GTX 560; Super Flower Golden King 550 Platinum PSU;1TB Seagate Barracuda;Corsair 200r case. 

Link to post
Share on other sites

When i get the black screen and then i force to restart my pc

 

When i turned on my pc 

The amd driver tells me that the wattman is the problem and i dont know what watt man is 

 

How to Fix the 'Default Radeon WattMan Settings Have been Restored due to Unexpected  System Failure' Error on Windows? - Appuals.com

 

 

Edit: Does the black screen occur when you play older game titles or low game titles? 

Link to post
Share on other sites
4 hours ago, IceCream1 said:

When i get the black screen and then i force to restart my pc

 

When i turned on my pc 

The amd driver tells me that the wattman is the problem and i dont know what watt man is 

 

How to Fix the 'Default Radeon WattMan Settings Have been Restored due to Unexpected  System Failure' Error on Windows? - Appuals.com

 

 

Edit: Does the black screen occur when you play older game titles or low game titles? 

Wattman is AMD's utility for tweaking the gpu parameters (clock speed, voltage, etc). After a crash it's pretty normal to reload the default settings.

i5 4670k @ 4.2GHz (Coolermaster Hyper 212 Evo); ASrock Z87 EXTREME4; 8GB Kingston HyperX Beast DDR3 RAM @ 2133MHz; Asus DirectCU GTX 560; Super Flower Golden King 550 Platinum PSU;1TB Seagate Barracuda;Corsair 200r case. 

Link to post
Share on other sites

I've also noticed the fans make a weird sound around 2200RPM:

 

i5 4670k @ 4.2GHz (Coolermaster Hyper 212 Evo); ASrock Z87 EXTREME4; 8GB Kingston HyperX Beast DDR3 RAM @ 2133MHz; Asus DirectCU GTX 560; Super Flower Golden King 550 Platinum PSU;1TB Seagate Barracuda;Corsair 200r case. 

Link to post
Share on other sites
On 3/25/2021 at 1:48 AM, IceCream1 said:

Try Doing This 

 

 

 

An update:

 

I sent back the 5500xt and got a refund.

 

Today I found a used RX580 nearby, I went and tested it and it was ok. Now I'm home and it's been running furmark for 30 minutes and it's stable.

 

The issue was the other GPU. The box that it came in had a small puncture and it probably slightly damaged something on the card.

i5 4670k @ 4.2GHz (Coolermaster Hyper 212 Evo); ASrock Z87 EXTREME4; 8GB Kingston HyperX Beast DDR3 RAM @ 2133MHz; Asus DirectCU GTX 560; Super Flower Golden King 550 Platinum PSU;1TB Seagate Barracuda;Corsair 200r case. 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×