Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Need help determining this test error.

Hey all:

 

So I have been having blue screens and game crashes for about 1 year now, between 1-4 crashes a day. I have been trying to find out what is going on.

 

What I have:

I have a Ryzen 7 1700 and 2x8GB GSKILL Trident Z @3200MHz.

 

Things I have done:

  • /sfc scan.
  • Window Memory Diagnostic.
  • trying different ram sticks.
  • Not having XMP on.
  • Ran a Memtest.

All the tests were fine apart from Memtest which fail the test with test 7

 

Apart from that I have honestly no idea what to do, during writing this post I had 4 blue screens!!

 

1716028671_crappyram1.jpg

crappy ram 2.jpg

1707942990_crappyram3.jpg

Link to post
Share on other sites

Are you testing at defaults or XMP?

- If it ain't broken, don't fix it! - - Your post codes and beep codes in the drop down below -

Spoiler

 

 

Link to post
Share on other sites
7 minutes ago, ShrimpBrime said:

Are you testing at defaults or XMP?

I did both one with and one without XMP

Link to post
Share on other sites

I am also having a bsod of this the most 

IMG_20210305_173337.jpg

Link to post
Share on other sites

Update: ram both memtest for each module on its own and both passed with flying colours, no idea now what is happening???

 

Does memtest fix anything or is it purely a scanning software?

IMG_20210305_231437.jpg

IMG_20210306_015438.jpg

Link to post
Share on other sites

Just for testing, it does not fix anything. 

 

Do you have another cpu you can test with.

- If it ain't broken, don't fix it! - - Your post codes and beep codes in the drop down below -

Spoiler

 

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×