Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Hello, I've built a new pc recently about 2 months ago now theres a strange red light on my mother board, the text says cpu dram boot and vga after restarting my pc it  disappeared, this also happened when I first built my pc.  

btw pc is working fine. 

 

 

cpu: i5 10400f

gpu: rtx 2060

motherboard:   H470 Aorus pro ax

ram: 16gb

Link to post
Share on other sites

It's normal for the light to turn on momentarily while booting, if it turns off by itself you have nothing to worry about. 

Link to post
Share on other sites
On 2/25/2021 at 6:00 PM, The_russian said:

It's normal for the light to turn on momentarily while booting, if it turns off by itself you have nothing to worry about. 

Just today i booted up my pc and the red light  appeared again saying vga, as I restarted the pc It disappeared is it normal or a problem with gpu

Link to post
Share on other sites
19 minutes ago, ComradeBlanxx said:

vga

Your CPU does not contain an Intel GPU so perhaps this is your motherboard's way of notifying you that no Intel GPU was found.

Link to post
Share on other sites
On 3/2/2021 at 9:16 AM, unclewebb said:

Your CPU does not contain an Intel GPU so perhaps this is your motherboard's way of notifying you that no Intel GPU was found.

after I restarted pc the red light disappeared 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×