Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

The sign in with prev used device doesn't work

Browser, version and OS: 

Chrome

Steps to reproduce/what were you doing before it happened?

Try to skip google authentication and use previously used device

 

What happened?

I don't get logged in

 

What did you expect to happen?

I expect to get logged in

 

Link to a page where it happened, if applicable: 

 

Screenshots of the issue, if applicable: 

 

Any other relevant details:

 

I might be dumb but how does this feature work like I'm clearly signed in on my phone right now why doesn't it do it on the PC

 

16141010526822189523579451942652.jpg

Reminder⚠️

I'm just speaking from experience so what I say may not work 100%

Please try searching up the answer before you post here but I am always glad to help

Link to post
Share on other sites

Like the message says, you can use the other device to turn off 2FA. It's unfortunately not a system for prompting you to authorize the login or anything like that.

HTTP/2 203

Link to post
Share on other sites
13 hours ago, colonel_mortis said:

Like the message says, you can use the other device to turn off 2FA. It's unfortunately not a system for prompting you to authorize the login or anything like that.

Ohh I'm dumb yeah but I got the code it was just that I had forgotten my tablet

Reminder⚠️

I'm just speaking from experience so what I say may not work 100%

Please try searching up the answer before you post here but I am always glad to help

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×