Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

How do I reset drive configuration

So I got this dell poweredge 2950 and the drives are still configured in a raid 5 setup but I just want to make all the drives accessible and just install windows on it how do i reset it

Link to post
Share on other sites
2 minutes ago, kes2006 said:

So I got this dell poweredge 2950 and the drives are still configured in a raid 5 setup but I just want to make all the drives accessible and just install windows on it how do i reset it

You have to go in to the RAID management and delete the array, however you cannot just leave the drive configured and not in an array and have them show in in the OS. If you want them as all individual drives you need to create a RAID 0 array with a single disk in it for each disk, then mark the first array and bootable so you can install Windows.

 

Check what RAID card you have though, if it's an LSI based one you can likely cross flash it to IT mode firmware and it will turn it in to HBA mode which will do what you want more directly, an HBA is just ports with no RAID.

Link to post
Share on other sites
9 minutes ago, leadeater said:

You have to go in to the RAID management and delete the array, however you cannot just leave the drive configured and not in an array and have them show in in the OS. If you want them as all individual drives you need to create a RAID 0 array with a single disk in it for each disk, then mark the first array and bootable so you can install Windows.

 

Check what RAID card you have though, if it's an LSI based one you can likely cross flash it to IT mode firmware and it will turn it in to HBA mode which will do what you want more directly, an HBA is just ports with no RAID.

I don’t really know what half of that means lmao and I think my raid card is like a 6i or something 

Link to post
Share on other sites
31 minutes ago, kes2006 said:

I don’t really know what half of that means lmao and I think my raid card is like a 6i or something 

When you boot the server there should be a prompt at some point to press Ctrl + R to go in to the RAID config.

 

Have a look at this: https://www.thegeekstuff.com/2009/05/dell-tutorial-create-raid-using-perc-6i-integrated-bios-configuration-utility/

Link to post
Share on other sites
4 minutes ago, kes2006 said:

Do you mean like this they are in raid 0

Yes, although that doesn't actually show they are in RAID 0 but I can basically tell since there is a Disk Group and a Virtual Disk for each disk.

 

I'm fairly sure somewhere in that RAID configuration there is an option to set one of the Virtual Disks as bootable, Windows won't allow you to install to any disk that doesn't have boot capability and with RAID you have to enable this generally.

Link to post
Share on other sites
8 minutes ago, leadeater said:

Yes, although that doesn't actually show they are in RAID 0 but I can basically tell since there is a Disk Group and a Virtual Disk for each disk.

 

I'm fairly sure somewhere in that RAID configuration there is an option to set one of the Virtual Disks as bootable, Windows won't allow you to install to any disk that doesn't have boot capability and with RAID you have to enable this generally.

Well I’m installing windows now so it all worked now I can make it into a minecraft server in peace thanks

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Newegg

×