Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

So I am pretty new to mining and it is something I slowly wanted to get into to learn/mess around. I found some cheap mining rx 470s off eBay for $70. They came without the cooling shroud and were pretty heavily used. Anyways when I hooked them up with a PCI extender and switched them over to compute mode in the AMD drivers I ran them on Pheonix miner for ETH. Currently I am only getting 0.8 MH/s on these cards and I cannot really find the issue. I attempted to switch the BIOS but I am not sure what I am doing and the timing numbers do not match the videos I've watched. On top of that I am not really sure what the subvendor for the card is to switch the BIOS. It's obviously a card designed for mining as it only has one HDMI port. If anyone has any ideas to fix this I'd appreciate any help

 

55.png

5555.png

555555.png

Link to post
Share on other sites
6 minutes ago, ripper101 said:

So I am pretty new to mining and it is something I slowly wanted to get into to learn/mess around. I found some cheap mining rx 470s off eBay for $70. They came without the cooling shroud and were pretty heavily used. Anyways when I hooked them up with a PCI extender and switched them over to compute mode in the AMD drivers I ran them on Pheonix miner for ETH. Currently I am only getting 0.8 MH/s on these cards and I cannot really find the issue. I attempted to switch the BIOS but I am not sure what I am doing and the timing numbers do not match the videos I've watched. On top of that I am not really sure what the subvendor for the card is to switch the BIOS. It's obviously a card designed for mining as it only has one HDMI port. If anyone has any ideas to fix this I'd appreciate any help

 

55.png

5555.png

555555.png

Yeah you're not going to be able to mine ETH with a 4GB card, due to the DAG file being much bigger now.

Link to post
Share on other sites

it shouldnt be that low, but it will be lower tyhan when the cards were new b/c of the fact that its a 4gb model. You need more than that for pheonic miner now iirc.

I am still TechWizardThatNeedsHelp, just less of a mouthfull.

ALWAYS REMEMBER: FULL SPECS IN A TROUBLESHOOTING QUESTION AND TO NOT BE A DICK IF SOMEONE CANT FIGURE OUT THE ISSUE

My beautiful, but not that powerful, main PC:

prior build:

Spoiler

 

 

Link to post
Share on other sites
Just now, jrhaberland said:

Yeah you're not going to be able to mine ETH with a 4GB card

my 480 4gb was getting over 10x that, it will be lower, but not that low.

I am still TechWizardThatNeedsHelp, just less of a mouthfull.

ALWAYS REMEMBER: FULL SPECS IN A TROUBLESHOOTING QUESTION AND TO NOT BE A DICK IF SOMEONE CANT FIGURE OUT THE ISSUE

My beautiful, but not that powerful, main PC:

prior build:

Spoiler

 

 

Link to post
Share on other sites
1 minute ago, HelpfulTechWizard said:

my 480 4gb was getting over 10x that, it will be lower, but not that low.

Well the DAG file needed for ETH mining has grown bigger than 4GB now, so it's not gonna perform the best.

 

When were you mining and getting that performance?

Link to post
Share on other sites
9 minutes ago, ripper101 said:

So I am pretty new to mining and it is something I slowly wanted to get into to learn/mess around. I found some cheap mining rx 470s off eBay for $70. They came without the cooling shroud and were pretty heavily used. Anyways when I hooked them up with a PCI extender and switched them over to compute mode in the AMD drivers I ran them on Pheonix miner for ETH. Currently I am only getting 0.8 MH/s on these cards and I cannot really find the issue. I attempted to switch the BIOS but I am not sure what I am doing and the timing numbers do not match the videos I've watched. On top of that I am not really sure what the subvendor for the card is to switch the BIOS. It's obviously a card designed for mining as it only has one HDMI port. If anyone has any ideas to fix this I'd appreciate any help

 

55.png

5555.png

555555.png

Check out this article from Jan. 21 explaining what you need to do:

AMD Radeon RX 400/500 Series 4GB GPUs Can Still Mine Ethereum

Link to post
Share on other sites
1 minute ago, jrhaberland said:

Well the DAG file needed for ETH mining has grown bigger than 4GB now, so it's not gonna perform the best.

 

When were you mining and getting that performance?

like a week ago. i mean, 9-10mh/s isnt the 21mh/s that the thing would've gotten when it was new, but its not .9mh/s

I am still TechWizardThatNeedsHelp, just less of a mouthfull.

ALWAYS REMEMBER: FULL SPECS IN A TROUBLESHOOTING QUESTION AND TO NOT BE A DICK IF SOMEONE CANT FIGURE OUT THE ISSUE

My beautiful, but not that powerful, main PC:

prior build:

Spoiler

 

 

Link to post
Share on other sites
1 minute ago, HelpfulTechWizard said:

like a week ago. i mean, 9-10mh/s isnt the 21mh/s that the thing would've gotten when it was new, but its not .9mh/s

Yeah that's pretty strange then

Link to post
Share on other sites
7 minutes ago, jrhaberland said:

Yeah that's pretty strange then

Huh. I was using NBminer, but here (took just now with gaming mode and mc running in the backround)

Screenshot (37).png

I am still TechWizardThatNeedsHelp, just less of a mouthfull.

ALWAYS REMEMBER: FULL SPECS IN A TROUBLESHOOTING QUESTION AND TO NOT BE A DICK IF SOMEONE CANT FIGURE OUT THE ISSUE

My beautiful, but not that powerful, main PC:

prior build:

Spoiler

 

 

Link to post
Share on other sites
22 minutes ago, jrhaberland said:

Yeah that's pretty strange then

 

23 minutes ago, HelpfulTechWizard said:

like a week ago. i mean, 9-10mh/s isnt the 21mh/s that the thing would've gotten when it was new, but its not .9mh/s

are 8GB cards still feasible for mining then?

Link to post
Share on other sites
Just now, ripper101 said:

 

are 8GB cards still feasible for mining then?

Yeah 8GB should work better, but you could still run the 4GB in zombie mode.

Link to post
Share on other sites
Just now, jrhaberland said:

Yeah 8GB should work better, but you could still run the 4GB in zombie mode.

I just probably won't be getting 20MH/s right? Can pheonix miner do zombie mode?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×