Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

A Crash I've never seen before, please help

@Radium_AngelSo, I decided to reinstall Windows this weekend, because this Linux one doesn't really match my style. I'm gonna create a new boot USB for the Media Tool, to make sure It's not corrupted or old. I mean, a clean Windows is a happy Windows, right? It should help me troubleshoot if I have bad hardware if I crash out of a fresh install?

Link to post
Share on other sites
2 hours ago, suha04 said:

@Radium_AngelSo, I decided to reinstall Windows this weekend, because this Linux one doesn't really match my style. I'm gonna create a new boot USB for the Media Tool, to make sure It's not corrupted or old. I mean, a clean Windows is a happy Windows, right? It should help me troubleshoot if I have bad hardware if I crash out of a fresh install?

Fair enough, I would *only* re-install Windows, the updates, drivers and games.

Leave off things like Ryzen Master and whatnot, let's start with a barebones and see what happens

So rise up, all ye lost ones, as one, we'll claw the clouds

Link to post
Share on other sites
10 hours ago, Radium_Angel said:

Fair enough, I would *only* re-install Windows, the updates, drivers and games.

Leave off things like Ryzen Master and whatnot, let's start with a barebones and see what happens

So, I have an update for you.

I'll reinstall Windows today, because I need to write a test online, but this doesn't look good. Now, with D.O.C.P OFF my PC desktop freezes many times, and if I reboot, my SSD can't boot, only if I shutdown, then turn on. I managed to get another BSoD, but I didn't got a dump, for whatever reason.

Link to post
Share on other sites
2 hours ago, suha04 said:

So, I have an update for you.

I'll reinstall Windows today, because I need to write a test online, but this doesn't look good. Now, with D.O.C.P OFF my PC desktop freezes many times, and if I reboot, my SSD can't boot, only if I shutdown, then turn on. I managed to get another BSoD, but I didn't got a dump, for whatever reason.

OK, bad mobo then.

So rise up, all ye lost ones, as one, we'll claw the clouds

Link to post
Share on other sites
8 hours ago, Radium_Angel said:

OK, bad mobo then.

Thank you for the help you provided to me. I'm going to wait a few days, test it a little, but if the problem still persists, at least I know what to change. Have a great day mate! 

Link to post
Share on other sites
6 minutes ago, suha04 said:

Thank you for the help you provided to me. I'm going to wait a few days, test it a little, but if the problem still persists, at least I know what to change. Have a great day mate! 

You are welcome, keep us updated

So rise up, all ye lost ones, as one, we'll claw the clouds

Link to post
Share on other sites
12 hours ago, Radium_Angel said:

You are welcome, keep us updated

So, I did a clean install, and I noticed that my PC always finds the SSD on first start, but after a reboot, It says that I need to plug in a boot device. After a turn off, and a turn on, the PC can find it, again. Does this match the description of a bad MOBO?

Link to post
Share on other sites
1 hour ago, suha04 said:

So, I did a clean install, and I noticed that my PC always finds the SSD on first start, but after a reboot, It says that I need to plug in a boot device. After a turn off, and a turn on, the PC can find it, again. Does this match the description of a bad MOBO?

Or a bad sata port (which can't be swapped out)

If all the sata ports do this, then yeah, either bad SSD (though you've said you've changed that out, yes?) or bad mobo.

So rise up, all ye lost ones, as one, we'll claw the clouds

Link to post
Share on other sites
10 minutes ago, Radium_Angel said:

Or a bad sata port (which can't be swapped out)

If all the sata ports do this, then yeah, either bad SSD (though you've said you've changed that out, yes?) or bad mobo.

It can't be a SATA port, It's an M.2 NVMe SSD

Link to post
Share on other sites
9 minutes ago, suha04 said:

It can't be a SATA port, It's an M.2 NVMe SSD

Sorry, m.2, still could be bad. I assume your board only has 1 m.2 slot?

So rise up, all ye lost ones, as one, we'll claw the clouds

Link to post
Share on other sites
1 hour ago, Radium_Angel said:

Sorry, m.2, still could be bad. I assume your board only has 1 m.2 slot?

2 actually. Quick update for you, because I'm so happy about this.

I believe I managed to download everything I used to have, and looks like I spared more than 80 GB-s of space on the SSD, which is both cool and scary. 😄

 

Link to post
Share on other sites
3 minutes ago, suha04 said:

2 actually. Quick update for you, because I'm so happy about this.

I believe I managed to download everything I used to have, and looks like I spared more than 80 GB-s of space on the SSD, which is both cool and scary. 😄

 

Data recovery is a good thing!

So rise up, all ye lost ones, as one, we'll claw the clouds

Link to post
Share on other sites
31 minutes ago, Radium_Angel said:

Data recovery is a good thing!

I'm going to download Apex again, and I'll notify you if the BS returns. Until then, take care, and thanks again!

 

Link to post
Share on other sites
1 hour ago, suha04 said:

@Radium_Angel I froze again, while I just started playing. That's it. I'm pissed. 😞

Doncha just hate errors you can't really nail down?

Sucks...

So rise up, all ye lost ones, as one, we'll claw the clouds

Link to post
Share on other sites
Just now, Radium_Angel said:

Doncha just hate errors you can't really nail down?

Sucks...

So I tried to change the M.2 Slot, It might work or I'm going to turn my MOBO into an origami

Link to post
Share on other sites

It seems fine. Actually, I checked the official site, and It says that both of the SSD slot has limitations. The first one locks sata5 and sata6 port, the second needs the PCIe to run at x8 mode instead of x16, so that might have caused something in the system. However, I'm not freezing yet, and I hope it stays this way. Thanks for the assist!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×