Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Laptop lags as hell!!!!!!! :-/

When I keep my laptop unplugged the laptop is terrifically slow. And the CPU speed is weirdly low (0.40GHz) even though the Max Processor state is set to 100% & battery saver turned off. I was just using chrome ( 1 tab open and that was youtube ). Putting back to the charger fixes everything, but I can't really have my charger all the time. Everything on the screen feels like 20-30Hz.... even the letters I type take time to come up on the screen.
Acer Nitro 5 - 8GB RAM ( 2.1GB system reserved ), 256GB SSD+1TB HDD, Ryzen 5 3550H ( Base speed 2.1GHz, turbo 3.7GHz ), RX 560X 

image.png

Link to post
Share on other sites
30 minutes ago, CaptA380 said:

When I keep my laptop unplugged the laptop is terrifically slow. And the CPU speed is weirdly low (0.40GHz) even though the Max Processor state is set to 100% & battery saver turned off. I was just using chrome ( 1 tab open and that was youtube ). Putting back to the charger fixes everything, but I can't really have my charger all the time. Everything on the screen feels like 20-30Hz.... even the letters I type take time to come up on the screen.
Acer Nitro 5 - 8GB RAM ( 2.1GB system reserved ), 256GB SSD+1TB HDD, Ryzen 5 3550H ( Base speed 2.1GHz, turbo 3.7GHz ), RX 560X 

 

 

You said the max processor state is set to 100%, but what about the minimum? My bet is that it is set to 5% which is what causes the underclocking to happen. Go to the power plan and put in 100% for both minimum and maximum processor state while on battery. Issue should be resolved. If it isn't sometimes laptops have power saving settings in the BIOS as well. Might be worth checking in there as well. 

CPU: AMD Ryzen 9 - 3900x @ 4.4GHz with a Custom Loop | MBO: ASUS Crosshair VI Extreme | RAM: 4x4GB Apacer 2666MHz overclocked to 3933MHz with OCZ Reaper HPC Heatsinks | GPU: PowerColor Red Devil 6900XT | SSDs: Intel 660P 512GB SSD and Intel 660P 1TB SSD | HDD: 2x WD Black 6TB and Seagate Backup Plus 8TB External Drive | PSU: Corsair RM1000i | Case: Cooler Master C700P Black Edition | Build Log: here

Link to post
Share on other sites
16 minutes ago, Analog said:

 

You said the max processor state is set to 100%, but what about the minimum? My bet is that it is set to 5% which is what causes the underclocking to happen. Go tot he power plan and put in 100% for both minimum and maximum processor state while on batter. Issue should be resolved. If it isn't sometimes laptops have power saving settings in the BIOS as well. Might be worth checking in there as well. 

This one, author.

hi, im renata bliss and am ur freestyle dance teacher

Link to post
Share on other sites
19 hours ago, Analog said:

 

You said the max processor state is set to 100%, but what about the minimum? My bet is that it is set to 5% which is what causes the underclocking to happen. Go to the power plan and put in 100% for both minimum and maximum processor state while on battery. Issue should be resolved. If it isn't sometimes laptops have power saving settings in the BIOS as well. Might be worth checking in there as well. 

Yeah, by default it is set to 5%. I did increase it to max and now it's all fine. Temps are high but not that much on battery. Thankss ❤️  

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×