Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Pc automaticly wakes up (random times)

My specs:

Gpu: ASUS GTX 780
Cpu: Intel i5 4670K
Psu: Corsair AX 860W
Case: NZXT Phantom 820
Cooler: Corsair H110
Storage: 1x WD 2 TB Green
1x Samsung SSD Evo 240Gb
Motherboard: ASUS Maximus VI HERO
Soundcard: ASUS Xonar D2X (5.1 Setup)
Periferals: Logitech combi MK700/MK710
Creative Gigaworks T40 Serie 2
Subwoofer Energy ESW-C8
Rear speakers Deawoo Separate amplifier
KORG microkey
LG DVD+/-R/RW GH24NSB0 S-ATA black OEM
Lots of Cables
Logitech MOMO Racing steering wheel

OS: Windows 7 64 Bit

Bios: 1301

Screens:
Dell 2009w

Samsung syncmaster 940bf

ASUS MX279H

 

 

So the problem started a few years ago on my old computer, when i put it on sleepmode after a few hours i was starting up again on its own, and it did this not every day but just some days after each other and then a long time it didnt do it.

now i have build my own game pc and iv got the same problem but worse it wil sometimes start up right after i put it on sleep mode or after a few minutes or hours. it sometimes even start up right after i shut it off completely. also it does it a lot more often then on the other pc.

 

i tried alot to fix it but nothing helped

what i tried:

i looked at sceduled updates (didnt look into this alot)

i turned off wake on mystery package.

i looked at power options and nothing seems to help.

 

pleas help me im out of ideas and i hate this is happening

Link to comment
Share on other sites

Link to post
Share on other sites

you clearly have some program waking it up.
It could even be USB Wake settings.
Those are in power settings>advanced, and if you have a phone or something plugged in, it could be waking it also.
I think you can also set your computer to need a mouse ~click~ or keyboard button press to wake, though im not sure about that one.

 

Spoiler

I7 4790K @4.5 Ghz 1.294V

VALIDATION, MSI Z97 Gaming 7, 24GB DDR3 1600, Asus Strix 1070 8GB OC@ 2.2Ghz, Corsair graphite series 760T (Black), Cooler master V850, NH-D15 w/LNA ,1TB Samsung 850 Evo,  480GB Sandisk Ultra II SSD, 3TB Seagate Barracuda x 3, 1 TB WD Passport (Backup drive), 2 TB WD Passport (Backup Drive 2),  Windows 10 Pro x64 (uhg), Logitech G900 Chaos (Main), Steelseries Rival (FADE) (Courtesy of Edzel Yago, Thanks Ed), Steelsieres Rival 300 Hyperbeast Special Edition, Coolermaster Quickfire TKL (MX Blue), Razer Blackwidow Tournament edition (Greens).  Audio: Sennheiser HD598 SE, Edifier S1000DB, AudioEngine D1 DAC; Yamaha MG06X Mixer & AudioTechnica AT2020.

 

Phones; Daily drivers: Nexus 6P 64GB/iPhone 6 (Music), Apple Watch, Apple AirPods.

Laptop: 2015 Macbook Pro 13, 8GB of RAM, 2.7Ghz i5, 240GB Apple SSD. 

 

Spoiler

Plex Server: i7 3770, Gigabyte Board, 16GB DDR3 1600, Asus Strix GTX 1050ti 4GB, 120GB SSD Boot Drive, 8 x 3TB Seagate Barracuda, Rosewill RSV-R4000 With 2 Rosewill Hot Swap 4x Backplane Bays, 1050 Watt Corsair HX Series PSU,Hyper T2, Windows 10 Pro 

 

I also do Youtube, check me out!

Link to comment
Share on other sites

Link to post
Share on other sites

Command prompt

 

powercfg –lastwake

 

That will tell you what is waking up the PC. When you find out what it is just go into its settings and disable its ability to wake it up. Hope it works for you man. 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×