Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

AMD laptop using both gpu's at the same time

My friend has an AMD laptop. When he's gaming laptop uses dedicated gpu, but at the same time the onboard vega gpu usage becomes %100 randomly. When usage of the vega is low, game is 100 fps stable. When vega tops out at %100, framerate drops to 30-40. I have no idea whats happening. Anyone has any idea? We are sure that game is utilizing 5300m but vega usage lowers the fps.

Laptop specs:

Ryzen 5 3550H

16gb 2666mhz dual channel ram

rx 5300m gpu

 

Link to post
Share on other sites

Running more than one app at once?

Life is like a bowl of chocolates: there are all these little crinkly paper cups everywhere.

Link to post
Share on other sites
9 minutes ago, Bombastinator said:

Running more than one app at once?

just discord and steam

 

Link to post
Share on other sites
14 minutes ago, cme227 said:

just discord and steam

 

So yes. 

Life is like a bowl of chocolates: there are all these little crinkly paper cups everywhere.

Link to post
Share on other sites
34 minutes ago, Bombastinator said:

So yes. 

But they don't actually use any gpu. Task manager shows that the game is using the onboard gpu at the same time with dedicated gpu.

Link to post
Share on other sites

Have your friend go to Graphics Settings in Windows (Start -> type 'Graphics Settings') and click browse.

 

image.png.161baadc16d81a6d3c36e2501649f885.png

 

Navigate to the game/application executable and then click 'Options'.

 

image.png.95f4637ac6ce46fde244b501bd231680.png

 

In the window that appears, click (most likely) on the High Performance GPU to tell Windows to use that to run the graphics intensive application, then click save.

 

image.png.92d3e823e69bbaa7a3c050f51a6f3221.png

 

If that doesn't work, you can try disabling the power saving GPU in the BIOS.  This will force every application to run on the high performance GPU, but will come at the cost of increased noise, heat output and shorter battery life.

Link to post
Share on other sites
2 hours ago, Tad Bittoomuch said:

Have your friend go to Graphics Settings in Windows (Start -> type 'Graphics Settings') and click browse.

 

image.png.161baadc16d81a6d3c36e2501649f885.png

 

Navigate to the game/application executable and then click 'Options'.

 

image.png.95f4637ac6ce46fde244b501bd231680.png

 

In the window that appears, click (most likely) on the High Performance GPU to tell Windows to use that to run the graphics intensive application, then click save.

 

image.png.92d3e823e69bbaa7a3c050f51a6f3221.png

 

If that doesn't work, you can try disabling the power saving GPU in the BIOS.  This will force every application to run on the high performance GPU, but will come at the cost of increased noise, heat output and shorter battery life.

Yes, we already tried forcing high performance gpu in windows. It is utilized we are sure about that. We will try disabling vega from bios when he wakes up. That seems like only solution. He doesn't have heat problems. With both cpu and gpu utilization at %100 he tops at 65 degrees celcius. Thanks for your help.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×