Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Computer won't boot after raising memory frequency

Hi, so i just upgraded pretty much all the parts of my pc and it runs rly good. The only problem is the ram. I have (8x4)gb 3200MHz ram installed so a total of 32gb. In windows task manager and nvidia experience it says the computer only uses 16gigs of ram total. So i looked in to it and i found that in bios the memory freq was set to 3000MHz. I raised it to 3200MHz but it wont boot. I believe all my hardware supports 3200MHz ram so i don't see why this doesn't work. Please help!

 

Specs:

Motherboard: ROG STRIX B450-F GAMING

Processor: AMD RYZEN 7 3800x

GPU: ASUS ROG RTX 2060 SUPER

PCU: 650W corsair

RAM: Four of these: Corsair Vengeance LPX Black DDR4 3200MHz 8GB (CMK8GX4M1Z3200C16)

Link to post
Share on other sites

Make sure that your DOCP profile is set to D.O.C.P DDR4-3200 16-18-18-36.

 

If you cannot POST, clear your CMOS -- see page 1-9 of your manual at https://dlcdnets.asus.com/pub/ASUS/mb/SocketAM4/ROG_STRIX_B450_F_GAMING/E14401_ROG_STRIX_B450-F_GAMING_UM_WEB.pdf for instructions.

 

Increasing your memory frequency has no influence on whether the other 16gb in your system will appear. You should try reseating all of your memory modules.

Make sure to quote me or use @PorkishPig to notify me that you replied!

 

 

Desktop

CPU - Ryzen 9 3900X | Cooler - Noctua NH-D15 | Motherboard - ASUS TUF X570-PLUS RAM - Corsair Vengeance LPX DDR4-3200 16GB (2x8) Case - Meshify C

GPU - RTX 3080 FE PSU - Straight Power 11 850W Platinum Storage - 960 EVO 500GB, S31 1TB, MX500 500GB | OS - Windows 10 Pro

 

Homelab

CPU - Core i5-11400 | Cooler - Intel Stock (Temporary) | Motherboard - ASRock Z590M-ITX RAM - G.Skill Ripjaws V DDR4-3600 32GB (2x16)  | Case - Node 304

PSU - EVGA B3 650W | Storage - 860 EVO 256GB, Sabrent Rocket 4.0 1TB, WD Red 4TB (x6 w/ LSI 9207-8i) | OS - TrueNAS Scale (Alpha)

Link to post
Share on other sites

You said you increased the frequency, did you increase the voltage as well?
In many cases the default voltage is around 1.2V, but for 3200 or above you need like 1.3V. 
Should be said in the manual of the ram.
(I forgot this once, too, with the same problem of not being able to boot 🤦‍♂️

Could solve the boot problem at least.

 

It will likely not solve the issue of "missing ram" like porkishpig said. 

Link to post
Share on other sites

@PorkishPig. The D.O.C.P profile did it. booting on 3200MHz now, thanks!

 

What do you guys think about the usage problem. Here are some screenshots, it is all in swedish but i think it should be cinda clear. 

Skärmklipp.JPG

Link to post
Share on other sites
8 minutes ago, OlssonNDD said:

@PorkishPig. The D.O.C.P profile did it. booting on 3200MHz now, thanks!

 

What do you guys think about the usage problem. Here are some screenshots, it is all in swedish but i think it should be cinda clear.

 

I would assume the issue is bad memory. Try running a memory test with Windows Memory Diagnostic (Win+R, enter mdsched.exe in Run).

Make sure to quote me or use @PorkishPig to notify me that you replied!

 

 

Desktop

CPU - Ryzen 9 3900X | Cooler - Noctua NH-D15 | Motherboard - ASUS TUF X570-PLUS RAM - Corsair Vengeance LPX DDR4-3200 16GB (2x8) Case - Meshify C

GPU - RTX 3080 FE PSU - Straight Power 11 850W Platinum Storage - 960 EVO 500GB, S31 1TB, MX500 500GB | OS - Windows 10 Pro

 

Homelab

CPU - Core i5-11400 | Cooler - Intel Stock (Temporary) | Motherboard - ASRock Z590M-ITX RAM - G.Skill Ripjaws V DDR4-3600 32GB (2x16)  | Case - Node 304

PSU - EVGA B3 650W | Storage - 860 EVO 256GB, Sabrent Rocket 4.0 1TB, WD Red 4TB (x6 w/ LSI 9207-8i) | OS - TrueNAS Scale (Alpha)

Link to post
Share on other sites
  • 3 weeks later...
On 1/22/2021 at 5:45 PM, PorkishPig said:

 

I would assume the issue is bad memory. Try running a memory test with Windows Memory Diagnostic (Win+R, enter mdsched.exe in Run).

Hi half a month later. Forgot to answer here hehe. But i fixed it! There was a setting in windows wich limited my ram to 16gb. Simply set it to 32 gigs and now everything is running fine 🙂

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×