Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Nvidia control panel not giving 1920x1080 under PC resolutions

When selecting resolutions for my second monitor in the Nvidia control panel, 1920x1080 appears only in the 'Ultra HD, HD, SD' section, while only resolutions 1680x1050 and below appear under PC. This only became a problem for me recently when I tried making some custom resolutions, for the refresh rates, and realised the colours on my secondary monitor were notably better when set to it. Upon setting it to a resolution from the PC section, the same is seen. Furthermore, when I make a custom resolution for 1920x1080, it says one already exists under PC, and setting a custom one at 59hz (which I would've been fine with) resets when I full screen an application (so far only tried with Minecraft). My primary monitor has all the resolutions I would expect it to, so I really don't know where to go with this. Any help is appreciated.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Newegg

×