Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

no power, 6 months after build

JordanMac
 Share

HI,

I put my computer into "hibernation" yesterday from within Windows. When I went to reboot this morning the pc started and cut out a second later. Now the motherboard is not receiving power, this power button light is always on when connected to power.

ogaqIsD.jpg

I don't think it is a psu faulty because if I jump the 24 pin connector the fans, pump, hard drives etc all power on.

v1KI1NA.jpg

Is this fixable or does the motherboard need replacing?

Thanks in advance

-JordanMac

PC Builder, Engineer... BACON    Project Cobalt: http://linustechtips.com/main/topic/38058-project-cobalt-copper-piping-laser-etching-and-more/#entry489258

| NZXT Switch 810 | i5-3570k | gigabyte UD-5H | Corsair Vengeance 8gb ram | GTX 670 | 2x 60gb intel 330 series ssd's in raid 0 | 1tb seagate barracuda hdd | Corsair tx750m | XSPC razor GPU and CPU waterblocks | XSPC d5 vario pump | Thermochill Pa140.3 | phoyba 280mm radiator | Chromed Copper tubing |

Link to comment
Share on other sites

Link to post
Share on other sites

Clear CMOS?(Bios Settings)

i5 4670k @ 4.2GHz (Coolermaster Hyper 212 Evo); ASrock Z87 EXTREME4; 8GB Kingston HyperX Beast DDR3 RAM @ 2133MHz; Asus DirectCU GTX 560; Super Flower Golden King 550 Platinum PSU;1TB Seagate Barracuda;Corsair 200r case. 

Link to comment
Share on other sites

Link to post
Share on other sites

If it is a problem with the motherboard, then that would suck... You would have to drain the loop and everything just to replace it D:

Link to comment
Share on other sites

Link to post
Share on other sites

Kudos to Gigabyte i took it into the UK repair centre they found the faults and did the repair in 30mins all covered under warranty. did a full rebuild and fixed it in under 24 hours.

PC Builder, Engineer... BACON    Project Cobalt: http://linustechtips.com/main/topic/38058-project-cobalt-copper-piping-laser-etching-and-more/#entry489258

| NZXT Switch 810 | i5-3570k | gigabyte UD-5H | Corsair Vengeance 8gb ram | GTX 670 | 2x 60gb intel 330 series ssd's in raid 0 | 1tb seagate barracuda hdd | Corsair tx750m | XSPC razor GPU and CPU waterblocks | XSPC d5 vario pump | Thermochill Pa140.3 | phoyba 280mm radiator | Chromed Copper tubing |

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×