Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Brightness fluctuates between light and dark backgrounds!!! :-/

The brightness of my display gradually increases when I move from a black screen to a white screen, for eg. suppose I am on YouTube home page (In dark theme) which is dark and quickly move to lets say this site i.e, linustechtips.com which is very much light (basically most of the area is white), the brightness will be too low at the starting and gradually come back to normal. I don't know why this happens and even the brightness bar remains constant. Everything on the laptop is up-to-date.
Is this any feature kinda thing or a bug? Even though it's not very annoying but still!
Specs - Acer Nitro 5, 8GB Ram, Ryzen 5 3550H, RX560X, 256GB SSD + 1TB HDD.
Radeon Software version - 20.12.1 

Link to post
Share on other sites

A solution from this thread:This is an INTEL Graphics Control Panel Feature. If you notice, it only happens when you're using the battery. But if your laptop is plugged in, it works fine, no brightness changes.

In order to disable it go to:
Control Panel > Intel Graphics Control Panel > Energy (At the bottom)

Here you'll see the "Technology for screen energy saving". Or something like that (My PC is in Spanish). Disable it.

And that's it! You should be good to go! :)

Hope it helps

 

https://community.acer.com/en/discussion/520469/turn-of-adaptive-brightness-acer-nitro-5

CPU: i7 9700K@5.3,52,52,51,51,50,50,50

cache x47, AVX offset 0

Motherboard: Asus Maximus XI Hero

RAM: Patriot Viper Steel 2x8gb@4000, Default CL17, testing new timings

PSU: EVGA SuperNova 750 G3

Mon:  LG 27GL850-B, 144Hz Nano IPS - G-Sync compatible/Freesync

GPU: EVGA 1080ti SC Black Edition w/ G12 bracket

Sound: Odac + Fiio E09K

Case: Fractal Design R6 TG Blackout

Storage: MP510 960gb and 860 Evo 500gb

Cooling: CPU: Kraken X62 - GPU: Kraken X42 - both with Noctua NF-A14's

Link to post
Share on other sites
7 minutes ago, DoctorNick said:

A solution from this thread:This is an INTEL Graphics Control Panel Feature. If you notice, it only happens when you're using the battery. But if your laptop is plugged in, it works fine, no brightness changes.

In order to disable it go to:
Control Panel > Intel Graphics Control Panel > Energy (At the bottom)

Here you'll see the "Technology for screen energy saving". Or something like that (My PC is in Spanish). Disable it.

And that's it! You should be good to go! :)

Hope it helps

 

https://community.acer.com/en/discussion/520469/turn-of-adaptive-brightness-acer-nitro-5

But I have AMD CPU and GPU, I had mentioned on the post...so I don't have anything like INTEL Graphics Control😅😅
Still I will look of on the AMD Radeon to find something like that

Link to post
Share on other sites

maybe you have dynamic contrast turned on in your monitor settings, disable it and it shouldn't do that anymore

PC Specs : Intel Core i5 7500 | Zotac GTX 750 Ti | MSI H110M PRO-VD | Hynix 16GB 2666MHz | 120GB Crucial BX500 | 1+2TB Seagate Barracuda 7200RPM | Circle 500W APFC PSU | Ant Esports ICE-211TG | 2x 120mm ARGB Case Fans (Front and Rear)

 

Peripherals : HP 22es 1080p IPS Monitor | Redragon M609 RGB Gaming Mouse | TVS EGold Bharat Mechanical Keyboard | Redgear Pro Wired Game Controller | F&D A110 2.1 Stereo Speakers | Dell 1TB Ext. HDD

 

TV : Sanyo 32" 1366x768 HD Ready TV (XT-32S7000H)

 

Phone : Realme C3 (4GB LPDDR4X RAM / 64 GB eMMC 5.1 ROM with Helio G70 CPU and Mali G52-MC2 GPU and additional 64GB Sandisk Ultra Class 10 UHS-1 SD Card)

Link to post
Share on other sites
12 minutes ago, CaptA380 said:

But I have AMD CPU and GPU, I had mentioned on the post...so I don't have anything like INTEL Graphics Control😅😅
Still I will look of on the AMD Radeon to find something like that

oh sorry didn't see that

CPU: i7 9700K@5.3,52,52,51,51,50,50,50

cache x47, AVX offset 0

Motherboard: Asus Maximus XI Hero

RAM: Patriot Viper Steel 2x8gb@4000, Default CL17, testing new timings

PSU: EVGA SuperNova 750 G3

Mon:  LG 27GL850-B, 144Hz Nano IPS - G-Sync compatible/Freesync

GPU: EVGA 1080ti SC Black Edition w/ G12 bracket

Sound: Odac + Fiio E09K

Case: Fractal Design R6 TG Blackout

Storage: MP510 960gb and 860 Evo 500gb

Cooling: CPU: Kraken X62 - GPU: Kraken X42 - both with Noctua NF-A14's

Link to post
Share on other sites
9 minutes ago, WikiForce said:

maybe you have dynamic contrast turned on in your monitor settings, disable it and it shouldn't do that anymore

 

2 minutes ago, DoctorNick said:

oh sorry didn't see that

Yeah I found the same for AMD, there's something called Vari-Bright in the AMD Radeon setting which does that to save power. Thanks you all for your support!!! ❤️image.png.2afe7f0174bc4a80edae78494e4521a3.png

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×